Can no longer use Linux Mint

Chat about anything related to Linux Mint
beacon
Level 3
Level 3
Posts: 184
Joined: Thu Oct 20, 2011 8:40 am

Can no longer use Linux Mint

Postby beacon » Fri Dec 08, 2017 10:47 am

I have recently placed three requests for help in different sections but have had no replies to any. In the meantime I really am going off Linux Mint after having used it for many years.

A few weeks ago I upgraded from Mint 18.2 to 18.3 with cinnamon desktop. The problems started there. I can not play videos, for example those within a newspaper site, and I have been unable to connect wirelessly. I think I have exhausted this forum and others, looking for solutions.

Finally yesterday I burned a new iso and installed it, but nothing has changed. When I use the iso the wireless connection shows up, but after installation it doesn't. Videos play erratically on the iso but don't function after installation.

I shall be very very grateful if someone can help. Otherwise I suppose I am going to have to change my os, which I don't want to do.

User avatar
Moem
Level 12
Level 12
Posts: 4389
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Can no longer use Linux Mint

Postby Moem » Fri Dec 08, 2017 10:51 am

Beacon, I can't help you, but I can at least say that I'm sorry that you haven't been getting the answers that you were looking for.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

Mute Ant
Level 12
Level 12
Posts: 4368
Joined: Tue Sep 03, 2013 7:45 pm

Re: Can no longer use Linux Mint

Postby Mute Ant » Fri Dec 08, 2017 12:23 pm

You are not the first... http://linux.oneandoneis2.org/LNW.htm ...please don't slam the door as you leave.

A user asks for help with a problem he's having. When he doesn't get that help at what he considers an acceptable rate, he starts complaining and demanding better help. Remember that you haven't paid the developer who wrote the software or the people online who provide the support. They don't owe you anything.

If you want an OS that doesn't chauffeur you around, but hands you the keys, puts you in the driver's seat, and expects you to know what to do: Get Linux. You'll have to devote some time to learning how to use it, but once you've done so, you'll have an OS that you can make sit up and dance. If you really just want Windows without the malware and security issues, don't get Linux. It will fail miserably at being what you want it to be.
echo "c 13 o 6 9 * p q" | dc

User avatar
ArtGirl
Level 4
Level 4
Posts: 301
Joined: Sat Apr 15, 2017 1:16 pm
Location: UK

Re: Can no longer use Linux Mint

Postby ArtGirl » Fri Dec 08, 2017 1:05 pm

beacon wrote:The main thing I find odd is that I have never before had problems such as this with Mint; only after the installation of 18.3
I shall be grateful if you can think of anything I might do to resolve the problem.


Hi beacon :) Did you upgrade from 18.2, or do a clean install of 18.3? I've seen some posts where it's recommended that a clean install will solve issues (some have issues related to their hardware, for example, and a clean install works well). The multimedia codecs often fix things, but the wifi issue could be a specific hardware problem, needing someone more knowledgeable than myself.
LM 18.1 Cinnamon 64-bit
Radeon R9 255, Mesa 17.2.4/opengl 3.0, kernel 4.13.0-26
Haswell, lenovo erazer x310, intel quad i7-4790, 16 gig ram
Ugee 2150/Krita 4beta1


Image

User avatar
pbear
Level 4
Level 4
Posts: 367
Joined: Wed Jun 21, 2017 12:25 pm
Location: San Francisco

Re: Can no longer use Linux Mint

Postby pbear » Fri Dec 08, 2017 1:27 pm

Mute Ant wrote:You are not the first... http://linux.oneandoneis2.org/LNW.htm ...please don't slam the door as you leave.

Whenever someone tells me they're considering Linux, I suggest they read this article first.

So far, no one has made it to Step 2.
Time flies like an arrow. Fruit flies like a banana.
Running Mint 18.3 Mate 64 bit (by upgrade from 18.1-2)

User avatar
thx-1138
Level 4
Level 4
Posts: 339
Joined: Fri Mar 10, 2017 12:15 pm
Location: Athens, Greece

Re: Can no longer use Linux Mint

Postby thx-1138 » Fri Dec 08, 2017 1:32 pm

Whenever someone tells me they're considering Linux, I suggest they read this article first.

So far, no one has made it to Step 2.

...this would make a great forum profile's signature :lol: :wink:

User avatar
jimallyn
Level 17
Level 17
Posts: 7270
Joined: Thu Jun 05, 2014 7:34 pm
Location: Wenatchee, WA USA

Re: Can no longer use Linux Mint

Postby jimallyn » Fri Dec 08, 2017 3:20 pm

Most questions here get answered. Once in a while, somebody's question doesn't get answered. You were the "lucky" one, :wink: three questions didn't get answered. But they are getting answered now (Yay!). If you post something and don't get answered within a few days, it's OK to add a "bump" post to it.
Image

“If the government were coming for your TVs and cars, then you'd be upset. But, as it is, they're only coming for your sons.” - Daniel Berrigan

Cosmo.
Level 22
Level 22
Posts: 16088
Joined: Sat Dec 06, 2014 7:34 am

Re: Can no longer use Linux Mint

Postby Cosmo. » Fri Dec 08, 2017 4:09 pm

beacon wrote:I have recently placed three requests for help in different sections but have had no replies to any.

I cannot follow and of course I cannot know, which 3 requests you mean. What I see are 2 threads, where I was involved in answering:
viewtopic.php?f=47&t=247885
viewtopic.php?f=46&t=258531
Both are marked as solved, so obviously you are not so quite alone.

User avatar
karlchen
Level 18
Level 18
Posts: 8175
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Can no longer use Linux Mint

Postby karlchen » Fri Dec 08, 2017 6:47 pm

Hi, beacon.

beacon wrote:I have recently placed three requests for help in different sections but have had no replies to any.

Not really good style, trying to blame other users for not helping you in 3 instances without even bothering to link to the affected posts. :(
Would have quickly revealed that 2 posts are more or less identical. Once appended to a solved thread of yours, once used to open a new topic:
+ Re: no wifi connection linux mint 18
+ Wireless connection on Mint 18.3

Second topic (3rd post) that you opened without receiving replies before 2 days later is this one:
+ Playing videos

You have not tried very hard attracting readers to your 2 topics, e.g. by bumping the threads after a day or 2.

In the meantime I really am going off Linux Mint after having used it for many years.

If 2 topics where you do not receive help fast enough by other forum users are sufficient to make you turn away from Linux Mint, then I assume you may have been on your way out anyway. Please, do not try to put the blame on all those forum users who do their best to give helpful answers.

It does not only happen to you that posts pass by unnoticed. If in doubt, click on the Quick Link "Unanswered Topics", and you will easily find out you are not alone.

Karl
Image
Old bugs good, new bugs bad! Updates are evil: might fix old bugs and introduce no new ones.

User avatar
karlchen
Level 18
Level 18
Posts: 8175
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Can no longer use Linux Mint

Postby karlchen » Fri Dec 08, 2017 6:56 pm

<moderator on>
Moved the technical posts about the wireless problem where they belong, in beacon's thread here:
Wireless connection on Mint 18.3

Will move this thread to "Chat", because it is more of a rant about us lazy forum users.
</moderator off>
Image
Old bugs good, new bugs bad! Updates are evil: might fix old bugs and introduce no new ones.

User avatar
ArtGirl
Level 4
Level 4
Posts: 301
Joined: Sat Apr 15, 2017 1:16 pm
Location: UK

Re: Can no longer use Linux Mint

Postby ArtGirl » Sat Dec 09, 2017 1:19 am

My ideal version of this thread would be that the guy just gets the help he needs, not different opinions added in. He's already not in a good place, and I'd be surprised to see him back.
LM 18.1 Cinnamon 64-bit
Radeon R9 255, Mesa 17.2.4/opengl 3.0, kernel 4.13.0-26
Haswell, lenovo erazer x310, intel quad i7-4790, 16 gig ram
Ugee 2150/Krita 4beta1


Image

User avatar
jimallyn
Level 17
Level 17
Posts: 7270
Joined: Thu Jun 05, 2014 7:34 pm
Location: Wenatchee, WA USA

Re: Can no longer use Linux Mint

Postby jimallyn » Sat Dec 09, 2017 2:59 am

ArtGirl wrote:My ideal version of this thread would be that the guy just gets the help he needs, not different opinions added in. He's already not in a good place, and I'd be surprised to see him back.

+1
Image

“If the government were coming for your TVs and cars, then you'd be upset. But, as it is, they're only coming for your sons.” - Daniel Berrigan

Jlvs2run
Level 2
Level 2
Posts: 85
Joined: Wed Sep 16, 2015 11:16 pm

Re: Can no longer use Linux Mint

Postby Jlvs2run » Sat Dec 09, 2017 3:00 am

ArtGirl wrote:My ideal version of this thread would be that the guy just gets the help he needs, not different opinions added in. He's already not in a good place, and I'd be surprised to see him back.


I've been watching this thread and appreciate your post as I have the same sentiments.
Linux Mint 18.2 64 xfce / acer aspire 5734z laptop
Linux Mint 17.2 64 xfce / biostar a870u3 mb / amd am3 athlonII x2 regor250 3.0ghz / 8gb ddr3 1333 / geforce 210 32bit ddr3 video card /

User avatar
ArtGirl
Level 4
Level 4
Posts: 301
Joined: Sat Apr 15, 2017 1:16 pm
Location: UK

Re: Can no longer use Linux Mint

Postby ArtGirl » Sat Dec 09, 2017 3:37 am

Thank you jimallyn and Jivs2run. Hopefully beacon will see the support on the thread for him.
LM 18.1 Cinnamon 64-bit
Radeon R9 255, Mesa 17.2.4/opengl 3.0, kernel 4.13.0-26
Haswell, lenovo erazer x310, intel quad i7-4790, 16 gig ram
Ugee 2150/Krita 4beta1


Image

thursty
Level 1
Level 1
Posts: 6
Joined: Sun Feb 12, 2017 9:34 pm

Re: Can no longer use Linux Mint

Postby thursty » Sat Dec 09, 2017 4:16 am

If Mint 18.2 was working, maybe it would make sense to go back to it. ...At least until your problems with 18.3 are resolved.

It is a shame to give up something that has served you for years.

I hope this works out for you.

beacon
Level 3
Level 3
Posts: 184
Joined: Thu Oct 20, 2011 8:40 am

Re: Can no longer use Linux Mint

Postby beacon » Sat Dec 09, 2017 5:39 am

I should like to say how much I appreciate the support some of you have offered. It is much appreciated. I'm afraid the discussion has taken a wrong turn because attention has turned to what I have or have not done right in my initial post. I'm sorry for not following 'good form', but I hardly think my comments could be considered a 'rant' or that I was stamping my feet as a result of having no replies to earlier posts. In addition, one person sent a scathing comment containing a post I should read for people not knowing the difference between Windows and Linux. If he had read my post, he would know that I have been using Mint for years and have no intention of leaving Linux. I am especially sorry to hear from Karl, who was a great help on a previous topic, that I must have been on my way out in any case. That is utterly unfair.

On specific issues. let me state what I have done. I upgraded from Linux Mint 18.2, which is when my problems began. When I couldn't resolve them I went back and installed 18.2. The same problems were there, so I thought I would have another go and made a clean installation of 18.3. That is where I am at the moment.

My comment about leaving was not an attack on 18.3. I realise that I am technologically at a very basic level, which is why I have depended so much on this forum. However, when something doesn't work, surely it is only logical to consider an alternative.

I shall ignore further criticism but will continue to be appreciative of positive suggestions.

User avatar
MintBean
Level 9
Level 9
Posts: 2610
Joined: Fri Aug 07, 2015 6:54 am
Location: Blighty

Re: Can no longer use Linux Mint

Postby MintBean » Sat Dec 09, 2017 6:57 am

'Scathing' and 'unfair?' The referenced article quote refers exactly to what you wrote, and Karl was merely advising you on how you could post in a more productive manner and thereby solicit more productive responses.

User avatar
ArtGirl
Level 4
Level 4
Posts: 301
Joined: Sat Apr 15, 2017 1:16 pm
Location: UK

Re: Can no longer use Linux Mint

Postby ArtGirl » Sat Dec 09, 2017 7:23 am

beacon wrote:On specific issues. let me state what I have done. I upgraded from Linux Mint 18.2, which is when my problems began. When I couldn't resolve them I went back and installed 18.2. The same problems were there, so I thought I would have another go and made a clean installation of 18.3. That is where I am at the moment.
My comment about leaving was not an attack on 18.3. I realise that I am technologically at a very basic level, which is why I have depended so much on this forum. However, when something doesn't work, surely it is only logical to consider an alternative.
I shall ignore further criticism but will continue to be appreciative of positive suggestions.


Hi beacon :) Glad you've checked back with the thread. Might there be a hardware failure issue, and, if using a backup to restore things, was there an issue with that? Or it could be that a 3-5 update has affected your wifi and needs some bugfixes to come through in Update Manager? You'll have installed multimedia codecs? They're found in Packages. I'm very much at a basic level also, so am not able to advise about hardware checking. If you post your hardware/wifi specs, those more knowledgeable than I will be able to see what it might be. But I can recommend what worked for me when a wifi bug happened; removing the router and connecting directly with the modem (superhub, so it acts as a router also).

If it's a bit of an issue with an update, I've set mine to updating 1/2, just to be on the safe side, and check with the forum before doing anything else. There are frequent updates, especially after a new release, that will be fixing things like various hardware/wifi bugs, so this may fix soon.

EDIT: oops, just realised posted this in chat section. There must be another thread about actual issues, but hope any ideas help.
LM 18.1 Cinnamon 64-bit
Radeon R9 255, Mesa 17.2.4/opengl 3.0, kernel 4.13.0-26
Haswell, lenovo erazer x310, intel quad i7-4790, 16 gig ram
Ugee 2150/Krita 4beta1


Image

User avatar
karlchen
Level 18
Level 18
Posts: 8175
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Can no longer use Linux Mint

Postby karlchen » Sat Dec 09, 2017 9:12 am

As it might easily be overlooked in my post further up:

Beacon's threads, where he reported unresolved problems with Linux Mint 18.3, can be found here:
+ Wireless connection on Mint 18.3
+ Playing videos

Anyone, who can help analyze and find solutions is highly welcome to join these threads.
Image
Old bugs good, new bugs bad! Updates are evil: might fix old bugs and introduce no new ones.

User avatar
ArtGirl
Level 4
Level 4
Posts: 301
Joined: Sat Apr 15, 2017 1:16 pm
Location: UK

Re: Can no longer use Linux Mint

Postby ArtGirl » Sat Dec 09, 2017 9:33 am

karlchen wrote:As it might easily be overlooked in my post further up:

Beacon's threads, where he reported unresolved problems with Linux Mint 18.3, can be found here:
+ Wireless connection on Mint 18.3
+ Playing videos

Anyone, who can help analyze and find solutions is highly welcome to join these threads.


Thanks for the links. :)
LM 18.1 Cinnamon 64-bit
Radeon R9 255, Mesa 17.2.4/opengl 3.0, kernel 4.13.0-26
Haswell, lenovo erazer x310, intel quad i7-4790, 16 gig ram
Ugee 2150/Krita 4beta1


Image


Return to “Chat about Linux Mint”