fsprotect?

Chat about anything related to Linux Mint
Post Reply
User avatar
Lucap
Level 5
Level 5
Posts: 846
Joined: Tue May 24, 2016 1:40 am

fsprotect?

Post by Lucap » Tue Jan 02, 2018 1:53 am

https://www.v13.gr/?viewid=5&bcontentprojid=1

Anyone got fsprotect to work with 18.3 as i get a initramfs error from the Synaptic install.

deepakdeshp
Level 9
Level 9
Posts: 2953
Joined: Sun Aug 09, 2015 10:00 am

Re: fsprotect?

Post by deepakdeshp » Tue Jan 02, 2018 2:23 am

Remove , purge and reinstall fsprotect and test
https://www.devmanuals.net/install/ubun ... otect.html
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 18.3 Cinnamon 64 bit with AMD processor . Memory 8GB

User avatar
Lucap
Level 5
Level 5
Posts: 846
Joined: Tue May 24, 2016 1:40 am

Re: fsprotect?

Post by Lucap » Tue Jan 02, 2018 9:21 am

https://bugs.launchpad.net/ubuntu/+sour ... ug/1646364

It's the exact same bug as this and it's still confirmed as a bug
2017-10-25: Changed in initramfs-tools (Ubuntu):
status: New → Confirmed
There is a previous patch that was working but you keep having to apply it.

SIGH! :(

User avatar
Lucap
Level 5
Level 5
Posts: 846
Joined: Tue May 24, 2016 1:40 am

Re: fsprotect?

Post by Lucap » Wed Jan 03, 2018 1:50 am

Well that sucks as there is a fixed 1.7 version that has been rewritten but with the way it interacts with Systemd and Aufs-Dkms it will only work with the latest Debian or Ubuntu 17.10. :(

Post Reply

Return to “Chat about Linux Mint”