Forum has been upgraded (report issues here)

Chat about anything related to Linux Mint
User avatar
catweazel
Level 17
Level 17
Posts: 7004
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Forum has been upgraded (report issues here)

Post by catweazel » Tue Feb 13, 2018 4:56 am

xenopeek wrote:
Tue Feb 13, 2018 4:50 am
I prefer ⤴. To me it more says "this, is found up there".
It's very difficult to see for some of us.
Caution: Dancing Wu Li Master and Official curmudgeon-in-chief

User avatar
xenopeek
Level 24
Level 24
Posts: 22760
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Forum has been upgraded (report issues here)

Post by xenopeek » Tue Feb 13, 2018 5:18 am

catweazel wrote:
Tue Feb 13, 2018 4:55 am
How about fa-fast-backward, fa-toggle-up, fa-arrow-circle-o-up, fa-arrow-circle-up or fa-chevron-circle-up from https://fontawesome.com/v4.7.0/cheatsheet?
Click to enlarge examples:
Image
Using Firefox' Web Developer Tools, use the element picker to select ⤴, right-click the highlighted code and select to edit as HTML and replace ⤴ with following (replace X with the copied FontAwesome glyph): <span style="font-family: FontAwesome;">X</span>

Only fa-chevron-circle-up looks somewhat nice. But it's confusing as that same icon is in the bottom right of every post, to jump to the top of the page.
Image

User avatar
MintBean
Level 9
Level 9
Posts: 2947
Joined: Fri Aug 07, 2015 6:54 am
Location: Blighty

Re: Forum has been upgraded (report issues here)

Post by MintBean » Tue Feb 13, 2018 5:21 am

@xeno, I find the grey on grey buttons above the text area when typing a forum post to be very washed out. Any chance of going to black on grey and (possibly) even adding a splash of colour to a couple of the icons (like 'font colour' and 'insert image?') I find this makes it quicker to differentiate the icons quickly and I think at least an improved contrast could help users with visual impairments.

(If this has already been raised, my bad... couldn't be bothered to read every post.)

User avatar
MintBean
Level 9
Level 9
Posts: 2947
Joined: Fri Aug 07, 2015 6:54 am
Location: Blighty

Re: Forum has been upgraded (report issues here)

Post by MintBean » Tue Feb 13, 2018 5:25 am

xenopeek wrote:
Tue Feb 13, 2018 5:18 am
Only fa-chevron-circle-up looks somewhat nice. But it's confusing as that same icon is in the bottom right of every post, to jump to the top of the page.
I like the chevron. Could replace the other use of the chevron (which let's face it how often do users ever interact with) with something else if it creates the potential for confusion.

User avatar
Lucap
Level 5
Level 5
Posts: 913
Joined: Tue May 24, 2016 1:40 am

Re: Forum has been upgraded (report issues here)

Post by Lucap » Tue Feb 13, 2018 7:17 am

xenopeek wrote:
Tue Feb 13, 2018 4:50 am
I prefer ⤴. To me it more says "this, is found up there".
I suppose it's the best of a bad bunch but personally id rather the original arrow in bold if it was possible .

but it's not that important , it just seems odd compared to other forums formats that it sticks out and is rather phallic. :D
catweazel wrote:
Tue Feb 13, 2018 4:56 am
It's very difficult to see for some of us.
If possible would bold be any better ⤴

*edit*

I think it might be already in bold by the looks of the thickness?
Last edited by Lucap on Tue Feb 13, 2018 7:26 am, edited 1 time in total.

Cosmo.
Level 23
Level 23
Posts: 17829
Joined: Sat Dec 06, 2014 7:34 am

Re: Forum has been upgraded (report issues here)

Post by Cosmo. » Tue Feb 13, 2018 7:21 am

The fa-chevron has the problem, that it does not look like a link on the first sight; it simply looks like an ... icon. The blue current arrow does look like a link. As I already wrote, even for my old eyes it is very well visible.

User avatar
MintBean
Level 9
Level 9
Posts: 2947
Joined: Fri Aug 07, 2015 6:54 am
Location: Blighty

Re: Forum has been upgraded (report issues here)

Post by MintBean » Tue Feb 13, 2018 7:43 am

A chainlink icon would be ideal.

User avatar
xenopeek
Level 24
Level 24
Posts: 22760
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Forum has been upgraded (report issues here)

Post by xenopeek » Tue Feb 13, 2018 7:53 am

Lucap wrote:
Tue Feb 13, 2018 7:17 am
If possible would bold be any better ⤴

*edit*

I think it might be already in bold by the looks of the thickness?
It's not already bold. But like I wrote before, making it bold doesn't make a difference. It does here in a post, because posts use a large enough font that bold makes a difference.

Here I've added the ⤴ arrow a few times to one post. I've made at least one of them bold. Can you tell me which of these are bold?
Image
Image

User avatar
xenopeek
Level 24
Level 24
Posts: 22760
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Forum has been upgraded (report issues here)

Post by xenopeek » Tue Feb 13, 2018 7:57 am

MintBean wrote:
Tue Feb 13, 2018 7:43 am
A chainlink icon would be ideal.
I disagree:
Image
Image

User avatar
Lucap
Level 5
Level 5
Posts: 913
Joined: Tue May 24, 2016 1:40 am

Re: Forum has been upgraded (report issues here)

Post by Lucap » Tue Feb 13, 2018 8:00 am

xenopeek wrote:
Tue Feb 13, 2018 7:53 am
Can you tell me which of these are bold?
I see what you mean they all look exactly the same , CatWeazel will have to click about until he hits it. :)

User avatar
xenopeek
Level 24
Level 24
Posts: 22760
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Forum has been upgraded (report issues here)

Post by xenopeek » Tue Feb 13, 2018 8:24 am

Lucap wrote:
Tue Feb 13, 2018 8:00 am
I see what you mean they all look exactly the same
The 2nd and 4th one are bold. If I remember correctly :lol:
Image

User avatar
xenopeek
Level 24
Level 24
Posts: 22760
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Forum has been upgraded (report issues here)

Post by xenopeek » Tue Feb 13, 2018 8:39 am

Many thanks to everybody that shared their feedback on the forum upgrade and new theme! Your eyes for detail and suggestions are much appreciated. The forum is better for it :mrgreen:

I especially want to thank prestonR and MrEen for noticing the issue with the forum search index, Schultz for zooming in on the search box theme issue and catweazel for stumbling over the http links I shortly broke. If these hadn't been spotted so quickly the cause of them would have been a lot harder to track down.

If anyone finds any further issues from the forum upgrade or the new theme, please let me know.

Suggestions for further forum or theme improvements, like tweaks of buttons or icons, are welcome though I'm not going to change anything more this month unless I broke it :) (or if somebody has the ultimate suggestion for the quote link)

For theme suggestions, I'd appreciate if those come accompanied with a screenshot or mock-up showing the suggestion.
Image

User avatar
xenopeek
Level 24
Level 24
Posts: 22760
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Forum has been upgraded (report issues here)

Post by xenopeek » Tue Feb 13, 2018 10:54 am

As there were a few changes from the original list, I've updated the forum and topic icon legend: viewtopic.php?f=17&t=263886
Image

Penn
Level 5
Level 5
Posts: 751
Joined: Tue Jun 10, 2014 1:12 pm

Re: Forum has been upgraded (report issues here)

Post by Penn » Tue Feb 13, 2018 11:38 am

I have no idea if not addressing what I said about nearly 3 month old cached page in the thread means you didn't address it with the most recent changes but it isn't happening any more. No changes on my end.

User avatar
xenopeek
Level 24
Level 24
Posts: 22760
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Forum has been upgraded (report issues here)

Post by xenopeek » Tue Feb 13, 2018 11:56 am

I didn't address it as I couldn't relate a 3 month old problem to changes I did last week. Gremlins, it must be gremlins :shock:
Image

User avatar
Flemur
Level 16
Level 16
Posts: 6049
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: Forum has been upgraded (report issues here)

Post by Flemur » Tue Feb 13, 2018 12:35 pm

"Insert image" is listed twice - the "hover" text looks the same**.
image.jpg
**Edit: nope. The landscape icon = "http", and the "rimg" icon = "https".
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?
Mint 18.3 Xfce/fluxbox/pulse-less
Xubuntu 17.10/fluxbox/pulse-less

User avatar
xenopeek
Level 24
Level 24
Posts: 22760
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Forum has been upgraded (report issues here)

Post by xenopeek » Tue Feb 13, 2018 1:02 pm

They are different.
- img is limited to 640x480 size images. For small screenshots.
- rimg allows bigger images but resizes them to 640x480 (they can be clicked to enlarge them)
This way we keep topics readable.

We'll cover this in an upcoming topic. In any case, we'd rather we only have the rimg option and use the img icon for it but that needs heavy editing in the phpBB code as there is no easy option for that.
Image

User avatar
Flemur
Level 16
Level 16
Posts: 6049
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: Forum has been upgraded (report issues here)

Post by Flemur » Tue Feb 13, 2018 4:14 pm

xenopeek wrote:
Tue Feb 13, 2018 1:02 pm
They are different.
- img
- rimg
I didn't notice that difference!

I just noticed that in
"User control panel -> Profile -> Edit signature"
it inserts the [size][/size] but the text between them stays the same size (in a preview anyway).
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?
Mint 18.3 Xfce/fluxbox/pulse-less
Xubuntu 17.10/fluxbox/pulse-less

User avatar
xenopeek
Level 24
Level 24
Posts: 22760
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Forum has been upgraded (report issues here)

Post by xenopeek » Tue Feb 13, 2018 5:12 pm

The font size on signatures has always had maximum of 100%.

We don't need signatures like this 8)
Image

User avatar
Flemur
Level 16
Level 16
Posts: 6049
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: Forum has been upgraded (report issues here)

Post by Flemur » Tue Feb 13, 2018 5:21 pm

xenopeek wrote:
Tue Feb 13, 2018 5:12 pm
The font size on signatures has always had maximum of 100%.
It wouldn't get smaller.
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?
Mint 18.3 Xfce/fluxbox/pulse-less
Xubuntu 17.10/fluxbox/pulse-less

Post Reply

Return to “Chat about Linux Mint”