libavcodec needs to be updated

Chat about anything related to Linux Mint
Post Reply
jackson47
Level 1
Level 1
Posts: 7
Joined: Fri Sep 11, 2015 2:02 pm

libavcodec needs to be updated

Post by jackson47 » Wed May 16, 2018 3:49 pm

When trying to play a video link with my laptop running Linux Mint 13 MAYA I get a message saying that Libavcodec may be vulnerable or is not supported and should be updated.

How can I correct this problem?

I don't have very much Linux knowledge

Thanks
Ray

User avatar
richyrich
Level 18
Level 18
Posts: 8712
Joined: Mon May 04, 2009 8:31 pm

Re: libavcodec needs to be updated

Post by richyrich » Wed May 16, 2018 3:54 pm

All the servers (and any updates) have been taken down for obsolete Mint 13.

User avatar
karlchen
Level 18
Level 18
Posts: 8769
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: libavcodec needs to be updated

Post by karlchen » Wed May 16, 2018 4:07 pm

Hi, Ray.
jackson47 wrote:
Wed May 16, 2018 3:49 pm
[..] Linux Mint 13 MAYA [...] How can I correct this problem?
Answer: only by upgrading to a supported Linux Mint release. Recommended 18.x.
Only supported Linux Mint releases will bring along more recent libavcodec libraries.
Linux Mint 13 reached the end of its supported life end of April 2017.

Best regards,
Karl
Image
Old bugs good, new bugs bad! Updates are evil: might fix old bugs and introduce no new ones.

Post Reply

Return to “Chat about Linux Mint”