Upgrade to Tara for Geeqie? Or is it still 1.2.2-2 ??? [SOLVED}

Chat about anything related to Linux Mint
Post Reply
andyf
Level 1
Level 1
Posts: 29
Joined: Sun Jun 28, 2009 4:57 pm

Upgrade to Tara for Geeqie? Or is it still 1.2.2-2 ??? [SOLVED}

Post by andyf » Mon Jul 16, 2018 3:54 pm

Hi all,

Can anyone tell me whether it's worth upgrading to Tara in the hope of getting a more up-to-date version of geeqie?
I'm on Sonya 18.2 at present and geeqie is stuck at 1.2.2-2.

Thanks for any words of wisdom.
Last edited by andyf on Mon Jul 16, 2018 5:49 pm, edited 1 time in total.

User avatar
MrEen
Level 8
Level 8
Posts: 2011
Joined: Mon Jun 12, 2017 8:39 pm

Re: Upgrade to Tara for Geeqie? Or is it still 1.2.2-2 ???

Post by MrEen » Mon Jul 16, 2018 4:23 pm

Looks like you get the newest version in the Bionic repo (1.4-3) according to this site.

andyf
Level 1
Level 1
Posts: 29
Joined: Sun Jun 28, 2009 4:57 pm

Re: Upgrade to Tara for Geeqie? Or is it still 1.2.2-2 ???

Post by andyf » Mon Jul 16, 2018 4:48 pm

Thanks, MrEen - your quick response is much appreciated!

I'm guessing that it "should" be fairly easy to install the Ubuntu deb package - assuming the one in Tara's synaptic package is older. If anyone knows why I shouldn't do this, now would be a great time to let me know!

User avatar
richyrich
Level 19
Level 19
Posts: 9027
Joined: Mon May 04, 2009 8:31 pm

Re: Upgrade to Tara for Geeqie? Or is it still 1.2.2-2 ???

Post by richyrich » Mon Jul 16, 2018 5:08 pm

The Bionic repo (Ubu 18.04) is already included in the Official Repositories List in Mint 19 Tara . . :)

andyf
Level 1
Level 1
Posts: 29
Joined: Sun Jun 28, 2009 4:57 pm

Re: Upgrade to Tara for Geeqie? Or is it still 1.2.2-2 ??? [SOLVED}

Post by andyf » Mon Jul 16, 2018 5:46 pm

Thanks, richyrich!

Only one more niggle stopping me now from upgrading - but that's going to be a separate thread...

User avatar
smurphos
Level 8
Level 8
Posts: 2254
Joined: Fri Sep 05, 2014 12:18 am
Location: Britisher...

Re: Upgrade to Tara for Geeqie? Or is it still 1.2.2-2 ??? [SOLVED}

Post by smurphos » Mon Jul 16, 2018 11:56 pm

https://packages.ubuntu.com/

Handy search function for checking the version / existence of any particular package in any supported Ubuntu version. 18.x = xenial repo, 19 = bionic repo.

Post Reply

Return to “Chat about Linux Mint”