Problems at the Linux19 Mint Installation

Chat about anything related to Linux Mint
Post Reply
Leloup
Level 2
Level 2
Posts: 68
Joined: Sun Oct 08, 2017 1:43 pm

Problems at the Linux19 Mint Installation

Post by Leloup » Tue Oct 02, 2018 3:15 pm

Bonjour,

I tried many time Linux Mint 19 Mate (and Xfce). After installation, my setting are never not saved... :shock:
Do you have any idea why?

Regards,

Leloup

deepakdeshp
Level 11
Level 11
Posts: 3858
Joined: Sun Aug 09, 2015 10:00 am

Re: Problems at the Linux19 Mint Installation

Post by deepakdeshp » Tue Oct 02, 2018 3:41 pm

Please be more specific and indicate what you did and which settings were not saved.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 19 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

User avatar
Moem
Level 17
Level 17
Posts: 7035
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Problems at the Linux19 Mint Installation

Post by Moem » Tue Oct 02, 2018 4:45 pm

It sounds to me like you did not actually install it, but just burned it to a USB stick.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

Leloup
Level 2
Level 2
Posts: 68
Joined: Sun Oct 08, 2017 1:43 pm

Re: Problems at the Linux19 Mint Installation

Post by Leloup » Thu Oct 04, 2018 1:29 pm

Bonjour,

I had forgotten to eject disk...Sorry for concerns..... :roll:

Regards,

Leloup

Leloup
Level 2
Level 2
Posts: 68
Joined: Sun Oct 08, 2017 1:43 pm

Re: Problems at the Linux19 Mint Installation

Post by Leloup » Fri Oct 12, 2018 1:09 pm

Bonjour,

When watching video, at starting, sound is correct for 10s then the crackling increases dramatically. To fix this issue, I stop the video. I wait one or two seconds. I read again video. Sound is correct for 10s then this noise increases again and so on.
if I don't do something, the issue dispears then occurs again.

Do you have any idea where does that come from?

Regards,

Le Loup

User avatar
JerryF
Level 10
Level 10
Posts: 3146
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Problems at the Linux19 Mint Installation

Post by JerryF » Fri Oct 12, 2018 3:43 pm

Leloup wrote:
Fri Oct 12, 2018 1:09 pm
Bonjour,

When watching video, at starting, sound is correct for 10s then the crackling increases dramatically. To fix this issue, I stop the video. I wait one or two seconds. I read again video. Sound is correct for 10s then this noise increases again and so on.
if I don't do something, the issue dispears then occurs again.

Do you have any idea where does that come from?

Regards,

Le Loup
Are you running Mint from a USB flash drive or is it installed onto the hard drive?
IF your problem has been solved, please edit your original post and add [SOLVED] to the beginning of the Subject Line. It helps other members.

Leloup
Level 2
Level 2
Posts: 68
Joined: Sun Oct 08, 2017 1:43 pm

Re: Problems at the Linux19 Mint Installation

Post by Leloup » Sat Oct 13, 2018 2:00 pm

Bonjour JerryF,

Thank you for your interest for my problem.
I am running Mint from the hard drive.
I must add that I use a virtual machine. It is a VirtualBox VM from Oracle. Linux Mint is installed as a guest.

Regards,
Leloup

User avatar
JerryF
Level 10
Level 10
Posts: 3146
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Problems at the Linux19 Mint Installation

Post by JerryF » Sat Oct 13, 2018 6:03 pm

Ah. It helps to know that Mint is running as a guest in VirtualBox.

Running Mint as a virtual machine will not give you the same results as if you ran it directly (not in a virtual machine). That is probably the cause of your video issue.

I run Windows as a guest as a virtual machine in VirtualBox. Windows doesn't run as well as when it was installed directly onto my hard disk. It's just the nature of running a virtual machine.

As for your settings not being saved: Do you see the icon "Install Linux Mint" on the desktop when you run Mint in VirtualBox?
IF your problem has been solved, please edit your original post and add [SOLVED] to the beginning of the Subject Line. It helps other members.

Leloup
Level 2
Level 2
Posts: 68
Joined: Sun Oct 08, 2017 1:43 pm

Re: Problems at the Linux19 Mint Installation

Post by Leloup » Sun Oct 14, 2018 2:53 am

I agree. If the crackling sound was due to timing issue between VM and the Audio card, I shouldn't be not surprised.
Except this problem, so far, I assessed Linux 19 Mate and Xfce as guest, I didn't have any major issue. While, with Cinnamon, I experienced a problem from the rendering of the graphic display.
To answer your question,
As for your settings not being saved: Do you see the icon "Install Linux Mint" on the desktop when you run Mint in VirtualBox?
If the disk is not ejected, Yes, I still see the icon "Install Linux Mint" on the desktop. I must click on "stop" Linux and don't click on "restart" to can release the virtual disk.

User avatar
Moem
Level 17
Level 17
Posts: 7035
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Problems at the Linux19 Mint Installation

Post by Moem » Sun Oct 14, 2018 5:36 am

Leloup wrote:
Sun Oct 14, 2018 2:53 am
Yes, I still see the icon "Install Linux Mint" on the desktop.
Then it's not actually installed.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

User avatar
JerryF
Level 10
Level 10
Posts: 3146
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Problems at the Linux19 Mint Installation

Post by JerryF » Sun Oct 14, 2018 8:57 am

Leloup wrote:
Sun Oct 14, 2018 2:53 am
I agree. If the crackling sound was due to timing issue between VM and the Audio card, I shouldn't be not surprised.
Except this problem, so far, I assessed Linux 19 Mate and Xfce as guest, I didn't have any major issue. While, with Cinnamon, I experienced a problem from the rendering of the graphic display.
To answer your question,
As for your settings not being saved: Do you see the icon "Install Linux Mint" on the desktop when you run Mint in VirtualBox?
If the disk is not ejected, Yes, I still see the icon "Install Linux Mint" on the desktop. I must click on "stop" Linux and don't click on "restart" to can release the virtual disk.
As Moem said, Mint not installed but running in live mode. That's why your settings aren't being saved.

Cinnamon requires more resources than either MATE or Xfce, so that's probably why you're having issues with video.
IF your problem has been solved, please edit your original post and add [SOLVED] to the beginning of the Subject Line. It helps other members.

Post Reply

Return to “Chat about Linux Mint”