Page 1 of 1

A bit of a shock!

Posted: Sun Jan 12, 2020 8:15 pm
by peeteebee
Something happened yesterday that really shocked me! An event that is (in my experience) quite rare... Didn't see it coming, and I was literally stunned when it happened!

Cinnamon crashed on me and threw me back out to the login screen.

Believe it or not, this is not some rant about Linux Mint and how bad it is... Far from it, in fact, just the opposite!

In all the years that I've used Linux, and having tried pretty much most of the mainstream distributions, I always gravitate back to Linux Mint. For one very simple reason! It is super stable!!! It never crashed on me. Problems in general were rare.

I used to have this Acer laptop with one of those dual personality graphics cards, works great under Windows, under Linux, not so much.... Except with Linux Mint, it just worked, I didn't have to do any special tweaking, nothing! It just worked.

I don't know about you but I use my computer to actually do things... I think people forget that sometimes. You don't run a computer just to run an operating system, a bit like the old Windows V2.0 days where you install Windows on top of Dos and fire it up and admire how pretty it is, and these graphics, wow! amazing stuff... but, and this was a big but, what do you do with it? you don't run a computer just to run Windows. Ultimately it's only a tool to facilitate the work you want to do.

That's what Linux Mint is to me, a work horse! it just works! it's stable with very few bugs that have affected me.

So no, this is not a rant! Far from it! Thank you Linux Mint for making the best desktop experience full stop! For me, Linux Mint with Cinnamon is the best desktop environment that's out there.

cheers.

Re: A bit of a shock!

Posted: Sun Jan 12, 2020 11:25 pm
by LanceM
Agreed. No doubt in my mind!

Re: A bit of a shock!

Posted: Mon Jan 13, 2020 3:04 am
by lsemmens
I agree, Mint just works, whereas windows just works. (Note the emphasis).

Re: A bit of a shock!

Posted: Mon Jan 13, 2020 4:08 am
by Pierre
it's another machine - - these things do happen:
-it'd be even nicer, if you could work out, why that happened .. .
:mrgreen:

Re: A bit of a shock!

Posted: Mon Jan 13, 2020 5:20 am
by Pjotr
I recommend an attempt at troubleshooting as well. Please generate an overview of your system like this:
- Launch a terminal window (this is how to launch a terminal window);
- make the terminal window full screen, to avoid chopped lines;
- Copy/paste this command into the terminal:

Code: Select all

inxi -Fxz
(if you type: the letter F is a capital letter)

Press Enter.

Copy/paste the output in your next message.

Re: A bit of a shock!

Posted: Mon Jan 13, 2020 12:13 pm
by LanceM
lsemmens wrote:
Mon Jan 13, 2020 3:04 am
I agree, Mint just works, whereas windows just works. (Note the emphasis).
Good one :D

Re: A bit of a shock!

Posted: Wed Jan 15, 2020 10:31 pm
by peeteebee
System: Host: elite Kernel: 4.15.0-74-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.4.8
Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic
Machine: Type: Desktop System: HP product: HP EliteOne 800 G2 23-in Non-Touch AiO v: N/A serial: <filter>
Mobo: HP model: 8058 v: KBC Version 05.39 serial: <filter> UEFI: HP v: N11 Ver. 02.44 date: 10/31/2019
CPU: Topology: Quad Core model: Intel Core i5-6500 bits: 64 type: MCP arch: Skylake-S rev: 3 L2 cache: 6144 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 25536
Speed: 1585 MHz min/max: 800/3600 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 800
Graphics: Device-1: Intel HD Graphics 530 vendor: Hewlett-Packard driver: i915 v: kernel bus ID: 00:02.0
Display: server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa resolution: 1920x1080~60Hz
OpenGL: renderer: Mesa DRI Intel HD Graphics 530 (Skylake GT2) v: 4.5 Mesa 19.0.8 direct render: Yes
Audio: Device-1: Intel 100 Series/C230 Series Family HD Audio vendor: Hewlett-Packard Sunrise Point-H
driver: snd_hda_intel v: kernel bus ID: 00:1f.3
Device-2: EasyPass type: USB driver: hid-generic,snd-usb-audio,usbhid bus ID: 1-4:3
Sound Server: ALSA v: k4.15.0-74-generic
Network: Device-1: Intel Ethernet I219-LM vendor: Hewlett-Packard driver: e1000e v: 3.2.6-k port: efa0 bus ID: 00:1f.6
IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter>
Device-2: Intel Wireless 8260 driver: iwlwifi v: kernel port: efa0 bus ID: 01:00.0
IF: wlp1s0 state: down mac: <filter>
Drives: Local Storage: total: 2.98 TiB used: 554.21 GiB (18.2%)
ID-1: /dev/nvme0n1 model: SPCC M.2 PCIe SSD size: 953.87 GiB
ID-2: /dev/sda vendor: Seagate model: ST2000LX001-1RG174 size: 1.82 TiB temp: 37 C
ID-3: /dev/sdb vendor: Samsung model: SSD 850 EVO 250GB size: 232.89 GiB
Partition: ID-1: / size: 492.03 GiB used: 103.99 GiB (21.1%) fs: ext4 dev: /dev/nvme0n1p2
Sensors: System Temperatures: cpu: 45.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info: Processes: 374 Uptime: 3h 21m Memory: 19.39 GiB used: 13.64 GiB (70.3%) Init: systemd runlevel: 5 Compilers:
gcc: 7.4.0 Shell: bash v: 4.4.20 inxi: 3.0.32