Problem regarding Amarok.......

Chat about anything related to Linux Mint
bhanuprakash
Level 1
Level 1
Posts: 2
Joined: Mon Nov 26, 2007 10:09 am

Problem regarding Amarok.......

Postby bhanuprakash » Fri Jan 25, 2008 6:56 am

hai can anyone help me......
when i tried to play amarok player in linux mint, this was the error i am getting..............
How to make amarok work .........

root@ubuntu:/home/user# Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
Amarok: [Loader] Starting amarokapp..
Amarok: [Loader] Don't run gdb, valgrind, etc. against this binary! Use amarokapp.
Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
kbuildsycoca running...
DCOP Cleaning up dead connections.
root@ubuntu:/home/user# kdecore (KAction): WARNING: KAction::insertKAccel( kaccel = 0x8135e88 ): KAccel object already contains an action name "play_pause"
QLayout "unnamed" added to QVBox "unnamed", which already has a layout
kdecore (KAction): WARNING: KAction::insertKAccel( kaccel = 0x8135e88 ): KAccel object already contains an action name "play_pause"
QLayout: Adding KToolBar/mainToolBar (child of QVBox/unnamed) to layout for PlaylistWindow/PlaylistWindow
QObject::connect: Incompatible sender/receiver arguments
StarManager::ratingsColorsChanged() --> ContextBrowser::ratingOrScoreOrLabelsChanged(const QString&)
amarok&Amarok: [Loader] Amarok is taking a long time to load! Perhaps something has gone wrong?

Husse
Level 23
Level 23
Posts: 19590
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Problem regarding Amarok.......

Postby Husse » Fri Jan 25, 2008 6:32 pm

Well this is no good and wrong
root@ubuntu:/home/user

Don't run applications as root
You are not in Ubuntu
Apart from that it looks like a reinstall of Amarok could be called upon. For some reason it seems to run "in duplicate" which gives trouble
Image
Don't fix it if it ain't broken, don't break it if you can't fix it


Return to “Chat about Linux Mint”

Who is online

Users browsing this forum: No registered users and 5 guests