The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Chat about Linux in general
Schoelje
Level 5
Level 5
Posts: 784
Joined: Wed Jan 18, 2012 6:25 am
Location: Netherlands
Contact:

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by Schoelje » Mon Dec 24, 2012 12:36 pm

I've downloaded twice now, without a problem. I don't know what's wrong.

zerozero
Level 16
Level 16
Posts: 6506
Joined: Tue Jul 07, 2009 2:29 pm

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by zerozero » Mon Dec 24, 2012 1:21 pm

d'led and matches

Code: Select all

zerozero@debian:~/Downloads$ md5sum lmdekde64_up6rc1_201212.iso 
d87aaeb1ab07e85ee453f5fb108b7ace  lmdekde64_up6rc1_201212.iso
Image

[ bliss of ignorance ]

GeneC
Level 7
Level 7
Posts: 1599
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by GeneC » Mon Dec 24, 2012 1:27 pm

Hi 'zz'... :D

Better luck 2nd time.
All went well. Just did a full install, went perfectly. Plymouth worked on start-up... :)
Just about to make a clone of this, then test DDM and PDM. (Welcome screen worked fine, detected Nvidia.)
Image

GeneC
Level 7
Level 7
Posts: 1599
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by GeneC » Mon Dec 24, 2012 1:56 pm

Installing Nvidia via DDM now.

First thing I notice that needs attention is font rendering. Poor as is. Needs these tweaks.
system settings > application appearance > Fonts > Use anti-aliasing:(ENABLED) (Configure) >
Use sub-pixel rendering: RGB
Hinting style: Slight


Image

Big Improvement with these settings...

BostonPeng
Level 5
Level 5
Posts: 616
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA
Contact:

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by BostonPeng » Mon Dec 24, 2012 2:01 pm

GeneC wrote:Installing Nvidia via DDM now.

First thing I notice that needs attention is font rendering. Poor as is. Needs these tweaks.
system settings > application appearance > Fonts > Use anti-aliasing:(ENABLED) (Configure) >
Use sub-pixel rendering: RGB
Hinting style: Slight

Big Improvement with these settings...
Thanks. I was trying to figure out what the proper settings would be for this.
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!

User avatar
mockturtl
Level 4
Level 4
Posts: 452
Joined: Sat Oct 09, 2010 8:51 pm

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by mockturtl » Mon Dec 24, 2012 2:04 pm

The partition manager defaults to 2GB (1.5x ram) swap on a 12GB drive. (vbox)

The welcome splash shows a text field with "lblTitle" while it's loading.
Image

Schoelje
Level 5
Level 5
Posts: 784
Joined: Wed Jan 18, 2012 6:25 am
Location: Netherlands
Contact:

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by Schoelje » Mon Dec 24, 2012 2:23 pm

GeneC wrote:Installing Nvidia via DDM now.

First thing I notice that needs attention is font rendering. Poor as is. Needs these tweaks.
system settings > application appearance > Fonts > Use anti-aliasing:(ENABLED) (Configure) >
Use sub-pixel rendering: RGB
Hinting style: Slight
Do you know which file is changed.
If so, I could make it default.

GeneC
Level 7
Level 7
Posts: 1599
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by GeneC » Mon Dec 24, 2012 2:42 pm

Hi Schoelje... :)

Sorry, not sure of the file..
Perhaps...
home > .fonts.conf ??

Code: Select all

<fontconfig>
<match target="font">
<edit mode="assign" name="rgba">
<const>rgb</const>
</edit>
</match>
<match target="font">
<edit mode="assign" name="hinting">
<bool>true</bool>
</edit>
</match>
<match target="font">
<edit mode="assign" name="hintstyle">
<const>hintslight</const>
</edit>
</match>
<match target="font">
<edit mode="assign" name="antialias">
<bool>true</bool>
</edit>
</match>
</fontconfig>

Schoelje
Level 5
Level 5
Posts: 784
Joined: Wed Jan 18, 2012 6:25 am
Location: Netherlands
Contact:

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by Schoelje » Mon Dec 24, 2012 5:57 pm

mockturtl wrote:The partition manager defaults to 2GB (1.5x ram) swap on a 12GB drive. (vbox)
Sorry, I can't reproduce that :(
mockturtl wrote:The welcome splash shows a text field with "lblTitle" while it's loading.
I never saw that one...my machine is too fast, or I am too old to notice...probably both.

Schoelje
Level 5
Level 5
Posts: 784
Joined: Wed Jan 18, 2012 6:25 am
Location: Netherlands
Contact:

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by Schoelje » Mon Dec 24, 2012 6:04 pm

I just posted my first findings on the unofficial LMDE Xfce here: http://forums.linuxmint.com/viewtopic.p ... 62#p664062

But before I go away for a few days, I just want to wish you all a merry Christmas!

User avatar
TeaSwigger
Level 3
Level 3
Posts: 127
Joined: Mon Feb 06, 2012 6:42 am
Location: CA

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by TeaSwigger » Tue Dec 25, 2012 4:37 am

Thank you Schoelje, may your new year be merry and bright! :D

Looking forward to LMDE KDE UP6 and LMDE Xfce if you do one. :)
“You can make a strong business case for equality but not everyone wants to hear it.” - Prof. Kate Pickett

Mint 19 xfce w/nemo - AMD A10 7700K APU - ASUS Xonar ST - Dell U2415
some favs: Zim, mocp, kid3, calibre, gimp, artha, deluge, handbrake, mc

The Dark Side
Level 4
Level 4
Posts: 321
Joined: Mon Apr 02, 2012 2:58 pm
Location: En el Lado Oscuro !!
Contact:

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by The Dark Side » Tue Dec 25, 2012 7:44 am

Hello People of Linux Mint Debian Edition: Waiting with many anxieties Linux Mint Debian Edition UP 6 with KDE, this new iso will undoubtedly be fantastic !!!! Schoelje Great Job !!!! The screenshots look great !!!! Good Luck !!!!
MX Linux 18.3 (KDE & XFCE)
PCLinuxOS KDE
PCLinuxOS MATE
Devuan Ascii 2

zerozero
Level 16
Level 16
Posts: 6506
Joined: Tue Jul 07, 2009 2:29 pm

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by zerozero » Tue Dec 25, 2012 10:21 am

Hi :)
installation went smooth
the problem with ddm is reported here >> http://forums.linuxmint.com/viewtopic.p ... 39#p664339
Schoelje wrote:
mockturtl wrote:The welcome splash shows a text field with "lblTitle" while it's loading.
I never saw that one...my machine is too fast, or I am too old to notice...probably both.
i can reproduce that in the 1/10 of a second the welcome screen is loading
Image
Image

[ bliss of ignorance ]

zerozero
Level 16
Level 16
Posts: 6506
Joined: Tue Jul 07, 2009 2:29 pm

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by zerozero » Tue Dec 25, 2012 11:50 am

GeneC wrote:Hi Schoelje... :)

Sorry, not sure of the file..
Perhaps...
home > .fonts.conf ??

Code: Select all

<fontconfig>
<match target="font">
<edit mode="assign" name="rgba">
<const>rgb</const>
</edit>
</match>
<match target="font">
<edit mode="assign" name="hinting">
<bool>true</bool>
</edit>
</match>
<match target="font">
<edit mode="assign" name="hintstyle">
<const>hintslight</const>
</edit>
</match>
<match target="font">
<edit mode="assign" name="antialias">
<bool>true</bool>
</edit>
</match>
</fontconfig>
Hi Gene :wink:
this file doesn't exist before we start tweaking the fonts in systemsettings (it's created as we go)
mine looks like this

Code: Select all

<?xml version='1.0'?>
<!DOCTYPE fontconfig SYSTEM 'fonts.dtd'>
<fontconfig>
 <match target="font">
  <edit mode="assign" name="rgba">
   <const>rgb</const>
  </edit>
 </match>
 <match target="font">
  <edit mode="assign" name="hinting">
   <bool>true</bool>
  </edit>
 </match>
 <match target="font">
  <edit mode="assign" name="hintstyle">
   <const>hintslight</const>
  </edit>
 </match>
 <match target="font">
  <edit mode="assign" name="antialias">
   <bool>true</bool>
  </edit>
 </match>
</fontconfig>
and it's indeed a great improvement :D
Image

[ bliss of ignorance ]

BostonPeng
Level 5
Level 5
Posts: 616
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA
Contact:

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by BostonPeng » Tue Dec 25, 2012 12:21 pm

zerozero wrote:Hi :)
installation went smooth
the problem with ddm is reported here >> http://forums.linuxmint.com/viewtopic.p ... 39#p664339
Schoelje wrote:
mockturtl wrote:The welcome splash shows a text field with "lblTitle" while it's loading.
I never saw that one...my machine is too fast, or I am too old to notice...probably both.
i can reproduce that in the 1/10 of a second the welcome screen is loading
Image
I've seen that on my laptop as well while the content was loading once or twice. I honestly didn't think anything about it, especially since it's still an alpha build and I figured Schoelje might have known it was there. Of course I just tried to see if it still occurs and it didn't, but should I see if I can reproduce it on the initial load in and snag a pic of it?
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!

Schoelje
Level 5
Level 5
Posts: 784
Joined: Wed Jan 18, 2012 6:25 am
Location: Netherlands
Contact:

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by Schoelje » Tue Dec 25, 2012 1:05 pm

No, that won't be necessary.
I'm in the midst of testing a new iso and this is one of the fixes I have to check.

BostonPeng
Level 5
Level 5
Posts: 616
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA
Contact:

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by BostonPeng » Tue Dec 25, 2012 1:17 pm

Ok, but remember. NO CODING ON CHRISTMAS!!! 8)
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!

User avatar
TeaSwigger
Level 3
Level 3
Posts: 127
Joined: Mon Feb 06, 2012 6:42 am
Location: CA

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by TeaSwigger » Fri Dec 28, 2012 10:01 am

Silly question, but to be sure, I'm running UP5 and there are 721 updates in the update manager; should I keep them on hold and wait for Schoelje to finish work on UP6 etc before updating?
“You can make a strong business case for equality but not everyone wants to hear it.” - Prof. Kate Pickett

Mint 19 xfce w/nemo - AMD A10 7700K APU - ASUS Xonar ST - Dell U2415
some favs: Zim, mocp, kid3, calibre, gimp, artha, deluge, handbrake, mc

ronnietucker
Level 1
Level 1
Posts: 18
Joined: Sun Oct 24, 2010 3:00 pm
Location: Glasgow, Scotland
Contact:

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by ronnietucker » Fri Dec 28, 2012 10:03 am

Just a quick note to let you all know that the new Full Circle magazine (issue #68) is out and has my review of LMDE KDE in it. You can grab it from: http://fullcirclemagazine.org.

Feel free to submit articles, we're always looking for new stuff. :)
All the best!
Ronnie
Editor, Full Circle magazine
FullCircleMagazine.org

Schoelje
Level 5
Level 5
Posts: 784
Joined: Wed Jan 18, 2012 6:25 am
Location: Netherlands
Contact:

Re: The unofficial LMDE KDE UP5 [UPDATE: 16/10/2012]

Post by Schoelje » Fri Dec 28, 2012 10:29 am

I just started a new thread for the unofficial LMDE KDE: http://forums.linuxmint.com/viewtopic.php?f=61&t=121058

You can download the iso's or an update script if you already are running LMDE KDE UP5.

You can post any issues there.

Locked

Return to “Chat about Linux”