[SOLVED] Any Concern about Firejail?

Chat about Linux in general
Post Reply
The Old Timer
Level 4
Level 4
Posts: 292
Joined: Wed Mar 30, 2016 1:36 pm

[SOLVED] Any Concern about Firejail?

Post by The Old Timer »

Hey All,

Ran across this and want to know if it is any concern for anyone using firejail.

https://firejail.wordpress.com/

Thanks
Last edited by The Old Timer on Fri Dec 16, 2016 7:25 pm, edited 1 time in total.

User avatar
xenopeek
Level 24
Level 24
Posts: 24325
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Any Concern about Firejail?

Post by xenopeek »

There are various Linux Mint users using it. It's in the repositories; it's free/libre software; it's gone through an external security audit earlier this year. You may prefer to install firejail directly from its website as the version in the repositories is a bit older.
Image

The Old Timer
Level 4
Level 4
Posts: 292
Joined: Wed Mar 30, 2016 1:36 pm

Re: Any Concern about Firejail?

Post by The Old Timer »

Hey xenopeek,

Thanks for the reply.

User avatar
Fred Barclay
Level 12
Level 12
Posts: 4215
Joined: Sat Sep 13, 2014 11:12 am
Location: Swimming

Re: Any Concern about Firejail?

Post by Fred Barclay »

Are you referring to this?
This is a maintenance and security release for version 0.9.44. We strongly encourage you to update the software.
If so, no, it's not really a concern for me. The way I understand it, some bugs were found which lowered the overall effectiveness of firejail, but didn't increase your system vulnerability; i.e. the sandbox had holes, but even so you are still as secure as someone running a browser (or any other programme) without firejail. I could be mistaken, though...

Anyways, just update to the latest version and you should be fine. :)
Image
"Once you can accept the universe as matter expanding into nothing that is something, wearing stripes with plaid comes easy."
- Albert Einstein

The Old Timer
Level 4
Level 4
Posts: 292
Joined: Wed Mar 30, 2016 1:36 pm

Re: Any Concern about Firejail?

Post by The Old Timer »

Fred Barclay wrote:Are you referring to this?
This is a maintenance and security release for version 0.9.44. We strongly encourage you to update the software.
If so, no, it's not really a concern for me. The way I understand it, some bugs were found which lowered the overall effectiveness of firejail, but didn't increase your system vulnerability; i.e. the sandbox had holes, but even so you are still as secure as someone running a browser (or any other programme) without firejail. I could be mistaken, though...

Anyways, just update to the latest version and you should be fine. :)
Hey Fred Barclay,

That is exactly what I was referring to.

Thanks for the reply.

Post Reply

Return to “Chat about Linux”