Low resolution after installing

Chat about Linux in general
Post Reply
NouroseSajid
Level 1
Level 1
Posts: 3
Joined: Mon Apr 09, 2018 2:58 pm

Low resolution after installing

Post by NouroseSajid » Mon Apr 09, 2018 3:22 pm

I have installed lubuntu, Linux mint mate and cinnamon (not at the same time) and i am running into a issue. The resolution is stuck is 640x480 and i can't change it.
Before the installation i have tried the live cd mode and the resolution was correct there but after istalling it always reverts to 640x480 and i can't change it

I have read some post and tried some stuff but was successful
Here are some information

Code: Select all

nourose@Nourose:~$ xrandr
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 640 x 480, current 640 x 480, maximum 640 x 480
default connected 640x480+0+0 0mm x 0mm
   640x480       73.00* 

Code: Select all

nourose@Nourose:~$ inxi -Fxz
System:    Host: Nourose Kernel: 4.13.0-21-generic i686 bits: 32 gcc: 7.2.0
           Desktop: LXDE (Openbox 3.6.1) Distro: Ubuntu 17.10
Machine:   Device: other-vm? System: FUJITSU SIEMENS product: ESPRIMO Mobile V5535 v: V1.03 serial: N/A
           Mobo: FUJITSU SIEMENS model: Z17M2.0 v: V1.03 serial: N/A
           BIOS: Phoenix v: V1.05 date: 02/25/08
Battery    BAT0: charge: 28.7 Wh 100.0% condition: 28.7/48.8 Wh (59%)
           model: MAIN SMP SDI e02741401C14C08507280 status: Discharging
CPU:       Dual core Intel Pentium Dual T2370 (-MCP-) 
           arch: Conroe rev.13 cache: 1024 KB
           flags: (lm nx pae sse sse2 sse3 ssse3) bmips: 6934
           clock speeds: max: 1733 MHz 1: 1067 MHz 2: 1733 MHz
Graphics:  Card: Silicon Integrated Systems [SiS] 771/671 PCIE VGA Display Adapter
           bus-ID: 01:00.0
           Display Server: x11 (X.Org 1.19.5 )
           drivers: fbdev (unloaded: modesetting,vesa)
           Resolution: 640x480@73.00hz
           OpenGL: renderer: llvmpipe (LLVM 5.0, 128 bits)
           version: 3.3 Mesa 17.2.2 Direct Render: Yes
Audio:     Card Silicon Integrated Systems [SiS] Azalia Audio Controller
           driver: snd_hda_intel bus-ID: 00:0f.0
           Sound: Advanced Linux Sound Architecture v: k4.13.0-21-generic
Network:   Card-1: Silicon Integrated Systems [SiS] 191 Gigabit Ethernet Adapter
           driver: sis190 v: 1.4 port: 1080 bus-ID: 00:04.0
           IF: enp0s4 state: down mac: <filter>
           Card-2: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter (PCI-Express)
           driver: ath5k bus-ID: 02:00.0
           IF: wlp2s0 state: up mac: <filter>
Drives:    HDD Total Size: 120.0GB (4.4% used)
           ID-1: /dev/sda model: ST9120822AS size: 120.0GB temp: 42C
Partition: ID-1: / size: 110G used: 5.0G (5%) fs: ext4 dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 50.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 127 Uptime: 10 min Memory: 157.1/1754.2MB
           Init: systemd runlevel: 5 Gcc sys: N/A
           Client: Shell (bash 4.4.121) inxi: 2.3.37

User avatar
karlchen
Level 19
Level 19
Posts: 9062
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Low resolution after installing

Post by karlchen » Mon Apr 09, 2018 3:27 pm

<moderator on>

Code: Select all

System:    Host: Nourose Kernel: 4.13.0-21-generic i686 bits: 32 gcc: 7.2.0
           Desktop: LXDE (Openbox 3.6.1) Distro: Ubuntu 17.10
Ubuntu 17.10 is a short-term Ubuntu release, not a Linux Mint release. Your post will be moved to "Chat about Linux" as a consequence. Which will prevent no-on from giving helpful feedback. :)
</moderator off>
Image
Old bugs good, new bugs bad! Updates are evil: might fix old bugs and introduce no new ones.

NouroseSajid
Level 1
Level 1
Posts: 3
Joined: Mon Apr 09, 2018 2:58 pm

Re: Low resolution after installing

Post by NouroseSajid » Mon Apr 09, 2018 3:30 pm

But I had the same problem with Linux mint mate and cinnamon ... So I thought it might be related but thank you

User avatar
karlchen
Level 19
Level 19
Posts: 9062
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Low resolution after installing

Post by karlchen » Mon Apr 09, 2018 3:54 pm

NouroseSajid wrote:
Mon Apr 09, 2018 3:30 pm
But I had the same problem with Linux mint mate and cinnamon ... So I thought it might be related but thank you
This may even be the case, after all Linux Mint 18.x is based on Ubuntu 16.04.
But what you present is Ubuntu 17.10 with an LXDE desktop. :wink:
Image
Old bugs good, new bugs bad! Updates are evil: might fix old bugs and introduce no new ones.

NouroseSajid
Level 1
Level 1
Posts: 3
Joined: Mon Apr 09, 2018 2:58 pm

Re: Low resolution after installing

Post by NouroseSajid » Mon Apr 09, 2018 3:55 pm

Thank you 😊😊

Post Reply

Return to “Chat about Linux”