Page 1 of 1

Install 'Lite' on SSD

Posted: Tue Apr 10, 2018 12:11 pm
by bobfunduro
Hi all

I'm trying to revive a Fujitsu Amilo 1705 with an 120gb SSD and installing 'Lite'.

So far, I can get Lite to display in 'safe' mode but it will not load onto the SSD.

SSD has been formatted NTFS and given a E: label since I had to do this on my main W10 (urghh!) and I'm wary of confusing and crashing it. It is the only drive on the Fujitsu.

Any thoughts.
Regards

Re: Install 'Lite' on SSD

Posted: Tue Apr 10, 2018 12:13 pm
by xenopeek
What is Lite?

Re: Install 'Lite' on SSD

Posted: Tue Apr 10, 2018 12:42 pm
by bobfunduro
Linux Lite 3.6 32 bit. from the Linux shop.

Re: Install 'Lite' on SSD

Posted: Tue Apr 10, 2018 12:58 pm
by Flemur
So far, I can get Lite to display in 'safe' mode but it will not load onto the SSD.
What happens?

https://www.linuxliteos.com/manual/install.html
No doubt you're NOT supposed to install to a(n) NTFS partition.

Re: Install 'Lite' on SSD

Posted: Tue Apr 10, 2018 1:06 pm
by bobfunduro
Just found this

Please note that Linux Lite does not support UEFI booting. Your motherboard must be configured to use MBR booting, and you cannot install Linux Lite alongside GPT partitions. I only discovered this after downloading the iso and trying to install it.

I did use MBR as it seemed in sync with an old computer.

Re: Install 'Lite' on SSD

Posted: Tue Apr 10, 2018 1:12 pm
by bobfunduro
From (my) memory it displays a panel with various tabs for internet, installing software et al.

The only way forward seemed to go for the desktop option to install on a hard drive - which didn't work due to problem on my first post.

If it is a NTFS problem I'm not sure what to change it too or how to. I'm using Western digital data lifeguard diagnostics.

Re: Install 'Lite' on SSD

Posted: Tue Apr 10, 2018 2:04 pm
by xenopeek
Moved here as this topic wasn't about Linux Mint. Linux Lite have their own support forum for best help: https://www.linuxliteos.com/forums/

Re: Install 'Lite' on SSD

Posted: Mon Apr 16, 2018 3:17 pm
by bobfunduro
Hi

I'd appreciate some help here. The Linuxlite forum appears to be a bit of a Marie Celeste, lots of viewers but little replies.

I've discovered that the computer knows the SSD is there but Lite doesn't. Is there any common ground between this Lite issue and Mint that might help me?

Cheers