[SOLVED] Web navigation problem

Chat about Linux in general
Post Reply
Peter02
Level 1
Level 1
Posts: 2
Joined: Thu Apr 12, 2018 9:19 pm
Contact:

[SOLVED] Web navigation problem

Post by Peter02 » Fri Apr 13, 2018 6:06 am

It has been several days since my laptop with ubuntu is not quite navigating certain web pages. Is the problem coming from browser? Web pages just take so long to load or stay indefinitely blank... Any suggestions please?
Last edited by Peter02 on Sun May 20, 2018 12:05 am, edited 2 times in total.

User avatar
catweazel
Level 14
Level 14
Posts: 5188
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Web navigation problem

Post by catweazel » Fri Apr 13, 2018 6:16 am

Peter02 wrote:
Fri Apr 13, 2018 6:06 am
It has been several days since my laptop with ubuntu is not quite navigating certain web pages. Is the problem coming from browser? Web pages just take so long to load or stay indefinitely blank... Any suggestions please?
If you're using ubuntu, why are you asking on Mint forums?
A new scientific truth does not triumph by convincing its opponents and making them see the light, but rather because its opponents eventually die, and a new generation grows up that is familiar with it. - Max Planck

User avatar
Moem
Level 15
Level 15
Posts: 5626
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Web navigation problem

Post by Moem » Fri Apr 13, 2018 6:19 am

Mod note:
Moved topic to Chat because it's not a support question about Linux Mint.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

Post Reply

Return to “Chat about Linux”