[kubuntu question][SOLVED] lock screen comes on during video playback

Chat about Linux in general
Post Reply
User avatar
Snafu
Level 2
Level 2
Posts: 60
Joined: Tue Mar 13, 2018 7:01 am
Location: Australia

[kubuntu question][SOLVED] lock screen comes on during video playback

Post by Snafu » Tue Jun 05, 2018 4:20 am

When watching video the lock screen comes on. How do I stop this occurring? I know I've seen a thread about this issue before but can't find it now.

Code: Select all

z
System:    Host: snafu-Inspiron-3521 Kernel: 4.15.0-22-generic x86_64
           bits: 64 gcc: 7.3.0
           Desktop: KDE Plasma 5.12.5 (Qt 5.9.5) Distro: Ubuntu 18.04 LTS
Machine:   Device: portable System: Dell product: Inspiron 3521 v: A14 serial: N/A
           Mobo: Dell model: 0010T1 v: A00 serial: N/A
           UEFI: Dell v: A14 date: 07/31/2015
Battery    BAT1: charge: 22.8 Wh 100.0% condition: 22.8/66.6 Wh (34%)
           model: LGC DELL 0MF6932F status: Full
CPU:       Dual core Intel Core i5-3337U (-MT-MCP-) 
           arch: Ivy Bridge rev.9 cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 7183
           clock speeds: max: 2700 MHz 1: 1640 MHz 2: 1659 MHz 3: 1498 MHz
           4: 1724 MHz
Graphics:  Card: Intel 3rd Gen Core processor Graphics Controller bus-ID: 00:02.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1280x720@60.00hz, 1280x720@60.00hz
           OpenGL: renderer: Mesa DRI Intel Ivybridge Mobile
           version: 4.2 Mesa 18.0.0-rc5 Direct Render: Yes
Audio:     Card Intel 7 Series/C216 Family High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-22-generic
Network:   Card-1: Realtek RTL8101/2/6E PCIE Fast/Gigabit Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: 2000 bus-ID: 01:00.0
           IF: enp1s0 state: down mac: <filter>
           Card-2: Qualcomm Atheros AR9485 Wireless Network Adapter
           driver: ath9k bus-ID: 02:00.0
           IF: wlp2s0 state: up mac: <filter>
           Card-3: Atheros usb-ID: 001-006
           IF: null-if-id state: N/A speed: N/A duplex: N/A mac: N/A
Drives:    HDD Total Size: 1000.2GB (1.9% used)
           ID-1: /dev/sda model: ST1000LM024_HN size: 1000.2GB
Partition: ID-1: / size: 914G used: 18G (2%) fs: ext4 dev: /dev/dm-1
           ID-2: /boot size: 705M used: 145M (23%) fs: ext4 dev: /dev/sda2
           ID-3: swap-1 size: 1.02GB used: 0.00GB (0%) fs: swap dev: /dev/dm-2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 50.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 4800
Info:      Processes: 209 Uptime: 5:00 Memory: 1702.8/3825.8MB
           Init: systemd runlevel: 5 Gcc sys: N/A
           Client: Shell (bash 4.4.191) inxi: 2.3.56 
Last edited by Snafu on Tue Jun 05, 2018 9:41 pm, edited 1 time in total.
When all else fails follow the instructions

User avatar
catweazel
Level 15
Level 15
Posts: 5917
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: [kubuntu question] lock screen comes on during video playback

Post by catweazel » Tue Jun 05, 2018 5:01 am

Snafu wrote:
Tue Jun 05, 2018 4:20 am
When watching video the lock screen comes on. How do I stop this occurring?
Try here.
A new scientific truth does not triumph by convincing its opponents and making them see the light, but rather because its opponents eventually die, and a new generation grows up that is familiar with it. - Max Planck

User avatar
Snafu
Level 2
Level 2
Posts: 60
Joined: Tue Mar 13, 2018 7:01 am
Location: Australia

Re: [kubuntu question] lock screen comes on during video playback

Post by Snafu » Tue Jun 05, 2018 5:08 am

Try here.
I would have asked there if I hadn't been blocked from the kubuntu forum. Apparently they consider me a spammer even though I've only posted there twice.
When all else fails follow the instructions

Marziano
Level 7
Level 7
Posts: 1673
Joined: Thu Jan 04, 2018 1:00 pm

Re: [kubuntu question] lock screen comes on during video playback

Post by Marziano » Tue Jun 05, 2018 5:36 am

Hi Snafu,
I have to admit that I haven't been using my Kubuntu 18.04 that much, but do you think it can have something to do with the settings in "Energy Saving"?
EnergySaving2.png
"Those are my principles, and if you don't like them...well, I have others." -Marx...
Groucho { Marx

aes2011
Level 4
Level 4
Posts: 466
Joined: Wed Jul 06, 2011 10:39 pm

Re: [kubuntu question] lock screen comes on during video playback

Post by aes2011 » Tue Jun 05, 2018 5:59 am

Have you tried watching video with VLC? That's included in Kubuntu 18.04.

Post Reply

Return to “Chat about Linux”