[SOLVED] installed Mex Linux 18.04

Chat about Linux in general
Post Reply
User avatar
kevin987
Level 4
Level 4
Posts: 346
Joined: Fri Dec 11, 2015 12:35 pm

[SOLVED] installed Mex Linux 18.04

Post by kevin987 » Sun Mar 10, 2019 5:27 am

I'm always trying out new distros, but this time the distro in question, Mex Linux 18.04 created an error in Grub. This has never happened to me before.

When booting, all I got was the Grub prompt.

I dug out my old Linux Mint 17.2 DVD and booted up the Live session.

I tried sudo update-grub, but all I got was error: failed to get canonical path of /cow

:shock:

I tried a suggestion from ubuntu forums and this corrected the problem while in the Live session.

Code: Select all

sudo apt-get update;
I don't know why the ; was included, but I left it in.

Code: Select all

sudo apt-get install grub

Code: Select all

sudo update-grub
The grub menu when booting included an old distro I had used before, so I did another sudo update-grub when Mint loaded and it put the Mex distro in the menu.
Linux Mint 19.1 (Cinnamon)
LMDE 3 (Cinnamon)
GeckoLinux 150 (Cinnamon)

Post Reply

Return to “Chat about Linux”