Spell check not working in libreoffice writer

Chat about Linux in general
Post Reply
SamLearnsLinux
Level 3
Level 3
Posts: 108
Joined: Wed Jun 27, 2018 6:13 am

Spell check not working in libreoffice writer

Post by SamLearnsLinux » Mon Jun 17, 2019 12:29 am

Libre Office Writer Spell check shows as completed the moment I click on it but doesn't do any spelling checks at all.

OS: Manjaro Cinnamon 18.0.4 (All recent updates have been applied) ( I know, I know. Still hoping to get some help me)

LibreOffice Writer: Version: 6.2.4.2.0+ Build ID: 6.2.4-1 CPU threads: 4; OS: Linux 4.19; UI render: default; VCL: gtk2; Locale: en-IN (en_IN); UI-Language: en-US Calc: threaded

Language settings: Tools > Options > Language settings > Languages > https://i.imgur.com/hASXlMb.png

Packages installed: hunspell, hunspell-en, mythes-en,hyphen-en,hyphen, libmythes
Last edited by karlchen on Mon Jun 17, 2019 2:44 am, edited 1 time in total.
Reason: OS: Manjaro Cinnamon 18.0.4 => thread moved from Linux Mint Main Edition to "Chat about Linux"

RollyShed
Level 3
Level 3
Posts: 152
Joined: Sat Jan 12, 2019 8:58 pm
Location: South Island, New Zealand

Re: Spell check not working in libreoffice writer

Post by RollyShed » Sat Jun 22, 2019 6:52 pm

If you make the default spell checker US and do a spell check does it work?

If yes, then when set to Indian spell checking you don't actually have an Indian dictionary and this needs to be found and installed. I always have to do it for NZ spelling as it thinks it has done a check but hasn't if the right dictionary isn't installed.

Post Reply

Return to “Chat about Linux”