[Cinnamon on Debian 11] How to force applications to open on current workspace?

Chat about Linux in general
Post Reply
ApproximateIdentity
Level 1
Level 1
Posts: 4
Joined: Fri Feb 05, 2021 2:28 pm

[Cinnamon on Debian 11] How to force applications to open on current workspace?

Post by ApproximateIdentity »

When I open applications they like to start back up on previous workspaces, but I would like them to always open on the current workspace. Does anyone here know how to do this? I have tried

System Settings
-> Windows
-> Behavior
-> Bring windows which require attention to the current workspace

but that does not fix the issue.

I'm running Cinnamon 4.8.6 on debian 11/bullseye/testing installed by the repos. Thanks for any help!
Last edited by xenopeek on Fri Feb 19, 2021 6:21 pm, edited 2 times in total.
Reason: moved here as not about Linux Mint
Post Reply

Return to “Chat about Linux”