plantage sur montage video

French Forum

Moderators: killer de bug, Laurent85

sam_49
Level 3
Level 3
Posts: 161
Joined: Sun Mar 01, 2015 4:20 am

plantage sur montage video

Postby sam_49 » Sun Mar 19, 2017 3:44 pm

Bonjour,
Je possede un appareil photo numerique Sony Alpha 57 avec lequel j'ai fais plusieurs video (format MP4) et je souhaite en faire un montage video.
J'ai testé 2 logiciels differents : Openshot Video editor et Pitivi.
Au bout d'un temps variable ca finit soit par figer et la je n'ai plus qu'a redemarrer le pc car plus rien ne repond ou alors le logiciel se ferme.

Je pense que pourtant ma configuration est assez consequente non ? Je vous laisse quelques details de la config au cas ou il y ai besoin.

Code: Select all

core
       description: Carte mère
       produit: H110M-DS2 DDR3-CF
-cpu:0
          description: CPU
          produit: Intel(R) Pentium(R) CPU G4400 @ 3.30GHz
          fabriquant: Intel Corp.
          identifiant matériel: 41
          information bus: cpu@0
          version: 6.14.3
          numéro de série: 0005-06E3-0000-0000-0000-0000
          emplacement: U3E1
          taille: 799MHz
          capacité: 3300MHz
          bits: 64 bits
-memory
          description: Mémoire Système
          identifiant matériel: 42
          emplacement: Carte mère
          taille: 8GiB
        *-bank:0
             description: DIMM DDR3 Synchrone 1333 MHz (0,8 ns)
             produit: 99U5474-038.A00LF
             fabriquant: Kingston
             identifiant matériel: 0
             numéro de série: 15552492
             emplacement: ChannelA-DIMM0
             taille: 4GiB
             bits: 64 bits
             horloge: 1333MHz (0.8ns)
             *-bank:2
             description: DIMM DDR3 Synchrone 1333 MHz (0,8 ns)
             produit: CMV4GX3M1A1333C9
             fabriquant: AMI
             identifiant matériel: 2
             numéro de série: 00000000
             emplacement: ChannelB-DIMM0
             taille: 4GiB
             bits: 64 bits
             horloge: 1333MHz (0.8ns)

User avatar
Laurent85
Level 12
Level 12
Posts: 4399
Joined: Tue May 26, 2015 10:11 am
Location: Vendée, France

Re: plantage sur montage video

Postby Laurent85 » Mon Mar 20, 2017 2:29 pm

Bonjour, essaie avec flowblade disponible ici https://jliljebl.github.io/flowblade/index.html

La dernière fois que j'ai fait du montage vidéeo et c'était il y a longtemps il n'y a qu'avec flowblade que j'ai réussi, les autres plantaient aussi. Avant d'installer le paquet deb installe la dépendance gmic:

Code: Select all

apt install gmic

puis installe le paquet flowblade téléchargé.
Image
H: Pedro, est-ce le chant du fufu ou l'odeur du poivrier,
H: Je me sens une autre femme ?
P: Honorine, viens sous les palétuviers.
H: Sous les palétuviers ? Oh ! Vous en avez de ces mots.

sam_49
Level 3
Level 3
Posts: 161
Joined: Sun Mar 01, 2015 4:20 am

Re: plantage sur montage video

Postby sam_49 » Mon Mar 20, 2017 3:04 pm

Laurent85 wrote:Bonjour, essaie avec flowblade disponible ici https://jliljebl.github.io/flowblade/index.html

La dernière fois que j'ai fait du montage vidéeo et c'était il y a longtemps il n'y a qu'avec flowblade que j'ai réussi, les autres plantaient aussi. Avant d'installer le paquet deb installe la dépendance gmic:

Code: Select all

apt install gmic

puis installe le paquet flowblade téléchargé.


Merci de ton retour. Je vais tester, cependant je vais malgré tout tester avec la version mise à jour de Openshot :D

sam_49
Level 3
Level 3
Posts: 161
Joined: Sun Mar 01, 2015 4:20 am

Re: plantage sur montage video

Postby sam_49 » Sun May 14, 2017 1:11 pm

Bonjour,

de retour avec de nouveaux tests et des infors complementaires.
J'ai vu que la version 095 de pitivi et que c'etait corrigé dans les versions plus recentes (0.97 et 0.98 )
Pourrait-on m'expliquer comment les installer car j'arrive pas a trouver de .deb.
Meme si y a des lignes de commandes a taper pour installer je m'en fiche, du moment que ca fonctionne

PS: j'ai testé flowblade mais j’adhère pas trop
Merci

User avatar
Ticrob
Level 1
Level 1
Posts: 47
Joined: Mon Sep 14, 2015 5:46 am
Location: Proche de nul part mais encore trop loin

Re: plantage sur montage video

Postby Ticrob » Mon May 15, 2017 5:58 am

Sur le site de pitivi, il y a une redirection pour l'installation (uniquement pour 64bits) : http://developer.pitivi.org/Install_with_flatpak.html
Perso, j'utilise Shotcut (opensource) qui pour mon usage est très bien : https://www.shotcut.org/
Portable 1 : HP EliteBook 840 G4 - W$ 10 pro & LM 18.1 Cinnamon (64 bits / 32 Go RAM / 512 Go SSD)
Portable 2 : Dell Latitude E5530 - W$ 7 pro (64 bits)
Netbook : Samsung N220 - LM 18.1 Mate (32 bits)
Fixe : Very old customed - LM 18.1 Mate (32 bits)


Return to “Français (French)”

Who is online

Users browsing this forum: No registered users and 4 guests