Installation éventuelle de LMDE 2

French Forum

Moderators: killer de bug, Laurent85

Insam
Level 1
Level 1
Posts: 5
Joined: Sun Aug 06, 2017 11:00 am

Installation éventuelle de LMDE 2

Postby Insam » Sun Aug 06, 2017 12:27 pm

Avant sous Ubuntu, abandonné à cause d'unity et d'envie d'ailleurs, Je suis sous Mint depuis la 12.

Depuis, la version qui a été totalement rapide, ergonomique et opérationnelle en tout point de vue en ce qui nous concerne mon matériel et moi est Mint 13 (maya) MATE

Les suivantes ont plus ou moins de bonheur, toujours bien sûr en ce qui concerne mon poste (montage perso de 13 ans), avec une totale dégradation des performances et de l'ergonomie (icônes rachitiques pour un bigleux total dans plusieurs applications et paramétrage des couleurs du bureau non modifiables donc trop clair ou trop foncé) avec la dernière, soit sonya 18.2.

Je suis actuellement sous Mint 18. MATE (MATE est actuellement le seul environnement de bureau qui ait ma préférence autant visuellement que pour son ergonomie..Enfin jusque là)

Depuis la première LMDE que je n'ai jamais pu installer, je poursuis quand même ce désir de l'avoir, surtout depuis que les versions "Main" me satisfont de moins en moins car de plus en plus lourdes pour ma vieille config - à quelques mois de mes 80 printemps je ne vais pas faire des frais d'ordinateur, retraite au ras des pâquerettes et pas la patience entre-autre de comprendre UEFI, mon viel amibios va très bien. Mon poste fonctionne encore pas mal et me suivra, je présume, encore un bout de chemin.

Je pratique surtout le traitement d'images, et quelques vieux jeux windows classiques, légers et sans installation, + supertuxkart 9.2 qui demande une version open GL que le pilote libre n'apporte pas encore (dixit le logiciel ! Dommage pour un jeu Linux !)

Pour le graphisme il y a Gimp, mais je n'ai jamais pu m'y faire, j'utilise Inkscape, pix, xnview, imagemagik mais avant-tout Photofiltre Studio depuis sa création et suis bien trop "bridé" par mes vieilles habitudes de vieux jeton pour tenter encore de le maîtriser alors que j'ai sous la main une application installée sur une clé usb, performante, légère et ergonomique qui me donne la même chose sans prise de tête...Sous Wine.

Vous l'avez compris, LMDE c'est et ça risque de ne rester qu'un rêve...Justement parce que Wine n'y est pas opérationnel même après avoir été proprement installé et configuré (du moins pour toutes les applications qui me concernent, aucune ne se lance - wine me demandant de vérifier la liste des compatibilités sur le site dédié. (et j'en ai suivi des modèles d'installation made in Debian ! Punaise ! Pourquoi ça marche pas chez moi )

De plus, je ne sais pas installer le pilote graphique de la carte nvidia, sans lui, je n'ai qu'une résolution 800*600 sur mon moniteur 1920*1080, pas reconnu du tout j'ignore pourquoi et c'est pas top ! Mes tentatives en suivant des tutos ici et là se sont toutes soldées par des échecs (écran noir au reboot) et je n'entrave que schtroumft au langage console pour aller plus loin.

Alors pourquoi insister ?

Parce que je suis breton donc têtu et que j'ai aussi une grande utilisation de LibreOffice Calc, et que ce dernier rame et plante lamentablement sur Mint Main depuis les versions 17 dès qu'un classeur (ou un ficher draw) est un peu lourd alors que ça s'ouvre et se travaille admirablement dans LMDE 2 ; vérifié dans une install en dur, bancale et impraticable à cause de la résolution décrite plus haut !

(J'ai essayé SoftMaker FreeOffice - si ça branche quelqu'un en dual boot avec windose : version .deb, pas pro, gratuite, juste s'enregistrer et on obtient une clé) rapide, efficace et ergonomique.
Mais encore faut-il n'avoir que des fichiers au format M-Office que LibO ne sais pas convertir correctement ! Soffice vers MO J'ai testé, c'est du n'im-por-te quoi. :evil:

Je n'ai que du format Soffice. :(

Donc si quelqu'un sait comment m'expliquer la marche à suivre pour installer LMDE 2 (j'y crois plus trop mais sait-on jamais) avec le pilote graphique proprio et Wine opérationnels... À VOT'BON COEUR, jusque là, je n'ai eu que des conseils de laisser tomber ! (Bon, je sais, avec les vieux croûtons faut une patience d' ange, y z'y comprennent rien et pensent savoir mieux que personne comment décrypter l'aide apportée sans même la reconnaître ou l'appliquer :roll: )

...Et en français, parce que, si ça se trouve, les solutions existent dans une autre langue, mais les trads auto avec google (c'est le moins pire) me laisse en général plus que dubitatif avec l'erreur de compréhension en forme d'épée de Damoclès !

Si vous avez lu jusque là...Chapeau ! :mrgreen:
Merci d'avance de me répondre, même si c'est pour me dire d'aller me faire voir ! :wink:
Mint 18 MATE
Toutes Maj à jour en ligne de comm
Intel Core 2 Duo E6600 ; ram:4 go g.skill
Graphics Controller: nVidia Geforce GT 710.
Disk 0 -SSD 120GB Corsair Force LS, Disk 1 - HDD 500GB ST3500418AS ; Disk 2 - usb HDD 320.0 GB SAMSUNG.

Laurent85
Level 13
Level 13
Posts: 4766
Joined: Tue May 26, 2015 10:11 am

Re: Installation éventuelle de LMDE 2

Postby Laurent85 » Mon Aug 07, 2017 5:35 am

Bonjour et bienvenu,

Donc tu as un système qui marche et tu veux le casser, c'est ça l'idée :lol: ?

C'est plutôt orienté utilisateurs expérimenté LMDE. Ou ça bloque quand tu veux l'installer ? LMDE ne fera pas de miracle.
Image

Insam
Level 1
Level 1
Posts: 5
Joined: Sun Aug 06, 2017 11:00 am

Re: Installation éventuelle de LMDE 2

Postby Insam » Thu Aug 10, 2017 8:07 am

Bonjour Laurent et merci de ta réponse,
Nan je veux pas "casser" mon système qui fonctionne mais qui n'est pas LMDE et sur lequel LibO rame et plante dès qu'un classeur travaille sur plus de 3 feuilles et 4 couleurs de fond de cellules.

Juste en changer un brin si par miracle c'est finalement possible ! Juste parce que avec la Debian édition, ben LibO y plante pu :D

Je fais des sauvegarde-image régulières du système afin de parer à toutes éventualités, c'est pourquoi j'installe en dur, et si ça veux pas, ben je restaure ma sauvegarde ! C'est pas plus compliqué que ça.

Là ou le bas blesse si j'ose dire en ce qui concerne LMDE, c'est comme je l'ai dit, d'avoir Wine et le pilote graphique nVidia opérationnels, parce que sans ce dernier, je n'ai pas d'autre possibilité de faire reconnaître la résolution de l'écran du moniteur (même chose avec Mint main, mais là je peux installer le pilote proprio sans souci)

Le reste, rien à dire, c'est comme Mint Main, j'ai pas de souci à l'install, juste ces deux vacheries là qui m'empêchent de crier alléluia !
Mint 18 MATE
Toutes Maj à jour en ligne de comm
Intel Core 2 Duo E6600 ; ram:4 go g.skill
Graphics Controller: nVidia Geforce GT 710.
Disk 0 -SSD 120GB Corsair Force LS, Disk 1 - HDD 500GB ST3500418AS ; Disk 2 - usb HDD 320.0 GB SAMSUNG.

Laurent85
Level 13
Level 13
Posts: 4766
Joined: Tue May 26, 2015 10:11 am

Re: Installation éventuelle de LMDE 2

Postby Laurent85 » Thu Aug 10, 2017 9:07 am

Je ne connais pas LMDE. J'ai regardé et d'après ce j'ai compris il faut le pilote 375 pour ta carte graphique. Et d'après Debian il faut activer les dépôts backports pour cela.

Sauf qu'il semble que LMDE ne propose pas les dépôts backports de Debian dans Sources de logiciels. Du coup je ne sais pas si backport est compatible avec LMDE. A priori c'est pas prévu donc, ça peut marcher ou aussi poser d'autres problèmes, il faudrait essayer.

Edition: C'est quelle version de LO qui plante sur Mint ? Tu arrives à reproduire le bug ou c'est aléatoire ?
Image

Insam
Level 1
Level 1
Posts: 5
Joined: Sun Aug 06, 2017 11:00 am

Re: Installation éventuelle de LMDE 2

Postby Insam » Fri Aug 11, 2017 4:03 pm

Ce sont toutes les versions de LibreOffice qui rament et plantent avec mint 17.3, mint 18, et les suivantes, versions par défaut ou version téléchargées depuis le site TDF...Sur une config matérielle ancienne, sous Ubuntu aussi certains ont les mêmes soucis, ce n'est pas LibO qui est en cause mais bien les nouvelles versions des distros Ubuntu et forks qui ont des problèmes avec LibO - sûrement un binz avec le trio processeur/kernel/pilote graphique.(certains règlent le souci avec le pilote proprio, mais chez moi c'est déjà le pilote proprio.

Sur le site officiel TDF, ils disent que c'est à cause d'une mauvaise implémentation OpenGL dans les distros Ubuntu-like.

Dans la version Mint Debian, le problème n'existe pas à ce que j'ai pu constater dans mes essais, maintenant...C'était sans pilote graphique !
Mint 18 MATE
Toutes Maj à jour en ligne de comm
Intel Core 2 Duo E6600 ; ram:4 go g.skill
Graphics Controller: nVidia Geforce GT 710.
Disk 0 -SSD 120GB Corsair Force LS, Disk 1 - HDD 500GB ST3500418AS ; Disk 2 - usb HDD 320.0 GB SAMSUNG.

Laurent85
Level 13
Level 13
Posts: 4766
Joined: Tue May 26, 2015 10:11 am

Re: Installation éventuelle de LMDE 2

Postby Laurent85 » Sat Aug 12, 2017 8:43 am

Tu as un exemple de crash facilement reproductible ou c'est aléatoire ? ou un lien de rapport du bug, une source qui décrit le problème que je regarde.
Image

Insam
Level 1
Level 1
Posts: 5
Joined: Sun Aug 06, 2017 11:00 am

Re: Installation éventuelle de LMDE 2

Postby Insam » Sun Aug 13, 2017 7:15 am

Lien de rapport de bogue, y'a pas puisque ça n'est pas un bogue de Libo, quant à signaler à Mint, je ne crois pas que quelqu'un l'ai fait, enfin je n'en sais rien, tous les sites en question étant en anglais ou je n'y pige que schtoumpf !

L'exemple de crash reproductible, comment puis-je le faire examiner ? Si j'envoie un fichier qui plante chez moi, pas sûr qu'il plante ailleurs si c'est une question de matos/config !
Il est reproductible au centuple chez moi, puisque c'est récurrent et non aléatoire !

Il y a un fichier draw de quelqu'un qui a (avait ? ) le même souci, et qui l'a posté au forum francophone linuxmint, il s'est avéré qu'il faisait planter l'ordi de pas mal de ceux qui l'ont essayé (y compris le mien)

Ce même fichier, je l'ai téléchargé, je m'en sers de test dans mes essais de distro, il ne plante absolument pas avec LMDE on peut l'utiliser de toutes les façons possibles sur ma config matérielle, mais plante direct sur les versions de Mint testées en live USB. Tu peux tenter l'expérience : c'est une grille de petits carreaux, il faut tout sélectionner et coller dans un nouveau fichier, si tu sélectionnes juste une rangée, ça ne plante pas mais ça met un déjà un temps fou !, ce qui veux dire qu'en réalité ni le fichier ni l'ordi ne plante, mais qu'il reste indisponible pendant.....une éternité !
Plus de souris, plus de multitâche, plus rien, même plus possible d'éteindre, faut tout tuer à la hussarde en redémarrant au bouton !
http://www.cjoint.com/c/GHnluW3TjAd
Mint 18 MATE
Toutes Maj à jour en ligne de comm
Intel Core 2 Duo E6600 ; ram:4 go g.skill
Graphics Controller: nVidia Geforce GT 710.
Disk 0 -SSD 120GB Corsair Force LS, Disk 1 - HDD 500GB ST3500418AS ; Disk 2 - usb HDD 320.0 GB SAMSUNG.

Laurent85
Level 13
Level 13
Posts: 4766
Joined: Tue May 26, 2015 10:11 am

Re: Installation éventuelle de LMDE 2

Postby Laurent85 » Sun Aug 13, 2017 4:37 pm

J'ai fait des tests dans une machine virtuelle sur le fichier petits carreaux, LO dans une version de la série 4 ne gèle ni sur Ubuntu trusty, ni sur LMDE. LO dans une version de la série 5 gèle aussi bien sur Mint 18.2 que Debian 9.

Donc concernant ce fichier petits carreaux on peut à priori conclure qu'il fait planter LO 5 et qu'il n'y a pas de lien avec la distribution. Et d'après tes descriptions des problèmes rencontrés ça correspond. Tu as probablement besoin de travailler avec une version LO de la série 4 pour l'utilisation que tu en as. Mint 17.2 inclut une version de la série 4 de LO, fais un essai.
Image

Insam
Level 1
Level 1
Posts: 5
Joined: Sun Aug 06, 2017 11:00 am

Re: Installation éventuelle de LMDE 2

Postby Insam » Mon Aug 14, 2017 6:20 am

Merci de tes tests, ça fait avancer le shmillblic !

Alors chez moi, avec ma config, j'ai testé des LibO 4 *et ça plante aussi dans mint 18 !, les plus anciens (3*)ne sont plus installables car toutes les dépendances ne sont plus disponibles.
Ce fichier, chez moi, ainsi que mes classeurs, ne plantent pas dans Mint 13 (obsolète, dommage c'était la meilleures en tout point de vue) Mint 17 et 17.2 (mais d'autres problèmes de logiciels qui ne sont plus maintenus) et ne plante pas dans LMDE2 même avec la dernière version de LibO soit la 5.4 que j'avais installé juste pour vérifier. (sans pilote graphique et c'est là l'inconnue)

Donc c'est bien une affaire de compatibilité entreLibO, le système utilisé, le hardware et le pilote graphique.

Donc si personne ne peut m'aider à installer LMDE2 fonctionnel avec Wine et nvidia...Je vais chercher une autre solution, je ne sais pas trop vers quoi me tourner, mais avoir une suite office qui plante tout le temps ça le fait plus vraiment !
Mint 18 MATE
Toutes Maj à jour en ligne de comm
Intel Core 2 Duo E6600 ; ram:4 go g.skill
Graphics Controller: nVidia Geforce GT 710.
Disk 0 -SSD 120GB Corsair Force LS, Disk 1 - HDD 500GB ST3500418AS ; Disk 2 - usb HDD 320.0 GB SAMSUNG.


Return to “Français (French)”