( résolu) installe de linux-mint xfce 19

French Forum

Moderators: Laurent85, killer de bug

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

( résolu) installe de linux-mint xfce 19

Post by jibel » Wed Oct 10, 2018 4:55 am

Bonjour ,
J'ai installé cet OS sans PB , mais au bout de 2 jours , sans avoir fermé mon PC, j'avais installé beaucoup de logiciels sans ennui.
Sauf qu'après avoir fait une MàJ demandée et effectuée, j'ai redémarré mon PC sur linux-mint 19 xfce .
Au redémarrage j'ai eu une mauvaise surprise, L.M. ne c'est pas lancé et il y avait une ligne avec "initramfs" impossible que L.M. soit lancé ?
Est-ce qu'il pourrait y avoir une commande pour réinitialiser l'installe ou refaire la même installe dans la partition déjà crée ? merci de vos réponses , cordialement :( :idea: 8)
Last edited by jibel on Fri Oct 12, 2018 6:57 am, edited 1 time in total.
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

Laurent85
Level 15
Level 15
Posts: 5747
Joined: Tue May 26, 2015 10:11 am

Re: installe de linux-mint xfce 19

Post by Laurent85 » Wed Oct 10, 2018 5:35 am

Bonjour,
Démarre sur un ancien noyau si disponible. Maintiens la touche shift enfoncée au démarrage pour forcer l'affichage du menu grub s'il n'apparaît pas par défaut. C'est dans le sous-menu Options avancées.

Autre solution restaure une sauvegarde Timeshift si elle existent à partir d'une session du live usb d'installation. Si les instantanés Timeshift automatiques n"étaient pas en place fais le à l'avenir ça permet de faire marche arrière simplement et de gagner du temps.
Image

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: installe de linux-mint xfce 19

Post by jibel » Wed Oct 10, 2018 6:30 am

Laurent85 wrote:
Wed Oct 10, 2018 5:35 am
Bonjour,
Démarre sur un ancien noyau si disponible. Maintiens la touche shift enfoncée au démarrage pour forcer l'affichage du menu grub s'il n'apparaît pas par défaut. C'est dans le sous-menu Options avancées.

Autre solution restaure une sauvegarde Timeshift si elle existent à partir d'une session du live usb d'installation. Si les instantanés Timeshift automatiques n"étaient pas en place fais le à l'avenir ça permet de faire marche arrière simplement et de gagner du temps.
@Laurent85,
Merci pour ta réponse , j'avais la possibilité de lancer les options avancées mais en cliquant sur le "E" pour voir ce qui doit être modifié, bien sur échec ! voici d'ailleurs un avertissement bizarre ... :shoc
Image
Si je te réponds rapidement c'est a cause d'avoir refait une installe hier au soir de L.M. Xfce 19 derniere version qui apparemment dépends de deb. ? C'est ce qui m'a étonné.. Pour le moment L.M. Xfce fonctionne , mais avec QQs bizarreries d'alerte .
Si beaucoup de logiciels sont installables, mais fiche un sacré PB dans la partition avec swap et 80Go pour L.M. xfce.. Ce qui est trop mais je ne fais que cela depuis de nombreuse années dans mes 12 Oss différents dans mes 4 D.D internes ou externe , merci cordialement @+ :D
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

Laurent85
Level 15
Level 15
Posts: 5747
Joined: Tue May 26, 2015 10:11 am

Re: installe de linux-mint xfce 19

Post by Laurent85 » Wed Oct 10, 2018 4:47 pm

jibel wrote:
Wed Oct 10, 2018 6:30 am
Si je te réponds rapidement c'est a cause d'avoir refait une installe hier au soir de L.M. Xfce 19 derniere version qui apparemment dépends de deb. ? C'est ce qui m'a étonné..
Non LM Xfce 19 utilise les dépôts d'Ubuntu Bionic 18.04, pas de Debian, si tu restes comme ça avec des dépôts pour Debian c'est sûr ça peut pas marcher.
Image

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: installe de linux-mint xfce 19

Post by jibel » Wed Oct 10, 2018 6:24 pm

Laurent85 wrote:
Wed Oct 10, 2018 4:47 pm
jibel wrote:
Wed Oct 10, 2018 6:30 am
Si je te réponds rapidement c'est a cause d'avoir refait une installe hier au soir de L.M. Xfce 19 derniere version qui apparemment dépends de deb. ? C'est ce qui m'a étonné..
Non LM Xfce 19 utilise les dépôts d'Ubuntu Bionic 18.04, pas de Debian, si tu restes comme ça avec des dépôts pour Debian c'est sûr ça peut pas marcher.
Merci, voila le PB , je me doutais qu'il y avait un twist QQpart... Whaou ! J'ai même décoché les MàJ automatique journalière , il faut que je trouve le système de dépôts ou se trouve les dépôts deb. .. je relance maintenant a 00h 30 je verrais si L.M. 19 Xfce est Ok @ + cordialement
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: installe de linux-mint xfce 19

Post by jibel » Wed Oct 10, 2018 6:45 pm

@Laurent85,
Merci...Voila, il est 0:33 tout m'a l'air d'être en ordre...J'ai fais juste une petite MàJ après le lancement de L.M. 19 Xfce, puis avec le gestionnaire de mise a jour ouvrir "sources de logiciels " ===> supprimé ce debian, garder bionic qui n'avait pas été supprimé ouf ... :) donc apparemment tout serait en ordre dans l'utilisation de L.M. 19 Xfce en principe sans PB... 8)
======== =================================================================== ========
PS : a son lancement, petit ennui une fenêtre qui s'affiche avec " dernière connexion" j'ai du cliqué deux fois dessus et ça a été OK pour l'ouverture de l'OS....En plus je vais garder la connexion sans stopper mon PC, ce qui fera que demain matin, enfin tout a l'heure , :D L.M. 19 sera toujours en fonction, cordialement :D
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: installe de linux-mint xfce 19

Post by jibel » Thu Oct 11, 2018 4:16 am

@Laurent85,
Décidément je n'ai pas ou plus de bol ?? Après la nuit et laisser mon PC allumé pour L.M. 19 Xfce, xscreensaver compris.. Je sais c'est bizarre !
D'un seul coup re PB avec "initramfs" + kernel panic tout est parti direction lancement arriver avec TTY et login & Mde P reboot reéchec puis ensuite plus de lancement possible... direction the trash...Tant pis je vais refaire une 4 ième fois une installe.... décidément , bof.... gigot avec une petite chance d'avoir cet OS qui sera installé sans PB ...Comme je l'ai dis, j'ai aussi l'OS L.M. 18.2 cinnamon sans PB ? ? :lol: :lol: Vaut mieux que je me marre arrhhgg :?
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: installe de linux-mint xfce 19

Post by jibel » Thu Oct 11, 2018 11:34 am

@laurent85,
Bonjour voila c'est fait.... Réinstalle Ok MaJ OK ajout des logiciels OK installé de xscreensaver à la place de light-locker Ok installé de "gluqlo" dans xscreensaver OK . J'ai suivi tes conseils pour taper sur. Shift OK les 3 lignes + le lancement est Ok 🤗 Si tout restera bon que cet OS sera parfait avec son utilisation, pas de PB! Je pourrais m'amuser avec un OS de plus de bien connaître ces "anomalies" différentes des autres OS. Merci et j'attends QQs jours pour clore le post en résolu , cordialement @ + 🤗
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

Laurent85
Level 15
Level 15
Posts: 5747
Joined: Tue May 26, 2015 10:11 am

Re: installe de linux-mint xfce 19

Post by Laurent85 » Thu Oct 11, 2018 11:37 am

Bien, mets en place les instantanés Timeshift surtout.
Image

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: installe de linux-mint xfce 19

Post by jibel » Thu Oct 11, 2018 12:17 pm

Ça tombe bien , je suis avec L.M.19 je vais faire en sorte pour que timeshift soit OK , merci @+😎
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: installe de linux-mint xfce 19

Post by jibel » Thu Oct 11, 2018 1:00 pm

@Laurent85,
Voila c'est fait... Je suppose qu'avec CD-DVD de L.M. 19 au cas ou il y aurait un gros ennui ces "instantanés de timshift" seraient a récupérer pour corriger une réinstalle? Y-a un sacré paquet des instantanés QQpart , voila merci ..si tout est OK , comme je l'ai dis, je fermerais ce post avec tes aides , cordialement 8)
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

Laurent85
Level 15
Level 15
Posts: 5747
Joined: Tue May 26, 2015 10:11 am

Re: installe de linux-mint xfce 19

Post by Laurent85 » Thu Oct 11, 2018 2:20 pm

jibel wrote:
Thu Oct 11, 2018 1:00 pm
Je suppose qu'avec CD-DVD de L.M. 19 au cas ou il y aurait un gros ennui ces "instantanés de timshift" seraient a récupérer pour corriger une réinstalle?
A partir du live usb/dvd oui, mais Timeshift ne corrige rien, il permet de revenir à un état antérieur du système.
Image

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: installe de linux-mint xfce 19

Post by jibel » Thu Oct 11, 2018 2:52 pm

Laurent85 wrote:
Thu Oct 11, 2018 2:20 pm
jibel wrote:
Thu Oct 11, 2018 1:00 pm
Je suppose qu'avec CD-DVD de L.M. 19 au cas ou il y aurait un gros ennui ces "instantanés de timshift" seraient a récupérer pour corriger une réinstalle?
A partir du live usb/dvd oui, mais Timeshift ne corrige rien, il permet de revenir à un état antérieur du système.
Parfait, merci..Je comprends ce qu'il faudrait faire s'il y encore un twist...Bizarrement, j'ai les deux L.M. 19 Xfce et la cinnamon 18.2 , je n'ai pas eu de PB avec la version 18.2 ?? :lol:
Encore plus curieux, mais ça c'est normal, j'ai une ancienne version la L.M. 7.3 avec KDE et le plasma 4, cette version dont je me sers tient toujours grâce au plasma 4 avec les bureaux virtuels avec l'identité différente des images qui servent pour avoir ce que l'on veut :D
Ainsi qu'un économiseur d'écran, qui n'existe plus depuis que KDE a préféré utiliser le plasma 5 et des poussières...Quel dommage , mais c'est leur vision de ce qui doit être utilisé avec un OS basé sur KDE plasma... Il faut s'amuser avec le gestionnaire de paramètres de KDE comme environnement :P @+ :D
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: installe de linux-mint xfce 19

Post by jibel » Fri Oct 12, 2018 3:47 am

Laurent85 wrote:
Wed Oct 10, 2018 5:35 am
Bonjour,
Démarre sur un ancien noyau si disponible. Maintiens la touche shift enfoncée au démarrage pour forcer l'affichage du menu grub s'il n'apparaît pas par défaut. C'est dans le sous-menu Options avancées.

Autre solution restaure une sauvegarde Timeshift si elle existent à partir d'une session du live usb d'installation. Si les instantanés Timeshift automatiques n"étaient pas en place fais le à l'avenir ça permet de faire marche arrière simplement et de gagner du temps.
Image
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: installe de linux-mint xfce 19

Post by jibel » Fri Oct 12, 2018 6:01 am

jibel wrote:
Fri Oct 12, 2018 3:47 am
Laurent85 wrote:
Wed Oct 10, 2018 5:35 am
Bonjour,
Démarre sur un ancien noyau si disponible. Maintiens la touche shift enfoncée au démarrage pour forcer l'affichage du menu grub s'il n'apparaît pas par défaut. C'est dans le sous-menu Options avancées.

Autre solution restaure une sauvegarde Timeshift si elle existent à partir d'une session du live usb d'installation. Si les instantanés Timeshift automatiques n"étaient pas en place fais le à l'avenir ça permet de faire marche arrière simplement et de gagner du temps.
Image
Voila apparemment c'est OK en lançant le cd-DVD de L.M.19 j'ecris maintenant avec LM 19 dans ce post en suivant ce qui a été fait c'est a dire ouvrir la partition et ckiquer sur snapshot 2 dans lequel se trouve le relancement de LM 19 qui est pour le moment OK voila Merci laurent85
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: installe de linux-mint xfce 19

Post by jibel » Fri Oct 12, 2018 6:56 am

@Laurent85,
Je me fais une autoréponse tout arrêter ce post ! Pourquoi tout bonnement qu’après m'être servi du timshift.. Que L.M.19 a été lancé , qu'une fois que j'ai voulu changer d'OS et rouvrir avec L.M.19 encore échec ...donc je désinstalle cet OS, je lance une installe d'un autre OS dans la même partition et si cette installe se fera très bien , c'est qu'il y a un soucis avec l'installe de L.M.19 dans ce même D.D. cordialement Jibel @ + 8)
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: ( résolu) installe de linux-mint xfce 19

Post by jibel » Mon Oct 15, 2018 9:43 am

@Laurent85,
Bonjour, ceci n'est qu'une constatation de l'image ISO L.M. 19 Xfce installable ? ?qui malheureusement a échoué a plusieurs reprises...Par contre j'ai encore et toujours la version L.M. 18.2 cinnamon qui fonctionne parfaitement ! Est-ce les ennuis avec l'image ISO de la 19 Xfce !
Ensuite pour en être sur, j'ai installé des versions d'autres OSs tous en 18.04 Lts, voyager 18.04 lts, L.M 19 et le dernier, tous ont subi des ennuis ...Par contre j'ai téléchargé la Xubuntu 16.04 Lts je l'ai gravé dans un CD-DVD et dans une clé USB et l'installer dans mon disque dur interne, a la même place des autres Oss, sans PB qui fonctionne depuis QQs jours ! Je crois que les nouvelles versions des OSs provoquent des soucis? est-ce de ma faute? peut-être ? mais quand même , désolé d'avoir mentionné ces ennuis , cordialement 8)
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

Laurent85
Level 15
Level 15
Posts: 5747
Joined: Tue May 26, 2015 10:11 am

Re: ( résolu) installe de linux-mint xfce 19

Post by Laurent85 » Mon Oct 15, 2018 1:39 pm

Donne les spécifications de ton matériel :

Code: Select all

inxi -Fxxz
Et donne le détail de ce qui ne marche pas, à quel moment de l'installation ? après installation ? quant tu lances quel programme ?
Image

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: ( résolu) installe de linux-mint xfce 19

Post by jibel » Mon Oct 15, 2018 3:33 pm

Salut Laurent85,
Merci mais j'ai du supprimer L.M. 19 Xfce, dommage, mais comme je l'ai écris, L.M. 18.2 cinnamon qui n'est pas mon fort ! C'est toujours la dans son disque dur et fonctionne sans avoir d'ennui ???? Voila mon incompréhension de la L.M. 19 dernière version , probablement équivalant a un OS 18.04Lts... Donc j'ai bien fais attention a mes installes que je teste, pratique et installe depuis + de dix ans... Sauf si je me rends dans un fofo ou j'explique ce qu'il se passe et la ..... ouille, ouille, ouille ..Merci a toi pour tes réponses sur L.M. 19 Xfce... Bien sur j'ai éliminé et installer d'autres OSs au même endroit , déjà cités Cordialement 8)
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: ( résolu) installe de linux-mint xfce 19

Post by jibel » Tue Oct 16, 2018 4:11 am

Laurent85 wrote:
Mon Oct 15, 2018 1:39 pm
Bonjour, capture d'écran faite ce matin avant la manip cité....
https://postimg.cc/vcNmk1xc
Donne les spécifications de ton matériel :

Code: Select all

inxi -Fxxz
Et donne le détail de ce qui ne marche pas, à quel moment de l'installation ? après installation ? quant tu lances quel programme ?
Salut, voila ce qui a été fait ce matin en 3h 30 .
Image
Laurent85 wrote:
Mon Oct 15, 2018 1:39 pm
inxi -Fxxz

Code: Select all

 jibel@jibel-MS-7728:~$ inxi -Fxxz
System:    Host: jibel-MS-7728 Kernel: 4.15.0-36-generic x86_64
           bits: 64 gcc: 7.3.0
           Desktop: Xfce 4.12.3 (Gtk 2.24.31) dm: lightdm
           Distro: Linux Mint 19 Tara
Machine:   Device: desktop Mobo: MEDIONPC model: MS-7728 v: 2.0 serial: N/A
           BIOS: American Megatrends v: E7728MLN.209 date: 12/22/2011
CPU:       Quad core Intel Core i5-2320 (-MCP-) 
           arch: Sandy Bridge rev.7 cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 23946
           clock speeds: min/max: 1600/3300 MHz 1: 1606 MHz 2: 1596 MHz
           3: 1596 MHz 4: 1596 MHz
Graphics:  Card: NVIDIA GF108 [GeForce GT 530]
           bus-ID: 01:00.0 chip-ID: 10de:0de5
           Display Server: x11 (X.Org 1.19.6 )
           drivers: nouveau (unloaded: modesetting,fbdev,vesa)
           Resolution: 1360x768@60.02hz
           OpenGL: renderer: NVC1
           version: 4.3 Mesa 18.0.5 (compat-v: 3.0) Direct Render: Yes
Audio:     Card-1 Intel 6 Series/C200 Series Family High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:1c20
           Card-2 NVIDIA GF108 High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 01:00.1 chip-ID: 10de:0bea
           Card-3 Logitech Portable Webcam C905
           driver: USB Audio usb-ID: 002-004 chip-ID: 046d:080a
           Sound: Advanced Linux Sound Architecture v: k4.15.0-36-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d000
           bus-ID: 04:00.0 chip-ID: 10ec:8168
           IF: enp4s0 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: IMC Networks Mediao 802.11n WLAN [Realtek RTL8191SU]
           driver: r8712u usb-ID: 002-009 chip-ID: 13d3:3306
           IF: wlx0008ca40d346 state: N/A mac: N/A
Drives:    HDD Total Size: 1000.2GB (1.6% used)
           ID-1: USB /dev/sda model: 003 size: 1000.2GB serial: <filter>
Partition: ID-1: / size: 68G used: 6.6G (11%) fs: ext4 dev: /dev/sda5
           ID-2: swap-1 size: 9.26GB used: 0.00GB (0%)
           fs: swap dev: /dev/sda6
RAID:      System: supported: N/A
           No RAID devices: /proc/mdstat, md_mod kernel module present
           Unused Devices: none
Sensors:   System Temperatures: cpu: 44.0C mobo: N/A gpu: 57.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 203 Uptime: 8 min Memory: 882.2/3927.1MB
           Init: systemd v: 237 runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191 running in xfce4-terminal) inxi: 2.3.56 
jibel@jibel-MS-7728:~$


Voila ce que tu as demandé hier, il n'y a pas de soucis lors des installes et MàJ pour le moment dans L.M. 19 Xfce, apparemment dans les trois OSs visibles avec gparted Voyager 8.04 Lts, Xubuntu 16.04Lts et L.M. 19 Xfce swap compris...Il est possible que le disque dur de 1 tera soit un peu "usé" du a son utilisation depuis 6 ans ???
J'ai eu cet idée dans le forum ubuntu fr ou je suis déjà utilisateur depuis + de 10 ans.... Bon dac-o-dac serait-ce cet ennui qui fait que L.M. 19 soit durant QQs jours en fonctions puis a son redémarrage boum badaboum "initramfs" qui devrait ne pas s'afficher au démarrage "avec" ce disque dur ??? Va savoir si mon PC de 2012 commence a être un peu "ancien" quoique ? merci pour tes idées, cordialement
Pour le moment tout est OK avec le lancement des trois OSs séparément , bien sur 8)
Last edited by jibel on Tue Oct 16, 2018 4:31 am, edited 1 time in total.
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

Post Reply

Return to “Français (French)”