mise à jour cassante

Les utilisateurs français peuvent parler leur langue maternelle ici

Moderator: Laurent85

Post Reply
dragonninja
Level 1
Level 1
Posts: 27
Joined: Wed Jul 15, 2020 11:25 am

mise à jour cassante

Post by dragonninja »

bonjour

mis à jour hier matin, après quoi système dégradé

démarrage laborieux avec message d'erreur, système quasi-inopérant, impossibilité de monter une simple clé usb

le message d'erreur que j'ai lors de mon démarrage ressemble à celui ci :

Code: Select all

tfa@tf:/var/log$ dmesg |grep error
[   14.377164] blk_update_request: I/O error, dev fd0, sector 0 op 0x0:(READ) flags 0x0 phys_seg 1 prio class 0
[   14.377178] floppy: error 10 while reading block 0
[   28.257110] blk_update_request: I/O error, dev fd0, sector 0 op 0x0:(READ) flags 0x0 phys_seg 1 prio class 0
[   28.257116] floppy: error 10 while reading block 0
[   29.079257] EXT4-fs (sda5): re-mounted. Opts: errors=remount-ro
[   42.845803] blk_update_request: I/O error, dev fd0, sector 0 op 0x0:(READ) flags 0x0 phys_seg 1 prio class 0
[   42.845809] floppy: error 10 while reading block 0
[   55.109251] blk_update_request: I/O error, dev fd0, sector 0 op 0x0:(READ) flags 0x0 phys_seg 1 prio class 0
[   55.109257] floppy: error 10 while reading block 0
[   67.369786] blk_update_request: I/O error, dev fd0, sector 0 op 0x0:(READ) flags 0x0 phys_seg 1 prio class 0
[   67.369792] floppy: error 10 while reading block 0
[   79.625327] blk_update_request: I/O error, dev fd0, sector 0 op 0x0:(READ) flags 0x0 phys_seg 1 prio class 0
[   79.625332] floppy: error 10 while reading block 0
[   91.889429] blk_update_request: I/O error, dev fd0, sector 0 op 0x0:(READ) flags 0x0 phys_seg 1 prio class 0
[   91.889434] floppy: error 10 while reading block 0
en attendant j'ai restauré mon système grace au valeureux timeshift

merci
dragonninja
Level 1
Level 1
Posts: 27
Joined: Wed Jul 15, 2020 11:25 am

Re: mise à jour cassante

Post by dragonninja »

bonjour

j'ai finalement refait la maj à l'instant et j'obtiens le même problème

quelqu'un a une suggestion pour diagnostiquer?

attention je finirais par rétablir via timeshift avant la fin de la soirée

merci
dragonninja
Level 1
Level 1
Posts: 27
Joined: Wed Jul 15, 2020 11:25 am

Re: mise à jour cassante

Post by dragonninja »

paquets concernés :

Code: Select all

grep "upgrade " /var/log/dpkg.log

2021-05-20 18:34:17 upgrade mariadb-common:all 1:10.3.25-0ubuntu0.20.04.1 1:10.3.29-0ubuntu0.20.04.1
2021-05-20 18:34:17 upgrade mariadb-server-core-10.3:amd64 1:10.3.25-0ubuntu0.20.04.1 1:10.3.29-0ubuntu0.20.04.1
2021-05-20 18:34:18 upgrade mariadb-client-core-10.3:amd64 1:10.3.25-0ubuntu0.20.04.1 1:10.3.29-0ubuntu0.20.04.1
2021-05-20 18:34:19 upgrade mariadb-client-10.3:amd64 1:10.3.25-0ubuntu0.20.04.1 1:10.3.29-0ubuntu0.20.04.1
2021-05-20 18:34:20 upgrade mariadb-server-10.3:amd64 1:10.3.25-0ubuntu0.20.04.1 1:10.3.29-0ubuntu0.20.04.1
2021-05-20 18:34:25 upgrade libssl-dev:amd64 1.1.1f-1ubuntu2.3 1.1.1f-1ubuntu2.4
2021-05-20 18:34:25 upgrade libssl1.1:amd64 1.1.1f-1ubuntu2.3 1.1.1f-1ubuntu2.4
2021-05-20 18:34:26 upgrade openssl:amd64 1.1.1f-1ubuntu2.3 1.1.1f-1ubuntu2.4
2021-05-20 18:34:27 upgrade libnetplan0:amd64 0.102-0ubuntu1~20.04.1 0.102-0ubuntu1~20.04.2
2021-05-20 18:34:27 upgrade initramfs-tools:all 0.136ubuntu6.4 0.136ubuntu6.5
2021-05-20 18:34:27 upgrade initramfs-tools-core:all 0.136ubuntu6.4 0.136ubuntu6.5
2021-05-20 18:34:28 upgrade initramfs-tools-bin:amd64 0.136ubuntu6.4 0.136ubuntu6.5
2021-05-20 18:34:28 upgrade python3-yaml:amd64 5.3.1-1 5.3.1-1ubuntu0.1
2021-05-20 18:34:28 upgrade netplan.io:amd64 0.102-0ubuntu1~20.04.1 0.102-0ubuntu1~20.04.2
2021-05-20 18:34:28 upgrade ubuntu-advantage-tools:amd64 20.3 27.0.2~20.04.1
2021-05-20 18:34:29 upgrade bluez:amd64 5.53-0ubuntu3 5.53-0ubuntu3.1
2021-05-20 18:34:29 upgrade bluetooth:all 5.53-0ubuntu3 5.53-0ubuntu3.1
2021-05-20 18:34:29 upgrade bluez-cups:amd64 5.53-0ubuntu3 5.53-0ubuntu3.1
2021-05-20 18:34:29 upgrade bluez-obexd:amd64 5.53-0ubuntu3 5.53-0ubuntu3.1
2021-05-20 18:34:30 upgrade chromium:amd64 90.0.4430.93~linuxmint1+ulyssa 90.0.4430.212~linuxmint1+ulyssa
2021-05-20 18:34:37 upgrade flatpak:amd64 1.6.5-0ubuntu0.2 1.6.5-0ubuntu0.3
2021-05-20 18:34:38 upgrade libflatpak0:amd64 1.6.5-0ubuntu0.2 1.6.5-0ubuntu0.3
2021-05-20 18:34:38 upgrade gir1.2-flatpak-1.0:amd64 1.6.5-0ubuntu0.2 1.6.5-0ubuntu0.3
2021-05-20 18:34:38 upgrade libgstreamer-plugins-base1.0-0:amd64 1.16.2-4 1.16.2-4ubuntu0.1
2021-05-20 18:34:39 upgrade libgstreamer-gl1.0-0:amd64 1.16.2-4 1.16.2-4ubuntu0.1
2021-05-20 18:34:39 upgrade gir1.2-gst-plugins-base-1.0:amd64 1.16.2-4 1.16.2-4ubuntu0.1
2021-05-20 18:34:39 upgrade libwebkit2gtk-4.0-37:amd64 2.30.6-0ubuntu0.20.04.1 2.32.0-0ubuntu0.20.04.1
2021-05-20 18:34:41 upgrade libjavascriptcoregtk-4.0-18:amd64 2.30.6-0ubuntu0.20.04.1 2.32.0-0ubuntu0.20.04.1
2021-05-20 18:34:42 upgrade gir1.2-webkit2-4.0:amd64 2.30.6-0ubuntu0.20.04.1 2.32.0-0ubuntu0.20.04.1
2021-05-20 18:34:42 upgrade gir1.2-javascriptcoregtk-4.0:amd64 2.30.6-0ubuntu0.20.04.1 2.32.0-0ubuntu0.20.04.1
2021-05-20 18:34:42 upgrade gstreamer1.0-alsa:amd64 1.16.2-4 1.16.2-4ubuntu0.1
2021-05-20 18:34:42 upgrade gstreamer1.0-gl:amd64 1.16.2-4 1.16.2-4ubuntu0.1
2021-05-20 18:34:42 upgrade gstreamer1.0-plugins-base:amd64 1.16.2-4 1.16.2-4ubuntu0.1
2021-05-20 18:34:42 upgrade gstreamer1.0-plugins-base-apps:amd64 1.16.2-4 1.16.2-4ubuntu0.1
2021-05-20 18:34:42 upgrade gstreamer1.0-x:amd64 1.16.2-4 1.16.2-4ubuntu0.1
2021-05-20 18:34:43 upgrade libbluetooth3:amd64 5.53-0ubuntu3 5.53-0ubuntu3.1
2021-05-20 18:34:43 upgrade libcuda1-340:amd64 340.108-0ubuntu5.20.04.1 340.108-0ubuntu5.20.04.2
2021-05-20 18:34:44 upgrade libdjvulibre-text:all 3.5.27.1-14build1 3.5.27.1-14ubuntu0.1
2021-05-20 18:34:44 upgrade libdjvulibre21:amd64 3.5.27.1-14build1 3.5.27.1-14ubuntu0.1
2021-05-20 18:34:44 upgrade libexiv2-27:amd64 0.27.2-8ubuntu2 0.27.2-8ubuntu2.2
2021-05-20 18:34:44 upgrade libmysqlclient21:amd64 8.0.23-0ubuntu0.20.04.1 8.0.25-0ubuntu0.20.04.1
2021-05-20 18:34:52 upgrade intel-microcode:amd64 3.20201110.0ubuntu0.20.04.2 3.20210216.0ubuntu0.20.04.1
2021-05-20 18:34:52 upgrade linux-generic:amd64 5.4.0.72.75 5.4.0.73.76
2021-05-20 18:34:53 upgrade linux-image-generic:amd64 5.4.0.72.75 5.4.0.73.76
2021-05-20 18:35:00 upgrade linux-headers-generic:amd64 5.4.0.72.75 5.4.0.73.76
2021-05-20 18:35:00 upgrade linux-libc-dev:amd64 5.4.0-72.80 5.4.0-73.82
2021-05-20 18:35:01 upgrade mariadb-client:all 1:10.3.25-0ubuntu0.20.04.1 1:10.3.29-0ubuntu0.20.04.1
2021-05-20 18:35:01 upgrade mariadb-server:all 1:10.3.25-0ubuntu0.20.04.1 1:10.3.29-0ubuntu0.20.04.1
2021-05-20 18:35:01 upgrade nvidia-340:amd64 340.108-0ubuntu5.20.04.1 340.108-0ubuntu5.20.04.2
2021-05-20 18:35:15 upgrade nvidia-opencl-icd-340:amd64 340.108-0ubuntu5.20.04.1 340.108-0ubuntu5.20.04.2
2021-05-20 18:35:16 upgrade python3-pil:amd64 7.0.0-4ubuntu0.3 7.0.0-4ubuntu0.4
comment consulter le journal du gestionnaire de maj?
dragonninja
Level 1
Level 1
Posts: 27
Joined: Wed Jul 15, 2020 11:25 am

Re: mise à jour cassante

Post by dragonninja »

la connexion wifi par le port usb fonctionne

en revanche une simple clé usb refuse de monter

voici le contenu de var/lo/apt/term.log

Code: Select all

Log started: 2021-05-20  18:34:16
(Lecture de la base de données... 
(Lecture de la base de données... 5%
(Lecture de la base de données... 10%
(Lecture de la base de données... 15%
(Lecture de la base de données... 20%
(Lecture de la base de données... 25%
(Lecture de la base de données... 30%
(Lecture de la base de données... 35%
(Lecture de la base de données... 40%
(Lecture de la base de données... 45%
(Lecture de la base de données... 50%
(Lecture de la base de données... 55%
(Lecture de la base de données... 60%
(Lecture de la base de données... 65%
(Lecture de la base de données... 70%
(Lecture de la base de données... 75%
(Lecture de la base de données... 80%
(Lecture de la base de données... 85%
(Lecture de la base de données... 90%
(Lecture de la base de données... 95%
(Lecture de la base de données... 100%
(Lecture de la base de données... 428748 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../mariadb-common_1%3a10.3.29-0ubuntu0.20.04.1_all.deb ...
Dépaquetage de mariadb-common (1:10.3.29-0ubuntu0.20.04.1) sur (1:10.3.25-0ubuntu0.20.04.1) ...
Préparation du dépaquetage de .../mariadb-server-core-10.3_1%3a10.3.29-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de mariadb-server-core-10.3 (1:10.3.29-0ubuntu0.20.04.1) sur (1:10.3.25-0ubuntu0.20.04.1) ...
Préparation du dépaquetage de .../mariadb-client-core-10.3_1%3a10.3.29-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de mariadb-client-core-10.3 (1:10.3.29-0ubuntu0.20.04.1) sur (1:10.3.25-0ubuntu0.20.04.1) ...
Préparation du dépaquetage de .../mariadb-client-10.3_1%3a10.3.29-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de mariadb-client-10.3 (1:10.3.29-0ubuntu0.20.04.1) sur (1:10.3.25-0ubuntu0.20.04.1) ...
Paramétrage de mariadb-common (1:10.3.29-0ubuntu0.20.04.1) ...
(Lecture de la base de données... 
(Lecture de la base de données... 5%
(Lecture de la base de données... 10%
(Lecture de la base de données... 15%
(Lecture de la base de données... 20%
(Lecture de la base de données... 25%
(Lecture de la base de données... 30%
(Lecture de la base de données... 35%
(Lecture de la base de données... 40%
(Lecture de la base de données... 45%
(Lecture de la base de données... 50%
(Lecture de la base de données... 55%
(Lecture de la base de données... 60%
(Lecture de la base de données... 65%
(Lecture de la base de données... 70%
(Lecture de la base de données... 75%
(Lecture de la base de données... 80%
(Lecture de la base de données... 85%
(Lecture de la base de données... 90%
(Lecture de la base de données... 95%
(Lecture de la base de données... 100%
(Lecture de la base de données... 428747 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../mariadb-server-10.3_1%3a10.3.29-0ubuntu0.20.04.1_amd64.deb ...
/var/lib/mysql: found previous version 10.3
Dépaquetage de mariadb-server-10.3 (1:10.3.29-0ubuntu0.20.04.1) sur (1:10.3.25-0ubuntu0.20.04.1) ...
Préparation du dépaquetage de .../libssl-dev_1.1.1f-1ubuntu2.4_amd64.deb ...
Dépaquetage de libssl-dev:amd64 (1.1.1f-1ubuntu2.4) sur (1.1.1f-1ubuntu2.3) ...
Préparation du dépaquetage de .../libssl1.1_1.1.1f-1ubuntu2.4_amd64.deb ...
Dépaquetage de libssl1.1:amd64 (1.1.1f-1ubuntu2.4) sur (1.1.1f-1ubuntu2.3) ...
Paramétrage de libssl1.1:amd64 (1.1.1f-1ubuntu2.4) ...
(Lecture de la base de données... 
(Lecture de la base de données... 5%
(Lecture de la base de données... 10%
(Lecture de la base de données... 15%
(Lecture de la base de données... 20%
(Lecture de la base de données... 25%
(Lecture de la base de données... 30%
(Lecture de la base de données... 35%
(Lecture de la base de données... 40%
(Lecture de la base de données... 45%
(Lecture de la base de données... 50%
(Lecture de la base de données... 55%
(Lecture de la base de données... 60%
(Lecture de la base de données... 65%
(Lecture de la base de données... 70%
(Lecture de la base de données... 75%
(Lecture de la base de données... 80%
(Lecture de la base de données... 85%
(Lecture de la base de données... 90%
(Lecture de la base de données... 95%
(Lecture de la base de données... 100%
(Lecture de la base de données... 428747 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../openssl_1.1.1f-1ubuntu2.4_amd64.deb ...
Dépaquetage de openssl (1.1.1f-1ubuntu2.4) sur (1.1.1f-1ubuntu2.3) ...
Paramétrage de openssl (1.1.1f-1ubuntu2.4) ...
(Lecture de la base de données... 
(Lecture de la base de données... 5%
(Lecture de la base de données... 10%
(Lecture de la base de données... 15%
(Lecture de la base de données... 20%
(Lecture de la base de données... 25%
(Lecture de la base de données... 30%
(Lecture de la base de données... 35%
(Lecture de la base de données... 40%
(Lecture de la base de données... 45%
(Lecture de la base de données... 50%
(Lecture de la base de données... 55%
(Lecture de la base de données... 60%
(Lecture de la base de données... 65%
(Lecture de la base de données... 70%
(Lecture de la base de données... 75%
(Lecture de la base de données... 80%
(Lecture de la base de données... 85%
(Lecture de la base de données... 90%
(Lecture de la base de données... 95%
(Lecture de la base de données... 100%
(Lecture de la base de données... 428747 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-libnetplan0_0.102-0ubuntu1~20.04.2_amd64.deb ...
Dépaquetage de libnetplan0:amd64 (0.102-0ubuntu1~20.04.2) sur (0.102-0ubuntu1~20.04.1) ...
Préparation du dépaquetage de .../01-initramfs-tools_0.136ubuntu6.5_all.deb ...
Dépaquetage de initramfs-tools (0.136ubuntu6.5) sur (0.136ubuntu6.4) ...
Préparation du dépaquetage de .../02-initramfs-tools-core_0.136ubuntu6.5_all.deb ...
Dépaquetage de initramfs-tools-core (0.136ubuntu6.5) sur (0.136ubuntu6.4) ...
Préparation du dépaquetage de .../03-initramfs-tools-bin_0.136ubuntu6.5_amd64.deb ...
Dépaquetage de initramfs-tools-bin (0.136ubuntu6.5) sur (0.136ubuntu6.4) ...
Préparation du dépaquetage de .../04-python3-yaml_5.3.1-1ubuntu0.1_amd64.deb ...
Dépaquetage de python3-yaml (5.3.1-1ubuntu0.1) sur (5.3.1-1) ...
Préparation du dépaquetage de .../05-netplan.io_0.102-0ubuntu1~20.04.2_amd64.deb ...
Dépaquetage de netplan.io (0.102-0ubuntu1~20.04.2) sur (0.102-0ubuntu1~20.04.1) ...
Sélection du paquet distro-info précédemment désélectionné.
Préparation du dépaquetage de .../06-distro-info_0.23ubuntu1_amd64.deb ...
Dépaquetage de distro-info (0.23ubuntu1) ...
Préparation du dépaquetage de .../07-ubuntu-advantage-tools_27.0.2~20.04.1_amd64.deb ...
Dépaquetage de ubuntu-advantage-tools (27.0.2~20.04.1) sur (20.3) ...
Préparation du dépaquetage de .../08-bluez_5.53-0ubuntu3.1_amd64.deb ...
Dépaquetage de bluez (5.53-0ubuntu3.1) sur (5.53-0ubuntu3) ...
Préparation du dépaquetage de .../09-bluetooth_5.53-0ubuntu3.1_all.deb ...
Dépaquetage de bluetooth (5.53-0ubuntu3.1) sur (5.53-0ubuntu3) ...
Préparation du dépaquetage de .../10-bluez-cups_5.53-0ubuntu3.1_amd64.deb ...
Dépaquetage de bluez-cups (5.53-0ubuntu3.1) sur (5.53-0ubuntu3) ...
Préparation du dépaquetage de .../11-bluez-obexd_5.53-0ubuntu3.1_amd64.deb ...
Dépaquetage de bluez-obexd (5.53-0ubuntu3.1) sur (5.53-0ubuntu3) ...
Préparation du dépaquetage de .../12-chromium_90.0.4430.212~linuxmint1+ulyssa_amd64.deb ...
Dépaquetage de chromium (90.0.4430.212~linuxmint1+ulyssa) sur (90.0.4430.93~linuxmint1+ulyssa) ...
Préparation du dépaquetage de .../13-flatpak_1.6.5-0ubuntu0.3_amd64.deb ...
Dépaquetage de flatpak (1.6.5-0ubuntu0.3) sur (1.6.5-0ubuntu0.2) ...
Préparation du dépaquetage de .../14-libflatpak0_1.6.5-0ubuntu0.3_amd64.deb ...
Dépaquetage de libflatpak0:amd64 (1.6.5-0ubuntu0.3) sur (1.6.5-0ubuntu0.2) ...
Préparation du dépaquetage de .../15-gir1.2-flatpak-1.0_1.6.5-0ubuntu0.3_amd64.deb ...
Dépaquetage de gir1.2-flatpak-1.0:amd64 (1.6.5-0ubuntu0.3) sur (1.6.5-0ubuntu0.2) ...
Préparation du dépaquetage de .../16-libgstreamer-plugins-base1.0-0_1.16.2-4ubuntu0.1_amd64.deb ...
Dépaquetage de libgstreamer-plugins-base1.0-0:amd64 (1.16.2-4ubuntu0.1) sur (1.16.2-4) ...
Préparation du dépaquetage de .../17-libgstreamer-gl1.0-0_1.16.2-4ubuntu0.1_amd64.deb ...
Dépaquetage de libgstreamer-gl1.0-0:amd64 (1.16.2-4ubuntu0.1) sur (1.16.2-4) ...
Préparation du dépaquetage de .../18-gir1.2-gst-plugins-base-1.0_1.16.2-4ubuntu0.1_amd64.deb ...
Dépaquetage de gir1.2-gst-plugins-base-1.0:amd64 (1.16.2-4ubuntu0.1) sur (1.16.2-4) ...
Préparation du dépaquetage de .../19-libwebkit2gtk-4.0-37_2.32.0-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libwebkit2gtk-4.0-37:amd64 (2.32.0-0ubuntu0.20.04.1) sur (2.30.6-0ubuntu0.20.04.1) ...
Préparation du dépaquetage de .../20-libjavascriptcoregtk-4.0-18_2.32.0-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libjavascriptcoregtk-4.0-18:amd64 (2.32.0-0ubuntu0.20.04.1) sur (2.30.6-0ubuntu0.20.04.1) ...
Préparation du dépaquetage de .../21-gir1.2-webkit2-4.0_2.32.0-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de gir1.2-webkit2-4.0:amd64 (2.32.0-0ubuntu0.20.04.1) sur (2.30.6-0ubuntu0.20.04.1) ...
Préparation du dépaquetage de .../22-gir1.2-javascriptcoregtk-4.0_2.32.0-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de gir1.2-javascriptcoregtk-4.0:amd64 (2.32.0-0ubuntu0.20.04.1) sur (2.30.6-0ubuntu0.20.04.1) ...
Préparation du dépaquetage de .../23-gstreamer1.0-alsa_1.16.2-4ubuntu0.1_amd64.deb ...
Dépaquetage de gstreamer1.0-alsa:amd64 (1.16.2-4ubuntu0.1) sur (1.16.2-4) ...
Préparation du dépaquetage de .../24-gstreamer1.0-gl_1.16.2-4ubuntu0.1_amd64.deb ...
Dépaquetage de gstreamer1.0-gl:amd64 (1.16.2-4ubuntu0.1) sur (1.16.2-4) ...
Préparation du dépaquetage de .../25-gstreamer1.0-plugins-base_1.16.2-4ubuntu0.1_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-base:amd64 (1.16.2-4ubuntu0.1) sur (1.16.2-4) ...
Préparation du dépaquetage de .../26-gstreamer1.0-plugins-base-apps_1.16.2-4ubuntu0.1_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-base-apps (1.16.2-4ubuntu0.1) sur (1.16.2-4) ...
Préparation du dépaquetage de .../27-gstreamer1.0-x_1.16.2-4ubuntu0.1_amd64.deb ...
Dépaquetage de gstreamer1.0-x:amd64 (1.16.2-4ubuntu0.1) sur (1.16.2-4) ...
Préparation du dépaquetage de .../28-libbluetooth3_5.53-0ubuntu3.1_amd64.deb ...
Dépaquetage de libbluetooth3:amd64 (5.53-0ubuntu3.1) sur (5.53-0ubuntu3) ...
Préparation du dépaquetage de .../29-libcuda1-340_340.108-0ubuntu5.20.04.2_amd64.deb ...
Dépaquetage de libcuda1-340 (340.108-0ubuntu5.20.04.2) sur (340.108-0ubuntu5.20.04.1) ...
Préparation du dépaquetage de .../30-libdjvulibre-text_3.5.27.1-14ubuntu0.1_all.deb ...
Dépaquetage de libdjvulibre-text (3.5.27.1-14ubuntu0.1) sur (3.5.27.1-14build1) ...
Préparation du dépaquetage de .../31-libdjvulibre21_3.5.27.1-14ubuntu0.1_amd64.deb ...
Dépaquetage de libdjvulibre21:amd64 (3.5.27.1-14ubuntu0.1) sur (3.5.27.1-14build1) ...
Préparation du dépaquetage de .../32-libexiv2-27_0.27.2-8ubuntu2.2_amd64.deb ...
Dépaquetage de libexiv2-27:amd64 (0.27.2-8ubuntu2.2) sur (0.27.2-8ubuntu2) ...
Préparation du dépaquetage de .../33-libmysqlclient21_8.0.25-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libmysqlclient21:amd64 (8.0.25-0ubuntu0.20.04.1) sur (8.0.23-0ubuntu0.20.04.1) ...
Sélection du paquet linux-modules-5.4.0-73-generic précédemment désélectionné.
Préparation du dépaquetage de .../34-linux-modules-5.4.0-73-generic_5.4.0-73.82_amd64.deb ...
Dépaquetage de linux-modules-5.4.0-73-generic (5.4.0-73.82) ...
Sélection du paquet linux-image-5.4.0-73-generic précédemment désélectionné.
Préparation du dépaquetage de .../35-linux-image-5.4.0-73-generic_5.4.0-73.82_amd64.deb ...
Dépaquetage de linux-image-5.4.0-73-generic (5.4.0-73.82) ...
Sélection du paquet linux-modules-extra-5.4.0-73-generic précédemment désélectionné.
Préparation du dépaquetage de .../36-linux-modules-extra-5.4.0-73-generic_5.4.0-73.82_amd64.deb ...
Dépaquetage de linux-modules-extra-5.4.0-73-generic (5.4.0-73.82) ...
Préparation du dépaquetage de .../37-intel-microcode_3.20210216.0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de intel-microcode (3.20210216.0ubuntu0.20.04.1) sur (3.20201110.0ubuntu0.20.04.2) ...
Préparation du dépaquetage de .../38-linux-generic_5.4.0.73.76_amd64.deb ...
Dépaquetage de linux-generic (5.4.0.73.76) sur (5.4.0.72.75) ...
Préparation du dépaquetage de .../39-linux-image-generic_5.4.0.73.76_amd64.deb ...
Dépaquetage de linux-image-generic (5.4.0.73.76) sur (5.4.0.72.75) ...
Sélection du paquet linux-headers-5.4.0-73 précédemment désélectionné.
Préparation du dépaquetage de .../40-linux-headers-5.4.0-73_5.4.0-73.82_all.deb ...
Dépaquetage de linux-headers-5.4.0-73 (5.4.0-73.82) ...
Sélection du paquet linux-headers-5.4.0-73-generic précédemment désélectionné.
Préparation du dépaquetage de .../41-linux-headers-5.4.0-73-generic_5.4.0-73.82_amd64.deb ...
Dépaquetage de linux-headers-5.4.0-73-generic (5.4.0-73.82) ...
Préparation du dépaquetage de .../42-linux-headers-generic_5.4.0.73.76_amd64.deb ...
Dépaquetage de linux-headers-generic (5.4.0.73.76) sur (5.4.0.72.75) ...
Préparation du dépaquetage de .../43-linux-libc-dev_5.4.0-73.82_amd64.deb ...
Dépaquetage de linux-libc-dev:amd64 (5.4.0-73.82) sur (5.4.0-72.80) ...
Préparation du dépaquetage de .../44-mariadb-client_1%3a10.3.29-0ubuntu0.20.04.1_all.deb ...
Dépaquetage de mariadb-client (1:10.3.29-0ubuntu0.20.04.1) sur (1:10.3.25-0ubuntu0.20.04.1) ...
Préparation du dépaquetage de .../45-mariadb-server_1%3a10.3.29-0ubuntu0.20.04.1_all.deb ...
Dépaquetage de mariadb-server (1:10.3.29-0ubuntu0.20.04.1) sur (1:10.3.25-0ubuntu0.20.04.1) ...
Préparation du dépaquetage de .../46-nvidia-340_340.108-0ubuntu5.20.04.2_amd64.deb ...
Stopping nvidia-persistenced
nvidia-persistenced: aucun processus trouvé
Done.
Removing all DKMS Modules
Done.
Stopping previous nvidia-persistenced
nvidia-persistenced: aucun processus trouvé
Done.
détournement de /usr/lib/x86_64-linux-gnu/libGL.so.1 en /usr/lib/x86_64-linux-gnu/libGL.so.1.distrib par nvidia-340
détournement de /usr/lib/i386-linux-gnu/libGL.so.1 en /usr/lib/i386-linux-gnu/libGL.so.1.distrib par nvidia-340
détournement de /usr/lib/x86_64-linux-gnu/libGL.so en /usr/lib/x86_64-linux-gnu/libGL.so.distrib par nvidia-340
détournement de /usr/lib/i386-linux-gnu/libGL.so en /usr/lib/i386-linux-gnu/libGL.so.distrib par nvidia-340
détournement de /usr/lib/x86_64-linux-gnu/libEGL.so.1 en /usr/lib/x86_64-linux-gnu/libEGL.so.1.distrib par nvidia-340
détournement de /usr/lib/i386-linux-gnu/libEGL.so.1 en /usr/lib/i386-linux-gnu/libEGL.so.1.distrib par nvidia-340
détournement de /usr/lib/x86_64-linux-gnu/libEGL.so en /usr/lib/x86_64-linux-gnu/libEGL.so.distrib par nvidia-340
détournement de /usr/lib/i386-linux-gnu/libEGL.so en /usr/lib/i386-linux-gnu/libEGL.so.distrib par nvidia-340
détournement de /usr/lib/x86_64-linux-gnu/libGLESv2.so en /usr/lib/x86_64-linux-gnu/libGLESv2.so.distrib par nvidia-340
détournement de /usr/lib/i386-linux-gnu/libGLESv2.so en /usr/lib/i386-linux-gnu/libGLESv2.so.distrib par nvidia-340
détournement de /usr/lib/x86_64-linux-gnu/libGLESv2.so.2 en /usr/lib/x86_64-linux-gnu/libGLESv2.so.2.distrib par nvidia-340
détournement de /usr/lib/i386-linux-gnu/libGLESv2.so.2 en /usr/lib/i386-linux-gnu/libGLESv2.so.2.distrib par nvidia-340
détournement de /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so en /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.distrib par nvidia-340
détournement de /usr/lib/i386-linux-gnu/libGLESv1_CM.so en /usr/lib/i386-linux-gnu/libGLESv1_CM.so.distrib par nvidia-340
détournement de /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.1 en /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.1.distrib par nvidia-340
détournement de /usr/lib/i386-linux-gnu/libGLESv1_CM.so.1 en /usr/lib/i386-linux-gnu/libGLESv1_CM.so.1.distrib par nvidia-340
Dépaquetage de nvidia-340 (340.108-0ubuntu5.20.04.2) sur (340.108-0ubuntu5.20.04.1) ...
Préparation du dépaquetage de .../47-nvidia-opencl-icd-340_340.108-0ubuntu5.20.04.2_amd64.deb ...
Dépaquetage de nvidia-opencl-icd-340 (340.108-0ubuntu5.20.04.2) sur (340.108-0ubuntu5.20.04.1) ...
Préparation du dépaquetage de .../48-python3-pil_7.0.0-4ubuntu0.4_amd64.deb ...
Dépaquetage de python3-pil:amd64 (7.0.0-4ubuntu0.4) sur (7.0.0-4ubuntu0.3) ...
Paramétrage de linux-headers-5.4.0-73 (5.4.0-73.82) ...
Paramétrage de distro-info (0.23ubuntu1) ...
Paramétrage de libmysqlclient21:amd64 (8.0.25-0ubuntu0.20.04.1) ...
Paramétrage de intel-microcode (3.20210216.0ubuntu0.20.04.1) ...
update-initramfs: deferring update (trigger activated)
intel-microcode: microcode will be updated at next boot
Paramétrage de libjavascriptcoregtk-4.0-18:amd64 (2.32.0-0ubuntu0.20.04.1) ...
Paramétrage de linux-libc-dev:amd64 (5.4.0-73.82) ...
Paramétrage de libnetplan0:amd64 (0.102-0ubuntu1~20.04.2) ...
Paramétrage de python3-yaml (5.3.1-1ubuntu0.1) ...
Paramétrage de libgstreamer-plugins-base1.0-0:amd64 (1.16.2-4ubuntu0.1) ...
Paramétrage de gir1.2-javascriptcoregtk-4.0:amd64 (2.32.0-0ubuntu0.20.04.1) ...
Paramétrage de bluez-obexd (5.53-0ubuntu3.1) ...
Paramétrage de nvidia-opencl-icd-340 (340.108-0ubuntu5.20.04.2) ...
Paramétrage de netplan.io (0.102-0ubuntu1~20.04.2) ...
Paramétrage de libexiv2-27:amd64 (0.27.2-8ubuntu2.2) ...
Paramétrage de python3-pil:amd64 (7.0.0-4ubuntu0.4) ...
Paramétrage de bluez (5.53-0ubuntu3.1) ...
Paramétrage de linux-headers-5.4.0-73-generic (5.4.0-73.82) ...
/etc/kernel/header_postinst.d/dkms:
 * dkms: running auto installation service for kernel 5.4.0-73-generic
   ...done.
Paramétrage de libgstreamer-gl1.0-0:amd64 (1.16.2-4ubuntu0.1) ...
Paramétrage de gstreamer1.0-plugins-base:amd64 (1.16.2-4ubuntu0.1) ...
Paramétrage de libssl-dev:amd64 (1.1.1f-1ubuntu2.4) ...
Paramétrage de mariadb-server-core-10.3 (1:10.3.29-0ubuntu0.20.04.1) ...
Paramétrage de linux-modules-5.4.0-73-generic (5.4.0-73.82) ...
Paramétrage de flatpak (1.6.5-0ubuntu0.3) ...
Paramétrage de libflatpak0:amd64 (1.6.5-0ubuntu0.3) ...
Paramétrage de bluez-cups (5.53-0ubuntu3.1) ...
Paramétrage de libwebkit2gtk-4.0-37:amd64 (2.32.0-0ubuntu0.20.04.1) ...
Paramétrage de mariadb-client-core-10.3 (1:10.3.29-0ubuntu0.20.04.1) ...
Paramétrage de libbluetooth3:amd64 (5.53-0ubuntu3.1) ...
Paramétrage de libcuda1-340 (340.108-0ubuntu5.20.04.2) ...
Paramétrage de ubuntu-advantage-tools (27.0.2~20.04.1) ...
Installation de la nouvelle version du fichier de configuration /etc/ubuntu-advantage/uaclient.conf ...
Created symlink /etc/systemd/system/multi-user.target.wants/ua-reboot-cmds.service → /lib/systemd/system/ua-reboot-cmds.service.
Created symlink /etc/systemd/system/timers.target.wants/ua-messaging.timer → /lib/systemd/system/ua-messaging.timer.
Paramétrage de chromium (90.0.4430.212~linuxmint1+ulyssa) ...
Paramétrage de libdjvulibre-text (3.5.27.1-14ubuntu0.1) ...
Paramétrage de gstreamer1.0-plugins-base-apps (1.16.2-4ubuntu0.1) ...
Paramétrage de bluetooth (5.53-0ubuntu3.1) ...
Paramétrage de initramfs-tools-bin (0.136ubuntu6.5) ...
Paramétrage de gstreamer1.0-gl:amd64 (1.16.2-4ubuntu0.1) ...
Paramétrage de nvidia-340 (340.108-0ubuntu5.20.04.2) ...
dpkg: erreur: mauvaise syntaxe de la version « - »: revision number is empty
dpkg: erreur: mauvaise syntaxe de la version « - »: revision number is empty
update-initramfs: deferring update (trigger activated)
INFO:Enable nvidia-340
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/dell_latitude
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/put_your_quirks_here
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/lenovo_thinkpad
Loading new nvidia-340-340.108 DKMS files...
Building for 5.4.0-72-generic 5.4.0-73-generic
Building for architecture x86_64
Building initial module for 5.4.0-72-generic
Done.

nvidia.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-72-generic/kernel/drivers/char/drm/

nvidia_uvm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-72-generic/kernel/drivers/video/

depmod...

DKMS: install completed.
Building initial module for 5.4.0-73-generic
Done.

nvidia.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-73-generic/kernel/drivers/char/drm/

nvidia_uvm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-73-generic/kernel/drivers/video/

depmod...

DKMS: install completed.
Paramétrage de gir1.2-webkit2-4.0:amd64 (2.32.0-0ubuntu0.20.04.1) ...
Paramétrage de gstreamer1.0-x:amd64 (1.16.2-4ubuntu0.1) ...
Paramétrage de gstreamer1.0-alsa:amd64 (1.16.2-4ubuntu0.1) ...
Paramétrage de gir1.2-gst-plugins-base-1.0:amd64 (1.16.2-4ubuntu0.1) ...
Paramétrage de libdjvulibre21:amd64 (3.5.27.1-14ubuntu0.1) ...
Paramétrage de linux-headers-generic (5.4.0.73.76) ...
Paramétrage de gir1.2-flatpak-1.0:amd64 (1.6.5-0ubuntu0.3) ...
Paramétrage de linux-image-5.4.0-73-generic (5.4.0-73.82) ...
I: /boot/vmlinuz is now a symlink to vmlinuz-5.4.0-73-generic
I: /boot/initrd.img is now a symlink to initrd.img-5.4.0-73-generic
Paramétrage de mariadb-client-10.3 (1:10.3.29-0ubuntu0.20.04.1) ...
Paramétrage de mariadb-server-10.3 (1:10.3.29-0ubuntu0.20.04.1) ...
Paramétrage de initramfs-tools-core (0.136ubuntu6.5) ...
Paramétrage de initramfs-tools (0.136ubuntu6.5) ...
update-initramfs: deferring update (trigger activated)
Paramétrage de mariadb-client (1:10.3.29-0ubuntu0.20.04.1) ...
Paramétrage de linux-modules-extra-5.4.0-73-generic (5.4.0-73.82) ...
Paramétrage de mariadb-server (1:10.3.29-0ubuntu0.20.04.1) ...
Paramétrage de linux-image-generic (5.4.0.73.76) ...
Paramétrage de linux-generic (5.4.0.73.76) ...
Traitement des actions différées (« triggers ») pour systemd (245.4-4ubuntu3.6) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.1-1) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.16-2ubuntu2.1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.24+linuxmint1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.64ubuntu1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour doc-base (0.10.9) ...
Traitement de 1 fichier de documentation modifié…
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9.3) ...
Traitement des actions différées (« triggers ») pour linux-image-5.4.0-73-generic (5.4.0-73.82) ...
/etc/kernel/postinst.d/dkms:
 * dkms: running auto installation service for kernel 5.4.0-73-generic
   ...done.
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.4.0-73-generic
/etc/kernel/postinst.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/50_linuxmint.cfg'
Sourcing file `/etc/default/grub.d/init-select.cfg'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-5.4.0-73-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-73-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-72-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-72-generic
fait
Traitement des actions différées (« triggers ») pour initramfs-tools (0.136ubuntu6.5) ...
update-initramfs: Generating /boot/initrd.img-5.4.0-73-generic
Log ended: 2021-05-20  18:38:54
remarque : lors de la tentative précédente, celle ou le problème s’était manifesté, nvidia-340 n’était pas présent
dragonninja
Level 1
Level 1
Posts: 27
Joined: Wed Jul 15, 2020 11:25 am

Re: mise à jour cassante

Post by dragonninja »

** ASSEZ URGENT **
dites-moi simplement ce que je dois ramasser comme infos avant de restaurer mon système

merci
dragonninja
Level 1
Level 1
Posts: 27
Joined: Wed Jul 15, 2020 11:25 am

Re: mise à jour cassante

Post by dragonninja »

je vais restaurer dans un instant

pour info lors du démarrage le message suivant est affiché :
blk_update_request: I/O error, dev fd0, sector 0 op 0x0:(READ) flags 0x0 phys_seg 1 prio class 0
et rien d'autre

à qui et comment remonter ce problème?

merci
dragonninja
Level 1
Level 1
Posts: 27
Joined: Wed Jul 15, 2020 11:25 am

Re: mise à jour cassante

Post by dragonninja »

système restauré ; retour à la case départ :(

prochaine étape ; essayer paquet par paquet (j'en ai 18!)

mais ça sera pour une autre fois...
dragonninja
Level 1
Level 1
Posts: 27
Joined: Wed Jul 15, 2020 11:25 am

Re: mise à jour cassante

Post by dragonninja »

c'est préconisé de tester paquet par paquet?

ou je commence par le noyau?
Laurent85
Level 17
Level 17
Posts: 7018
Joined: Tue May 26, 2015 10:11 am

Re: mise à jour cassante

Post by Laurent85 »

Bonjour,
Ces messages d'erreur concernent le lecteur de disquette, ils sont sans conséquence. Reqarde ce lien pour désactiver le pilote floppy :
https://askubuntu.com/questions/719058/ ... 0-sector-0
Image
dragonninja
Level 1
Level 1
Posts: 27
Joined: Wed Jul 15, 2020 11:25 am

Re: mise à jour cassante

Post by dragonninja »

bonjour et merci pour le tuyau

en effet j'aurais du commencer par enquêter le message d'erreur

tout est rentré dans l'ordre; affaire classée

petite question : j'ai un vieux pc de 2003 sous la main, linux mint peut-il fonctionner dessus?
(ce pc est équipé d'un lecteur de disquettes)

merci
User avatar
jjcojax
Level 4
Level 4
Posts: 220
Joined: Fri Apr 03, 2015 6:01 am
Location: Belgium

Re: mise à jour cassante

Post by jjcojax »

Bonjour,
Petite question : j'ai un vieux pc de 2003 sous la main, linux mint peut-il fonctionner dessus?
Quel processeur ? combien de mémoires ? (probablement USB1)

Mon avis...

Mint 19.3 demande min 1 GB de mémoire. (la 20 et 20.1 sont en 64 bits -> il faut alors 2 GB min)
Et
La version LMDE4 existe toujours en 32 bits

Si 1 seul cœur, Firefox va ramer à mort (images vidéos saccadées) (la version Xfce n'y change rien)
1 cœur avec Hyper-Threading peut le faire (se comporte +- comme un processeur à 2 cœurs)

Sans VSS2, aucun navigateurs actuels ne fonctionnent (processeur 32 bits) (enlever Firefox et installer Firefox 52 ESR = le dernier qui n'utilise pas VSS2)

Option:
Ce qui peut le faire s'appelle Antix avec min 256 MB (le lock ne semble moche, sauf si tu installes l'interface Mate)

Il y aura probablement d'autres avis :wink:

jjcojax
dragonninja
Level 1
Level 1
Posts: 27
Joined: Wed Jul 15, 2020 11:25 am

Re: mise à jour cassante

Post by dragonninja »

bonjour et merci pour les infos

je ne connaissait pas antix, et j'ai bien envie de tester

en attendant j'ai essayé de démarrer mon vieux pc avec un disque debian10-mate que j'avais sous la main. cela n'a pas fonctionné...

merci
User avatar
jjcojax
Level 4
Level 4
Posts: 220
Joined: Fri Apr 03, 2015 6:01 am
Location: Belgium

Re: mise à jour cassante

Post by jjcojax »

Au cas ou ...

Si l'USB du vieux PC est en USB1 (12 Mbits au lieu de 480), il est probable que le démarrage soit très long, mais qu'il se fasse malgré tout correctement.

Quand je dis long, cela signifie le 1/4 heure en noir, avant l' apparition d'une image ou du curseur de la souris.

Ce n'est que si tu ne peux pas arriver à 1 GB de mémoire que Antix a un intérêt (il y a du boulot pour le rendre présentable), Mint est fait pour tirer un Max d'un PC , il est directement prêt pour le service.
Avec Antix, un AMD athlon XP démarre en un peux plus d'une minute, permet l'install de thunderbird, permet Firefox, et libre office, mais rame pour les vidèos

jjcojax
dragonninja
Level 1
Level 1
Posts: 27
Joined: Wed Jul 15, 2020 11:25 am

Re: mise à jour cassante

Post by dragonninja »

le vieux pc servirait essentiellement à consulter de vieux disque dur ide

éventuellement les disquettes (même si je ne les utilise plus depuis 30 ans...)

je testerai antix lorsque j'aurais un moment
Post Reply