Multiboot

French Forum

Moderator: Laurent85

Post Reply
jojojo
Level 1
Level 1
Posts: 3
Joined: Wed Feb 20, 2013 1:24 pm

Multiboot

Post by jojojo »

Bonjour à tous, :D

Je viens d'installer LMDE2 et j'ai un petit soucis : je suis en multiboot LMDE2 / Win8.1 / SolydX. Les deux derniers ne fonctionne plus ; mes caractéristiques machines sont :
Laptop ASUS R510LDV
IntelCore I5-4210U/BGA, up to 2,7 GHz
Optimus - Nvidia ge force 820M
intel Corporation Haswel-ULT integrated Graphics Controllers
Ram DDR3L1600 2G+4G
HDD 1TB 2.5' 5400R SATA
SOLYDX (et win 8.1) 64 bits

Après l'installation de LMDE2, il m'est impossible d'ouvrir solydX et WIN 8.1 a disparu du menu de Grub 2. :(
Que dois-je faire ?

Cordialement.

Jojo 35

User avatar
eudyptes
Level 3
Level 3
Posts: 101
Joined: Fri Aug 20, 2010 4:50 pm
Location: bordeaux

Re: Multiboot

Post by eudyptes »

salut

c'est curieux j'ai l'impression que c'est le même souci que le sujet précédent:
dans il parle de legacy(=grub1?).. vu la panne il me semble que cela ressemble plutôt (à grub2) à ceci:
Quand j'effectue la mise à jour de grub v1 à grub v2, l'entrée de XP ou WP7 disparaît ; comment puis-je restaurer l'entrée du menu pour démarrer ces systèmes d'exploitation ?
Vous devez installer os-prober, vous assurer qu'il est activé dans la configuration de grub v2 puis resynchroniser grub v2.

apt-get install os-prober

puis modifiez /etc/default/grub assurez-vous que vous avez une ligne comme celle-ci

GRUB_DISABLE_OS_PROBER=false

enfin, exécutez update-grub2
tiré de https://wiki.debian.org/fr/Grub
à vérifier d'abord la version de ton grub.

autre lien sur le sujet:
https://doc.ubuntu-fr.org/grub-pc

si ça peut aider
A+
Connaissez vous la communauté fr de mint?
http://www.linuxmint-fr.org/
Pour nous rejoindre sur le chat jabber :
jabber

jojojo
Level 1
Level 1
Posts: 3
Joined: Wed Feb 20, 2013 1:24 pm

Re: Multiboot

Post by jojojo »

Salut,

Merci à toi pour ta réponse.

Après avoir fait ce que tu dis dans ce post http://forums.linuxmint.com/viewtopic.php?f=63&t=195197 , j'ai retrouvé toutes mes entrées dans GRUB 2.
J'ai accès au démarrage de WIN 8.1 qui fonctionne correctement.

Pour le démarrage de SolydX, cela fonctionne en partie, et j'arrive sur la ligne qui me demande mon mot de passe pour réparer ou Ctrl D, mais je reviens toujours au mot de passe pour réparer. Je n'ai pas essayé la réparation car je ne sais pas ce qu'il faut faire. Je veux bien donner le fichier de démarrage, mais je ne sais pas ou aller le chercher.

J'écris de LMDE 2

Cordialement.

Jojo

User avatar
eudyptes
Level 3
Level 3
Posts: 101
Joined: Fri Aug 20, 2010 4:50 pm
Location: bordeaux

Re: Multiboot

Post by eudyptes »

salut

vu, ta demande sur solydx
passe le bonjour à stéphane si tu le croise là bas.

Je ne sais pas je n'ai jamais eu ce cas là, je ne vois pas ce qu'il veut réparer et quelles propositions te sont faites?!
Peux tu en dire plus sur ce menu?

Sinon je pense à réparer cette entrée, de cette forme là:
http://blogmotion.fr/systeme/grub-such- ... ndows-4834
qui consiste à supprimer une mauvaise entrée (une ou deux ligne(s) dans ce fichier si tu l'as: gedit /usr/lib/grub/grub-mkconfig_lib
pour l'atteindre si tu n'y a pas accès: utilise le live cd.
et à obliger grub en faisant: update-grub de retrouver la bonne entrée.

A+
Connaissez vous la communauté fr de mint?
http://www.linuxmint-fr.org/
Pour nous rejoindre sur le chat jabber :
jabber

Post Reply

Return to “Français (French)”