[RESOLU][MINT 18.2] Gestion alimentation

French Forum

Moderator: Laurent85

Post Reply
bruno5438
Level 1
Level 1
Posts: 10
Joined: Wed Jul 20, 2016 3:46 pm
Location: France

[RESOLU][MINT 18.2] Gestion alimentation

Post by bruno5438 »

Bonjour,

L'upgrade s'est vite et bien déroulé vers 18.2 Cinnamon.
Pas de soucis majeur découvert pour l'instant, seul la gestion de l'alimentation qui ne me propose pas d'autres options que "Ne rien faire" pour la section "quand la batterie est très
faible" .

Il me semble que je n'avais cette entrée pour Mint 17.3 à 18.1 Cinnamon.

Avez-vous aussi ce soucis ? Une idée de résolution pour par exemple lancer un "shutdown -h now"

Merci d'avance,

[EDIT] J'ai bien trouvé ce post de Laurent85 pour 17.3 viewtopic.php?t=201336#p1100939 et appliqué ceci :
sudo sed -i '/critical_options =/,+1 {s/("hibernate", _("Hibernate")),/&\n ("shutdown", _("Shutdown immediately")),/}' /usr/share/cinnamon/cinnamon-settings/modules/cs_power.py

Cependant la liste déroulante ne propose rien de plus ... que "Ne rien faire"

[EDIT2] Désolé pour le bruit, mais ca y est l'option "Eteindre immédiatement" vient d'apparaitre mais je ne sais pas pourquoi et je n'ai pas relancer le PC, de services ! Etrange.
Il ne reste plus qu'a patienter pour vérifier que cela fonctionne. Le seuil bas est à combien ? Ou se trouve ce réglage ?

[EDIT3] Tout est là pour les paramètres https://blulin.wordpress.com/2013/01/25 ... -in-gnome/ . Et ca fonctionne.

PS : Je trouve la version 18.2 bien moins gourmande en CPU et je retrouve ce que j'avais avec la 17.3 en terme d'autonomie, de température CPU mais pas en 18 et 18.1 qui était à mon sens moins optimisé (pour la machine que j'utilise en tout cas). Et vous ?

Bruno
--
Linux-User #365449 with the Linux Counter, http://counter.li.org/
--

Post Reply

Return to “Français (French)”