[Résolu] Problème de l'écran de démarrage cryptsetup dans LM18.2

French Forum

Moderators: killer de bug, Laurent85

Epsylon80
Level 1
Level 1
Posts: 12
Joined: Mon Mar 31, 2014 6:02 pm

[Résolu] Problème de l'écran de démarrage cryptsetup dans LM18.2

Postby Epsylon80 » Sun Oct 01, 2017 1:37 pm

Bonjour,

Je viens de passer de LM13 à LM18.2 et lors de l'installation j'ai fait la bêtise de cocher la case pour crypter l'intégralité du disque (cryptsetup je crois). Le problème c'est qu'à chaque démarrage de mon PC j'ai un problème avec l'écran de demande de clé de cryptage : la résolution de l'image n'est pas correcte (trop faible) et j'ai beau taper ma clé la boite de dialogue ne réagit pas. Je suis obligée de redémarrer à chaque fois le PC à l'arrache en appuyant sur le bouton On/Off. Après redémarrage j'ai un écran noir qui s'affiche avec divers choix (mode sans échec ?) et quand je choisis le démarrage de LM18.2 j'ai alors un tout autre écran de demande de clé, noir sans image que avec du texte mais à la bonne résolution cette fois, et qui fonctionne cette fois pour rentrer ma clé. On m'a dit que je ne pouvais pas revenir en arrière pour annuler le cryptage, à part réinstaller tout le système d'exploitation (ce qui est hors de question maintenant que j'ai réinstallé tous mes logiciels propriétaires avec activation). Je suppose que supprimer "cryptsetup" via le gestionnaire de paquets synaptic serait une grosse bêtise aussi. Savez-vous d'où vient ce problème et comment s'en débarrasser ? Merci d'avance !

Edit : En fait le problème venait apparemment d'un conflit avec le driver de la carte graphique. Dans le gestionnaire de pilotes j'avais remplacé le driver open-source par défaut par le driver propriétaire recommandé (nVidia). Après avoir remis le pilote open-source il n'y avait plus de problème de bug.

Return to “Français (French)”