pb carte graphique non détecté.

French Forum

Moderators: killer de bug, Laurent85

Matt44
Level 1
Level 1
Posts: 3
Joined: Sun Oct 08, 2017 4:48 am

pb carte graphique non détecté.

Postby Matt44 » Sun Oct 08, 2017 5:05 am

Bonjour,

On m'a demandé récemment d'installer linux sur un vieux pc vista... Une occasion pour moi de découvrir linux que je connais très mal.

L'installation s'est bien déroulée toutes les mises à jours ont été faites, pc redémarré. Le pc est fonctionnel seul un petit détail fâche. je suis a peu près sur lorsque j'ai démarré le pc pour la première fois d'avoir vu une carte graphique ATI. Or elle ne figure pas dans les pilotes sur linux.
Le pc en question (trouvé grace au numéro derrière le pc)

https://www.ldlc.com/fiche/PB00081898.html

Page pilotes :

122236Capturedu20171007225717.png

Merci

Laurent85
Level 13
Level 13
Posts: 4847
Joined: Tue May 26, 2015 10:11 am

Re: pb carte graphique non détecté.

Postby Laurent85 » Sun Oct 08, 2017 8:17 am

Bonjour et bienvenue,
Le pilote de la carte graphique est déjà installé par défaut. Ouvre une session puis un terminal (clique sur l'icône Terminal), copie colle la commande suivant et donne le retour elle donne un résumé de la config :

Code: Select all

inxi -Fxz
Image

Matt44
Level 1
Level 1
Posts: 3
Joined: Sun Oct 08, 2017 4:48 am

Re: pb carte graphique non détecté.

Postby Matt44 » Sun Oct 08, 2017 8:34 am

Ok le résultat ci joint. J'ai également pas mal de déchirement d'écran lorsque je regarde des videos ou pendant la navigation quand je defile les pages par exemple.

Et voilà :

Code: Select all

System:    Host: daniele-Satellite-P300 Kernel: 4.10.0-35-generic i686 (32 bit gcc: 5.4.0)
           Desktop: MATE 1.18.0 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.2 Sonya
Machine:   System: TOSHIBA product: Satellite P300 v: PSPCCE-039006FR
           Mobo: TOSHIBA model: Satellite P300
           Bios: TOSHIBA v: V2.40 date: 11/07/2008
CPU:       Dual core Intel Pentium Dual T3200 (-MCP-) cache: 1024 KB
           flags: (lm nx pae sse sse2 sse3 ssse3) bmips: 7980
           clock speeds: max: 2000 MHz 1: 1666 MHz 2: 1333 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RV620/M82 [Mobility Radeon HD 3450/3470]
           bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1440x900@59.94hz
           GLX Renderer: Gallium 0.4 on AMD RV620 (DRM 2.49.0 / 4.10.0-35-generic, LLVM 3.8.0)
           GLX Version: 3.0 Mesa 12.0.6 Direct Rendering: Yes
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] RV620 HDMI Audio [Radeon HD 3400 Series]
           driver: snd_hda_intel bus-ID: 01:00.1
           Card-2 Intel 82801I (ICH9 Family) HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.10.0-35-generic
Network:   Card-1: Intel PRO/Wireless 3945ABG [Golan] Network Connection
           driver: iwl3945 v: in-tree:s bus-ID: 02:00.0
           IF: wlp2s0 state: up mac: <filter>
           Card-2: Marvell 88E8040T PCI-E Fast Ethernet Controller
           driver: sky2 v: 1.30 port: 4000 bus-ID: 03:00.0
           IF: enp3s0 state: down mac: <filter>
Drives:    HDD Total Size: 160.0GB (7.7% used)
           ID-1: /dev/sda model: TOSHIBA_MK1652GS size: 160.0GB
Partition: ID-1: / size: 29G used: 6.0G (23%) fs: ext4 dev: /dev/sda1
           ID-2: /home size: 113G used: 155M (1%) fs: ext4 dev: /dev/sda3
           ID-3: swap-1 size: 6.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 46.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 167 Uptime: 1:55 Memory: 559.8/3022.5MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35


Merci
Last edited by Laurent85 on Sun Oct 08, 2017 9:25 am, edited 1 time in total.
Reason: Code tags

Laurent85
Level 13
Level 13
Posts: 4847
Joined: Tue May 26, 2015 10:11 am

Re: pb carte graphique non détecté.

Postby Laurent85 » Sun Oct 08, 2017 9:34 am

Le pilote libre est utilisé. AMD ne fourni plus de pilote pour cette carte depuis LM 18.x, ils ne sont plus compatibles. Ou il faut installer LM 17.3.

Le pc a aussi 9 ans, tu auras de toute façon des résultats mitigés en affichage graphique dans l'environnement media d'aujourd'hui.
Image

Matt44
Level 1
Level 1
Posts: 3
Joined: Sun Oct 08, 2017 4:48 am

Re: pb carte graphique non détecté.

Postby Matt44 » Sun Oct 08, 2017 9:38 am

Ok merci. Je laisse comme ca, tant que le pc est fonctionnel.


Return to “Français (French)”