wine ?

French Forum

Moderators: killer de bug, Laurent85

User avatar
oienichebas
Level 1
Level 1
Posts: 16
Joined: Wed Nov 01, 2017 6:12 am

wine ?

Postby oienichebas » Thu Nov 23, 2017 10:33 am

Bonjour
J'ai un soucis pour certains logiciels que je veux faire tourner sous wine.
J'ai le message suivant: Version plus récente de windows nécessaire".

User avatar
Flemur
Level 13
Level 13
Posts: 4649
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: wine ?

Postby Flemur » Thu Nov 23, 2017 10:51 am

Terminal:

Code: Select all

winecfg


"Applications" -> Windows version
Mint 18.3 Xfce/fluxbox/pulse-less
Xubuntu 17.10/fluxbox/pulse-less
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?

User avatar
oienichebas
Level 1
Level 1
Posts: 16
Joined: Wed Nov 01, 2017 6:12 am

Re: wine ?

Postby oienichebas » Thu Nov 23, 2017 12:52 pm

ok.
Je fais bien "winecfg en console".
Dans les applications, je n'ai le choix que jusqu'à Windows 8.
En fait je voudrai installer office 2013, car j'ai du travail de fait avec MsOffice et ça serai trop long de tout refaire avec libre office. Jusqu'à maintenant j’utilisais office 2007 sous wine sans problème.

Je vais donc utiliser office 2007 en espérant qu'une mise à jour de wine résoudra le problème.
Merci encore pour l'aide


Return to “Français (French)”