[Résolu] Libttspico0 et libttspico-utils pas dans les dépôts ?

French Forum

Moderators: killer de bug, Laurent85

Post Reply
Dupo
Level 4
Level 4
Posts: 477
Joined: Thu Jan 31, 2008 9:42 pm

[Résolu] Libttspico0 et libttspico-utils pas dans les dépôts ?

Post by Dupo » Sun Dec 17, 2017 8:25 am

Bonjour,

lorsque j'effectue une recherche de ces 2 librairies dans le gestionnaire de logiciels et dans le gestionnaire de paquets synaptic, le système ne trouve rien (Linux Mint 18.3). Il me semble que ces paquets étaient disponibles auparavant dans les dépôts. Pourquoi ne sont t-ils pas (plus) présents ? Je suppose que j'ai devoir les installer à la main.

Merci.
Last edited by Dupo on Mon Dec 25, 2017 9:00 am, edited 1 time in total.

User avatar
ToutAlu
Level 1
Level 1
Posts: 32
Joined: Tue May 23, 2017 4:14 pm

Re: Libttspico0 et libttspico-utils pas dans les dépôts ?

Post by ToutAlu » Sun Dec 17, 2017 1:20 pm

Bonjour Dupo.

Installer à la main comporte toujours un risque, j'ai déjà tout cassé de cette manière ...

Va plutôt voir là :https://doc.ubuntu-fr.org/svoxpico
Image

_______Linux Mint 18.xx Xfce sur tous mes ordinateurs !_______

Laurent85
Level 14
Level 14
Posts: 5070
Joined: Tue May 26, 2015 10:11 am

Re: Libttspico0 et libttspico-utils pas dans les dépôts ?

Post by Laurent85 » Sun Dec 17, 2017 4:58 pm

Bonjour,
Ils sont présents :

Code: Select all

lsb_release -d
Description:	Linux Mint 18.3 Sylvia

apt policy libttspico0 libttspico-utils
libttspico0:
  Installé : (aucun)
  Candidat : 1.0+git20130326-3
 Table de version :
     1.0+git20130326-3 500
        500 http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu xenial/multiverse amd64 Packages
libttspico-utils:
  Installé : (aucun)
  Candidat : 1.0+git20130326-3
 Table de version :
     1.0+git20130326-3 500
        500 http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu xenial/multiverse amd64 Packages
Image

Dupo
Level 4
Level 4
Posts: 477
Joined: Thu Jan 31, 2008 9:42 pm

Re: Libttspico0 et libttspico-utils pas dans les dépôts ?

Post by Dupo » Fri Dec 22, 2017 9:11 am

Bonjour,

il y a un problème. Le gestionnaire de logiciels (Linux Mint 18.3) n'affiche pas de résultats au niveau de la recherche (ex: libtts ou libttspico0). J'ai effectué une recherche via le gestionnaire de paquets synaptic, et c'est OK.

Qu'est ce que c'est que ce binz ?

Laurent85
Level 14
Level 14
Posts: 5070
Joined: Tue May 26, 2015 10:11 am

Re: Libttspico0 et libttspico-utils pas dans les dépôts ?

Post by Laurent85 » Sun Dec 24, 2017 12:39 pm

Le gestionnaire de logiciels ne propose pas l'installation de paquets de la catégorie bibliothèque, les bibliothèques sont installées comme dépendance de logiciels.
Image

Dupo
Level 4
Level 4
Posts: 477
Joined: Thu Jan 31, 2008 9:42 pm

Re: Libttspico0 et libttspico-utils pas dans les dépôts ?

Post by Dupo » Mon Dec 25, 2017 9:00 am

Bonjour,

Ok. Problème résolu.

Post Reply

Return to “Français (French)”