Impossible de configurer l'affichage écran

French Forum

Moderators: killer de bug, Laurent85

Post Reply
ndzlaq
Level 1
Level 1
Posts: 26
Joined: Fri Sep 15, 2017 4:02 pm

Impossible de configurer l'affichage écran

Post by ndzlaq » Fri Feb 09, 2018 4:34 pm

Bonjour,

Je tourne sur sonya, ci-contre l'output de la commande inxi:

Code: Select all

System:    Host: Saucisson Kernel: 4.13.0-32-generic x86_64 bits: 64 gcc: 5.4.0
           Desktop: KDE Plasma 5.8.8 (Qt 5.6.1) dm: sddm,sddm Distro: Linux Mint 18.2 Sonya
Machine:   Device: laptop System: LENOVO product: 23532MU v: ThinkPad T430s serial: N/A
           Mobo: LENOVO model: 23532MU serial: N/A UEFI [Legacy]: LENOVO v: G7ET29WW (1.11 ) date: 05/24/2012
           Chassis: type: 10 serial: N/A
Battery    BAT0: charge: 38.3 Wh 96.6% condition: 39.7/43.3 Wh (92%) volts: 11.9/11.1
           model: Panasonic 45N1143 serial: 3030 status: Discharging
CPU:       Dual core Intel Core i5-3320M (-MT-MCP-) arch: Ivy Bridge rev.9 cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 10376
           clock speeds: min/max: 1200/3300 MHz 1: 2594 MHz 2: 2594 MHz 3: 2594 MHz 4: 2594 MHz
Graphics:  Card: Intel 3rd Gen Core processor Graphics Controller bus-ID: 00:02.0 chip-ID: 8086:0166
           Display Server: x11 (X.Org 1.18.4 ) drivers: intel (unloaded: modesetting,fbdev,vesa)
           Resolution: 1600x900@59.98hz
           OpenGL: renderer: Mesa DRI Intel Ivybridge Mobile
           version: 4.2 Mesa 17.2.4 (compat-v: 3.0) Direct Render: Yes
Audio:     Card Intel 7 Series/C210 Series Family High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:1e20
           Sound: Advanced Linux Sound Architecture v: k4.13.0-32-generic
Network:   Card-1: Intel 82579LM Gigabit Network Connection
           driver: e1000e v: 3.2.6-k port: 5060 bus-ID: 00:19.0 chip-ID: 8086:1502
           IF: enp0s25 state: down mac: 3c:97:0e:1c:2b:63
           Card-2: Intel Centrino Advanced-N 6205 [Taylor Peak]
           driver: iwlwifi bus-ID: 03:00.0 chip-ID: 8086:0085
           IF: wlp3s0 state: up mac: 60:67:20:20:60:50
Drives:    HDD Total Size: 500.1GB (13.3% used)
           ID-1: /dev/sda model: HITACHI_HTS72505 size: 500.1GB serial: TF1500Y9GP4ZJB
Partition: ID-1: / size: 455G used: 59G (14%) fs: ext4 dev: /dev/dm-1
           ID-2: /boot size: 472M used: 244M (55%) fs: ext2 dev: /dev/sda1
           ID-3: swap-1 size: 4.01GB used: 0.00GB (0%) fs: swap dev: /dev/dm-2
RAID:      System: supported: N/A
           No RAID devices: /proc/mdstat, md_mod kernel module present
           Unused Devices: none
Sensors:   System Temperatures: cpu: 42.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 3078
Info:      Processes: 196 Uptime: 5 min Memory: 1082.8/11734.1MB
           Init: systemd v: 229 runlevel: 5 default: 2 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481 running in konsole) inxi: 2.3.56 
Aujourd'hui j'ai voulu testé un écran secondaire que j'avais chez moi, je l'ai d'abord essayé sur un macbook avec un adaptateur mini displayport et no soucis, il fonctionne. J'essaye sur ma machine windows, idem tout est ok.

Du coup je l'essaye sur mon linux et il ne détecte rien, que ce soit en vga ou mini displayport. De ce fait je vais dans les préférences, et je ne trouve aucun menu me permettant de modifier la résolution de mon écran natif, ou même d'un écran secondaire, nada,toujours rien. J'ai cherché dans toutes les préférences et je n'ai rien trouvé, même après plusieurs recherches sur le net. Pourtant le panneau de configuration devrait bien se trouver dans les préférences systèmes.

Mes préférences moniteur ----> ]https://imgur.com/a/PHPIy



Je me suis dit que ça devait être un soucis de driver, mais le driver manager ne me propose aucun driver.

J'avoue être un peu perdu même si ça doit pas être très méchant :)

Est-ce que quelqu'un aurait une idée ou une piste qui pourrait m'aider à solutionner ce problème?

janoxe
Level 1
Level 1
Posts: 2
Joined: Sat Aug 22, 2015 4:18 am

Re: Impossible de configurer l'affichage écran

Post by janoxe » Sat Feb 10, 2018 6:10 am

Bonjour,
Lors de sa sortie, j'avais installé le kernel 4.13 sur Linux Mint 18.3 KDE et Cimannon. Après une semaine d'utilisation voici les bugs rencontrés:
1 Virtualbox plantage complet à la première fenêtre "Gestionnaire de machine"
2 Son à reconfigurer à chaque nouvelle utilisation
3 Firefox images scintillantes.
J'ai donc rétrogradé à la version 4.10.40 qui fonctionnait correctement.
attention aux mises à jour niveau 3 ou 4. un kernel niveau 4 c'est le cas du 4.13, n'est pas garanti, s'il y a trop de problèmes il rétrograder au dernier kernel stable.
Jai installé des LM sur plusieurs PC de débutants avec mise à jour niveau 1 et 2 uniquement.Ils sont toujours sur LM 18.2.

Je conseillerais de revenir sur le kernel 4.10.40, la grub permet de choisir un kernel ancien.
Cordialement

ndzlaq
Level 1
Level 1
Posts: 26
Joined: Fri Sep 15, 2017 4:02 pm

Re: Impossible de configurer l'affichage écran

Post by ndzlaq » Mon Feb 12, 2018 10:39 am

Mhh, je viens de tester en bootant sur la 4.10.0-42 et j'ai le même soucis, en l’occurrence aucune option de configuration vidéo. Du coup ce n'est pas un soucis de noyau, surtout que je n'avais initialement aucun autre problème à part celui que j'ai exposé.

Retour au point de départ :)

Est-ce qu'un lecteur qui passerait par là aurait une idée ?

Bonne journée!

Laurent85
Level 14
Level 14
Posts: 5293
Joined: Tue May 26, 2015 10:11 am

Re: Impossible de configurer l'affichage écran

Post by Laurent85 » Tue Feb 13, 2018 2:28 pm

Bonjour et bienvenue sur le forum ndzlaq,
Démarre le gestionnaire de paramètres en ligne de commande, sélectionne Affichage et vois s'il y a des messages d'erreur :

Code: Select all

/usr/bin/systemsettings5
Image

ndzlaq
Level 1
Level 1
Posts: 26
Joined: Fri Sep 15, 2017 4:02 pm

Re: Impossible de configurer l'affichage écran

Post by ndzlaq » Wed Feb 14, 2018 11:17 am

Salut Laurent!

Merci, tu m'avais déjà aidé à régler un soucis il y a pas longtemps :)

J'ai lancer la commande comme tu me l'as indiqué et au début j'avais un message d'erreur dans le bash, que comme quoi il y avait un soucis d'icone (j'utilisais papyrus), de ce fait j'ai rechangé les icones en plasma breeze dark, et le bash ne m'envoie plus d'erreur à ce propos.

Sinon aucun message lorsque je sélectionne Affichage après avoir lancé l'outil en ligne de commande. J'ai même changé de thèmes histoire de voir si ça pouvait provenir de là mais toujours rien.

User avatar
yomane
Level 1
Level 1
Posts: 8
Joined: Tue Jan 02, 2018 2:42 pm
Contact:

Re: Impossible de configurer l'affichage écran

Post by yomane » Wed Feb 14, 2018 11:44 pm

Bonjour @ ndzlaq

Dans tes préfèrences tu n'as aucune icone "Display Configuration"

Image

@+

ndzlaq
Level 1
Level 1
Posts: 26
Joined: Fri Sep 15, 2017 4:02 pm

Re: Impossible de configurer l'affichage écran

Post by ndzlaq » Thu Feb 15, 2018 8:57 am

Salut yomane,

C'est justement l'objet de mon topic au cas où tu ne l'aurais pas remarqué... :wink:

User avatar
yomane
Level 1
Level 1
Posts: 8
Joined: Tue Jan 02, 2018 2:42 pm
Contact:

Re: Impossible de configurer l'affichage écran

Post by yomane » Fri Feb 16, 2018 1:24 am

Bonjour @ ndzlaq

J'avais remarqué, en informatique faut toujours reposer le problème par une question (en cas d'erreur humaine)... d'ou mon post...

Pour reposer le problème et avancer :
- ton pc mache nickel, jamais de soucis d'écran auparavant (on est d'accord ?)
- tu testes un 2sd écran sur ta distrib pour la 1ère fois (on est d'accord?)
- ton 2sd écran fonctionne sur Apple et windows sans aucune intervention de ta part (on est d'accord?)
- ton 2sd écran n'est pas détecté sur Linux MInt KDE (je pense pouvoir répondre a ta place on est OK)

Questions :

Tu es sur quel environnement : Cinnamon ou Mate ?

Je te pose la question pour savoir si sur l'un des environnents tu pourrais avoir ta fenêtre "Display Configuration)

LMDE, base Debian, n'est pas friand de config prioritaire ou exoctic...Certainement d'oû ton post,
Quel bidouille pour configurer mon 2sd écran...je pense que sur les forums Débian tu trouveras une réponse plus rapidement...
@+

Laurent85
Level 14
Level 14
Posts: 5293
Joined: Tue May 26, 2015 10:11 am

Re: Impossible de configurer l'affichage écran

Post by Laurent85 » Fri Feb 16, 2018 5:02 am

Démarre une session à partir d'un live usb puis va à la configuration de l'affichage pour voir si le problème persiste. Ça permettra de savoir si c'est un bug avec cet écran ou seulement lié au système installé sur le disque dur.
Image

ndzlaq
Level 1
Level 1
Posts: 26
Joined: Fri Sep 15, 2017 4:02 pm

Re: Impossible de configurer l'affichage écran

Post by ndzlaq » Fri Feb 16, 2018 10:54 am

@yomane: comme indiqué dans l'ouput de la commande inxi dans mon premier post, je tourne sous kde et suis sur une base ubuntu. Sinon oui à tes 4 questions, au quel cas je l'aurais précisé. J'ai pour habitude de toujours chercher à remonter mes différentes manipulations quand je rencontre un problème, et ce jusqu'à trouver la source (et dans le cas contraire, à faire quelques recherches :wink: ).

@laurent85: Je viens de booter sur un live de la même distrib, à savoir la 18.2 en kde, et no problem, le menu est bien accessible, là où il est manquant sur ma distrib native. Je ne sais pas si tu te rappelles de la fois précédente où tu m'avais aider, concernant justement une ré-allocation de secteurs sur mon dd (d'ailleurs j'ai vérifié et le soucis ne s'est pas reproduit). Suite à ce problème j'avais perdu des fichiers, donc peut-être que le problème viendrait de là? Il doit forcément manquer un package / driver quelque part, reste à savoir lequel car jusque là j'ai beau avoir vérifié je n'ai rien trouvé :)

Voir même, un path obsolète quelque part?

Laurent85
Level 14
Level 14
Posts: 5293
Joined: Tue May 26, 2015 10:11 am

Re: Impossible de configurer l'affichage écran

Post by Laurent85 » Fri Feb 16, 2018 11:05 am

Je pense aussi qu'il y a une corruption quelque part mais comme il n'y a pas de message d'erreur explicite dans la console difficile de trouver l'origine.
Image

User avatar
yomane
Level 1
Level 1
Posts: 8
Joined: Tue Jan 02, 2018 2:42 pm
Contact:

Re: Impossible de configurer l'affichage écran

Post by yomane » Sat Feb 17, 2018 3:02 am

@ndzlaq : J'ai regardé tes posts précedents, j'ai l'impression que le soucis se répète une seconde fois, comme tu le suggères aussi....
Les secteurs defecteux de ton disque dur chiffré, doit être les conséquences de la disparition de ton icone "Display Configuration"

Peut-être en refaisant les manips de @ Laurent85 concernant ton soucis de dossiers et fichiers perdus, pourra résoudre ton soucis ?

Sinon pour vérifier si ton 2sd écran est détecté sans passer par le panneau de configuration essaye cette commande :

- xrandr

Tu n'as pas fait de partition séparée pour ton home... Je t'aurais conseillé une réinstallation en conservant ton home....

ndzlaq
Level 1
Level 1
Posts: 26
Joined: Fri Sep 15, 2017 4:02 pm

Re: Impossible de configurer l'affichage écran

Post by ndzlaq » Tue Feb 20, 2018 2:31 pm

Bon, dans la mesure où je vais changer pour un ssd très prochainement, et donc réinstallé mint par dessus, le problème devrait pas me poser de soucis.
Je chercherais quand même par ci par là histoire de trouver réponse!

Merci quand même :)

Post Reply

Return to “Français (French)”