L'impression ne se lance plus...

French Forum

Moderators: killer de bug, Laurent85

Post Reply
galacticus
Level 2
Level 2
Posts: 79
Joined: Wed Jun 28, 2017 11:25 am
Location: PACA, France

L'impression ne se lance plus...

Post by galacticus » Tue Sep 04, 2018 3:57 pm

Salut à nouveau la compagnie.
Bon, voilà, j'utilise mon imprimante Brother avec le ipp (elle est branchée en usb à ma livebox).
Elle a toujours fonctionné mais là, depuis quelques jours, impossible d'imprimer depuis LM (seulement).
J'ai réinstallé le système (par pour ça) et a fait pareil.
J'ai opéré comme d'habitude pour l'installation, avec le fichier du site officiel à lancer avec un bash.
J'annule l'installation du scanner toutefois, en cours de route (je ne sais pas si cela a une quelconque incidence sur quelque chose).
Bien, vous avez des idées ?
Merci à vous !
Processor: Dual core Intel Core i3-4150
Graphics: Intel 4th Generation Core Integrated Graphics Controller
Memory: DDR3 15958.4MB
Audio: Card-1 Intel 8 Series/C220 Series High Def.
Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD

galacticus
Level 2
Level 2
Posts: 79
Joined: Wed Jun 28, 2017 11:25 am
Location: PACA, France

Re: L'impression ne se lance plus...

Post by galacticus » Wed Sep 05, 2018 3:28 pm

Donc, j'ai bien installé les pilotes, j'ai bien spécifié l'URI (ipp://192.168.1.1).
Je lance une impression, ça envoi le document mais c'est en "traitement en cours" éternellement et ça me renvoi sans arrêt la notification "Printing" avec le nom du document et le nom de l'imprimante.
Apparemment, il la détecte bien car si j'omets de mettre les slashes après ipp, ça le dit que ça ne peut communiquer avec l'imprimante.
Des idées ? :)
Merci à vous.
Processor: Dual core Intel Core i3-4150
Graphics: Intel 4th Generation Core Integrated Graphics Controller
Memory: DDR3 15958.4MB
Audio: Card-1 Intel 8 Series/C220 Series High Def.
Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD

Aaron_Lacroix
Level 2
Level 2
Posts: 58
Joined: Fri Jan 26, 2018 3:43 pm

Re: L'impression ne se lance plus...

Post by Aaron_Lacroix » Thu Sep 06, 2018 9:19 am

Bonjour,

Si c'est pour une Livebox, j'ai ça comme adresse : ipp14://192.168.1.1/ipp

@+
LM 18.3 Cinnamon - 4.15.0-36-generic x86_64

galacticus
Level 2
Level 2
Posts: 79
Joined: Wed Jun 28, 2017 11:25 am
Location: PACA, France

Re: L'impression ne se lance plus...

Post by galacticus » Fri Sep 07, 2018 2:45 am

Salut, merci pour ta réponse.
J'ai une Livebox 2.
J'ai essayé de mettre "ipp14://192.168.1.1/ipp" mais ça me donne "Une erreur s'est produite lors de l'opération CUPS : "client-error-not-possible".
Il n'y a qu'avec "ipp://192.168.1.1" que je n'ai pas d'erreur, ça envoi l'information, etc, mais ça n'imprime pas, en boucle. :)
Merci à toi.
Processor: Dual core Intel Core i3-4150
Graphics: Intel 4th Generation Core Integrated Graphics Controller
Memory: DDR3 15958.4MB
Audio: Card-1 Intel 8 Series/C220 Series High Def.
Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD

galacticus
Level 2
Level 2
Posts: 79
Joined: Wed Jun 28, 2017 11:25 am
Location: PACA, France

Re: L'impression ne se lance plus...

Post by galacticus » Fri Sep 07, 2018 5:14 pm

Je pense que c'est à cause d'une mise à jour "normale" car ça me fait ça sur un autre PC sous Linux Mint. :)
Ça envoi l'info mais pas d'impression. :)
Tchao. :)
Processor: Dual core Intel Core i3-4150
Graphics: Intel 4th Generation Core Integrated Graphics Controller
Memory: DDR3 15958.4MB
Audio: Card-1 Intel 8 Series/C220 Series High Def.
Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD

Post Reply

Return to “Français (French)”