Bug de son

French Forum

Moderators: killer de bug, Laurent85

Post Reply
phil995511
Level 4
Level 4
Posts: 249
Joined: Sat Feb 01, 2014 4:06 am
Location: Geneva

Bug de son

Post by phil995511 » Thu Sep 13, 2018 7:23 am

Bonjour,

Un petit message pour vous remonter un bug mineur touchant le son sous Mint 19.

Dans "Paramètres Son" j'ai sélectionné "HDMI/Display Port" pour avoir le son sur mon écran. Si je connecte un casque en USB, Mint le reconnais et l'affiche en vert dans "Paramètres Son" comme si il voulais l'utiliser, mais dans les faits le son continue à sortir sur "HDMI/Display port" (via les haut-parleurs de mon écran). Je dois donc sélectionner manuellement la bonne sortie pour avoir du son dans mon casque. Dès que je retire mon casque ça affiche "Sortie Numérique (S/PDIF)" en vert à la place de "HDMI/Display Port", pourtant le son est alors bien présent, dans les faits il utilise le "HDMI/Display Port" mais il n'est pas capable de l'afficher correctement.

Si non de temps en temps pour je ne sais quelle raison (sans avoir utilisé mon casque USB), après un démarrage système il arrive que ça switch tout seul de "HDMI/Display Port" vers "Sortie Numérique (S/PDIF)" et là y a plus de son. Je dois refaire le bon choix à la main pour que ça fonctionne... Ce bug n'était pas présent sur Mint 18.3, il me semble sans certitude que ça foire depuis une récente mise-à-jour.

A + et merci par avance de patcher ça quand vous aurez un moment à y consacrer, ce n'est pas un bug majeur mais c'est un peu casse pieds...
Mint 19 64 bits Cinnamon

Laurent85
Level 15
Level 15
Posts: 5696
Joined: Tue May 26, 2015 10:11 am

Re: Bug de son

Post by Laurent85 » Fri Sep 14, 2018 5:26 am

Bonjour phil il y a peu de chance. Les développeurs de pulseaudio l'ont peut-être corrigé dans une nouvelle version mais Ubuntu ne corrige que les bugs majeurs ou de sécurité pour la version de pulseaudio qu'il utilise.
Image

Post Reply

Return to “Français (French)”