( résolu) installe de linux-mint xfce 19

French Forum

Moderators: Laurent85, killer de bug

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: ( résolu) installe de linux-mint xfce 19

Post by jibel » Tue Oct 16, 2018 6:38 am

@Laurent85,
Je n'ai vraiment pas de chance , après avoir installé les trois OSs dont la L.M. xfce 19. J'ai voulu changer avec B.R.D. (boot-repair-disk) l'ordre de l'OS qui sera 1er au lancement.
Tout a été fait correctement sauf qu'au restart , il ne m'a resté que le Voyager 18.04 LTS comme 1er ...Aie,aie ! L.M. Xfce19 ne se lance plus, avec une ligne TTY qui reste sans que l'OS se lance !!
Idem Xubuntu 16.04 LTS non plus lui avec "initramfs" donc je suis presque certain que mon disque dur de 1tera arrive a la fin de son utilisation.
Si je redémarre aujourd'hui ou dans 2/3 jours le seul OS Voyager 18.04 Lts, il y a de forte chance que cet OS ne se lancera plus non plus... Je devrais changer ce même modèle de D.D. et le remplacer par le plus "neuf" de medion..
Voila , désolé d'avoir indiqué ce qui se passe avec ma vieille bécane , cordialement @ + :lol:
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

Laurent85
Level 15
Level 15
Posts: 5728
Joined: Tue May 26, 2015 10:11 am

Re: ( résolu) installe de linux-mint xfce 19

Post by Laurent85 » Tue Oct 16, 2018 1:28 pm

jibel wrote:
Tue Oct 16, 2018 4:11 am

Code: Select all

 jibel@jibel-MS-7728:~$ inxi -Fxxz
Graphics:  Card: NVIDIA GF108 [GeForce GT 530]
           bus-ID: 01:00.0 chip-ID: 10de:0de5
           Display Server: x11 (X.Org 1.19.6 )
           drivers: nouveau (unloaded: modesetting,fbdev,vesa)
           Resolution: 1360x768@60.02hz
           OpenGL: renderer: NVC1
           version: 4.3 Mesa 18.0.5 (compat-v: 3.0) Direct Render: Yes
Le pilote Nvidia recommandé dans Gestionnaire de pilotes devrait te donner de meilleurs résultats avec la possibilité de basculer entre les 2 puces graphiques.
Voila ce que tu as demandé hier, il n'y a pas de soucis lors des installes et MàJ pour le moment dans L.M. 19 Xfce, apparemment dans les trois OSs visibles avec gparted Voyager 8.04 Lts, Xubuntu 16.04Lts et L.M. 19 Xfce swap compris...Il est possible que le disque dur de 1 tera soit un peu "usé" du a son utilisation depuis 6 ans ???
Il n'y a aucune raison que ta configuration ne fonctionne pas avec 3 systèmes installés et plus.

Des disques durs peuvent montrer des défaillances quelque soit l'âge. Le nombre d'heures en fonctionnement est davantage un indicateur. Son micrologiciel maintient toute une série de valeurs techniques que l'on peut consulter pour savoir s'il y a des signes de fatigue.

Installe smartmontools :

Code: Select all

apt install smartmontools
Donne le retour de :

Code: Select all

sudo smartctl -s on -iHA --log=error -f brief -q noserial /dev/sda
J'ai eu cet idée dans le forum ubuntu fr ou je suis déjà utilisateur depuis + de 10 ans.... Bon dac-o-dac serait-ce cet ennui qui fait que L.M. 19 soit durant QQs jours en fonctions puis a son redémarrage boum badaboum "initramfs" qui devrait ne pas s'afficher au démarrage "avec" ce disque dur ???

Quand on arrive sur l'invite initramfs il peut y avoir de multiples explications qui ne sont normalement pas liées à un bug, l'origine peut être soit le disque dur, soit une mise à jour de l'initrd qui a été interrompue, soit des modifications apportées aux paramètres du gestionnaire de démarrage.
Va savoir si mon PC de 2012 commence a être un peu "ancien" quoique ?

D'après les caractéristiques de ton matériel non je ne pense pas.
Image

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: ( résolu) installe de linux-mint xfce 19

Post by jibel » Tue Oct 16, 2018 1:56 pm

@Laurent,
J'ai plutôt l'impression que ce D.D de 1 tera arrive a termes? nvidia que j'utilisais tout le temps et qui , comme par hasard, change de niveau, avant 384.130.... et avec L.M. 19 "390" ça a tendance a augmenter a chaque fois d'OS en OS
Je suis avec Hybryde 14.04 Lts en ce moment. Pas de soucis avec cet OS qui fonctionne encore bien avec ces 10 environnements ...Bon ça n'est pas une blague...Il n’empêche que L.M. cinnamon 18.2 dans l'autre D.D. celui avec lequel le (D.D.)ou se trouve L.M.18.2 sans PB il est presque sur que je vais retenter une installe de L.M.19 xfce dans le D.D. "malade" pour voir s'il est possible qu'il fonctionne ...mais seul...
Pour toutes les commandes il faudra que j'installe de nouveau L.M. Xfce 19? je verrais ce qu'il se passe
S'il arrive encore un PB avec "initramfs" et s'il est possible de purger , pour qu'initramfs soit a un niveau avec le CD-DVD a son lancement pour faire fonctionner L.M. 19 Xfce, merci @+ 8)
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

Laurent85
Level 15
Level 15
Posts: 5728
Joined: Tue May 26, 2015 10:11 am

Re: ( résolu) installe de linux-mint xfce 19

Post by Laurent85 » Wed Oct 17, 2018 5:45 am

jibel wrote:
Tue Oct 16, 2018 1:56 pm
Pour toutes les commandes il faudra que j'installe de nouveau L.M. Xfce 19?
Non il suffit de lancer la commande smartctl depuis n'importe quel système, c'est le disque dur qui est interrogé, son micrologiciel interne est indépendant du système.
Image

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: ( résolu) installe de linux-mint xfce 19

Post by jibel » Wed Oct 17, 2018 7:27 am

@laurent,
bonjour, voila après ma ixièm installe de L.M. xfce le résultat de la commande :

Code: Select all

 === START OF INFORMATION SECTION ===
Model Family:     Seagate Barracuda 7200.14 (AF)
Device Model:     ST1000DM003-9YN162
Firmware Version: NDP3
User Capacity:    1.000.204.886.016 bytes [1,00 TB]
Sector Sizes:     512 bytes logical, 4096 bytes physical
Rotation Rate:    7200 rpm
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   ATA8-ACS T13/1699-D revision 4
SATA Version is:  SATA 3.0, 6.0 Gb/s (current: 3.0 Gb/s)
Local Time is:    Wed Oct 17 13:18:16 2018 CEST

==> WARNING: A firmware update for this drive may be available,
see the following Seagate web pages:
http://knowledge.seagate.com/articles/en_US/FAQ/207931en
http://knowledge.seagate.com/articles/en_US/FAQ/223651en

SMART support is: Available - device has SMART capability.
SMART support is: Enabled

=== START OF ENABLE/DISABLE COMMANDS SECTION ===
SMART Enabled.

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED

SMART Attributes Data Structure revision number: 10
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAGS    VALUE WORST THRESH FAIL RAW_VALUE
  1 Raw_Read_Error_Rate     POSR--   118   099   006    -    175316456
  3 Spin_Up_Time            PO----   097   097   000    -    0
  4 Start_Stop_Count        -O--CK   072   072   020    -    29015
  5 Reallocated_Sector_Ct   PO--CK   100   100   036    -    0
  7 Seek_Error_Rate         POSR--   078   060   030    -    59614522
  9 Power_On_Hours          -O--CK   065   065   000    -    31023
 10 Spin_Retry_Count        PO--C-   100   100   097    -    0
 12 Power_Cycle_Count       -O--CK   098   098   020    -    2553
183 Runtime_Bad_Block       -O--CK   100   100   000    -    0
184 End-to-End_Error        -O--CK   100   100   099    -    0
187 Reported_Uncorrect      -O--CK   100   100   000    -    0
188 Command_Timeout         -O--CK   100   099   000    -    0 0 14
189 High_Fly_Writes         -O-RCK   100   100   000    -    0
190 Airflow_Temperature_Cel -O---K   053   046   045    -    47 (Min/Max 45/47 #1)
191 G-Sense_Error_Rate      -O--CK   100   100   000    -    0
192 Power-Off_Retract_Count -O--CK   100   100   000    -    1650
193 Load_Cycle_Count        -O--CK   037   037   000    -    127279
194 Temperature_Celsius     -O---K   047   054   000    -    47 (128 0 0 0 0)
197 Current_Pending_Sector  -O--C-   100   100   000    -    8
198 Offline_Uncorrectable   ----C-   100   100   000    -    8
199 UDMA_CRC_Error_Count    -OSRCK   200   200   000    -    0
240 Head_Flying_Hours       ------   100   253   000    -    22830h+05m+26.152s
241 Total_LBAs_Written      ------   100   253   000    -    8000853100633
242 Total_LBAs_Read         ------   100   253   000    -    286830128104
                            ||||||_ K auto-keep
                            |||||__ C event count
                            ||||___ R error rate
                            |||____ S speed/performance
                            ||_____ O updated online
                            |______ P prefailure warning

SMART Error Log Version: 1
No Errors Logged

jibel@jibel-MS-7728:~$


Voila ce résultat...pour le moment dans ce D.D. 1 tera, L.M. 19 xfce est seul ... Pour le moment, je n'ai pas encore fait les MàJ demandées par le "gestionnaire des mises a jour"
En regardant un peu je crois que peut-être tout devrait être OK....jusqu'au prochain redémarrage ? ? ? Mais si je ne redémarre plus du tout , rien ne servira a utiliser smartctl d'un autre OS installé, aucun ne le sera ...pour le moment , cordialement
PS: petite capture LM. Xfce 19 de ce matin, pourvou ké sa doure :
http://pix.toile-libre.org/?img=1539780321.png
Last edited by jibel on Wed Oct 17, 2018 8:47 am, edited 1 time in total.
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

Laurent85
Level 15
Level 15
Posts: 5728
Joined: Tue May 26, 2015 10:11 am

Re: ( résolu) installe de linux-mint xfce 19

Post by Laurent85 » Wed Oct 17, 2018 7:54 am

jibel wrote:
Wed Oct 17, 2018 7:27 am
==> WARNING: A firmware update for this drive may be available,
see the following Seagate web pages:
http://knowledge.seagate.com/articles/e ... Q/207931en
http://knowledge.seagate.com/articles/e ... Q/223651en
La version du micrologiciel de ce disque est peut-être buggée. Je ne sais pas quelles peuvent être les conséquences mais tu devrais le mettre à jour si tu es concerné.
9 Power_On_Hours -O--CK 065 065 000 - 31023
Effectivement plus de 30 000 h de fonctionnement ça commence à faire mais le reste des valeurs ne montre pas des signes annonçant une fin proche.
197 Current_Pending_Sector -O--C- 100 100 000 - 8
198 Offline_Uncorrectable ----C- 100 100 000 - 8
Il y a 8 secteurs avec des données irrécupérables et 8 secteurs qui présentent des faiblesses, le disque dur devrait réallouer ces secteurs dans une zone dédiée à cet effet. 8 secteurs défaillants cela n'a rien d'anormal dans la vie d'un disque disque, c'est prévu dès l'origine qu'un certains nombre de secteurs devront être remplacés, et 8 c'est encore peu.
Image

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: ( résolu) installe de linux-mint xfce 19

Post by jibel » Wed Oct 17, 2018 8:25 am

Code: Select all

 La version du micrologiciel de ce disque est peut-être buggée. Je ne sais pas quelles peuvent être les conséquences mais tu devrais le mettre à jour si tu es concerné.
Va savoir? effectivement je suis seul a utiliser cette machine , donc.... mon utilisation de ma bécane est de 24/24 h tout les jours sans que je sois devant + de 4h trop fatiguant ? non :lol:
Ma "passion" n'est que pour les tests et installes des systèmes quels qu'ils soient..Je viens de faire la mise a jour deL.M. xfce, est-ce que ce firmware sera a jour dans une bécane de + de 6 ans de Medion. Que le D.D. principal 1 tera est encore OK que le deuxième de 2 tera est lui aussi OK que le troisième celui qui de 1 tera est lui peut-être en fin de service avec ou non L.M. Xfce 19? va savoir? quand au dernier un D.D. ext. de 500 Go dans lequel j'ai 2,3,4 OSs tout dépends de mon humeur.. Je dois vérifier si le firmware est en court d'installe, faut pas en perdre de vue le déroulement des MàJs @ + je te tiens au courant si tout est OK Ou bien kaput du au D.D. de 1 tera :D
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: ( résolu) installe de linux-mint xfce 19

Post by jibel » Wed Oct 17, 2018 10:32 am

@Laurent85,
Ben voila.... J'avais croisé les doigts pour qu'avec tes conseils que tout soit en ordre que j'étais satisfait d'installer LM. Xfce 19..Après que tout soit installé , j'ai fermé les yeux espérant que LMxfce 19 soit OK...Ben non encore une fois et ça sera la dernière a cause de l'image ISO qui n'est qu'une release de , pourtant , 1.8 Go Qu'au lancement de cet OS , ça a commencé avec tty+ le nom et Mde P en voyant cela je ferme et restart le D.D. et pour finir ? initramfs encore la ...Désolé Laurent, mais j'en ai eu assez..j'ai installé un autre OS ! je te dirais si tout sera OK avec ce nouvel et ancien OS , cordialement :idea: 8)
PS: Tiens , au fait ... comment modifier ce MdeP ? impossible de trouver la solution, je dois a chaque fois taper le MdeP fourni par le forum...bizarre ? mais ou qu'c'est-y qu'c'est pour changer le MdeP dans "user control panel" :lol:
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

Laurent85
Level 15
Level 15
Posts: 5728
Joined: Tue May 26, 2015 10:11 am

Re: ( résolu) installe de linux-mint xfce 19

Post by Laurent85 » Wed Oct 17, 2018 11:06 am

jibel wrote:
Wed Oct 17, 2018 10:32 am
mais ou qu'c'est-y qu'c'est pour changer le MdeP dans "user control panel" :lol:
Le mot de passe se change à : User Control Panel > Onglet Profile > Edit account settings
Image

User avatar
jibel
Level 2
Level 2
Posts: 55
Joined: Thu Feb 14, 2013 2:04 am
Location: bruxelles
Contact:

Re: ( résolu) installe de linux-mint xfce 19

Post by jibel » Wed Oct 17, 2018 11:33 am

Laurent85 wrote:
Wed Oct 17, 2018 11:06 am
jibel wrote:
Wed Oct 17, 2018 10:32 am
mais ou qu'c'est-y qu'c'est pour changer le MdeP dans "user control panel" :lol:
Le mot de passe se change à : User Control Panel > Onglet Profile > Edit account settings
OK ? J'avais fais ce voyage dans user control panel , juste un petit agacement pour un nouveau MdeP avec le +/_ - Minuscule , majuscule etc etc c'est ....... :cry: donc je garde celui qui m'a été attribué :lol:
Last one , apres 2h30 j'ai installé un OS quelques peu différent sans soucis, tout est OK cet OS fonctionne et repart quand je clique sur restart et hop-la ce qui en clair veut dire que l'image ISO est fournie avec quelques ennuis..pourquoi? je n'en sais rien, puisqu'avec L.M. cinnamon 18.2 je n'ai pas eu de PB cordialement @ +
Toutes fautes d'orthographe de syntaxe sont la propriété intellectuelle de l'auteur, elles peuvent être modifiées corrigées et surtout améliorées sans l'accord du susdit. Voyager, Ubuntu, Kubuntu 14.04, Mint 17.1, W$7 sur medion (4 tera) et 1 ext. 500Go

Post Reply

Return to “Français (French)”