Page 1 of 1

[ résolu ] LM 19.1: Pilote Nvidia problème vidéo.

Posted: Mon May 13, 2019 12:17 pm
by Aaron_Lacroix
Bonjour,

Depuis mon installation de LM 19.1, je suis resté sur le pilote xserver-xorg-video-nouveau et aujourd'hui j'ai installé le pilote nvidia 390 (recommandé)
Il se trouve que par moment j'ai des effets de vagues dans les vidéos et dans le navigateur.

Savez-vous éventuellement comment corriger ce problème?

De ce fait, je suis repassé sur le pilote xserver-xorg-video-nouveau.

Autre question comment blaclister le pilote nvidia xorg et n'utiliser que le pilote Intel?

Par avance merci

Re: LM 19.1: Pilote Nvidia problème vidéo.

Posted: Tue May 14, 2019 6:54 am
by Laurent85
Bonjour,
Aaron_Lacroix wrote:
Mon May 13, 2019 12:17 pm
Il se trouve que par moment j'ai des effets de vagues dans les vidéos et dans le navigateur.

Savez-vous éventuellement comment corriger ce problème?
Problème de déchirement d'image ("Tearing"). Normalement ça se règle en ajoutant une option de démarage pour le pilote Nvidia :

Code: Select all

echo "options nvidia-drm modeset=1" | sudo tee /etc/modprobe.d/nvidia-drm.conf
sudo update-initramfs -u
Si tu n'utilises pas le pilote Nvidia alors supprime le fichier de configuration créé /etc/modprobe.d/nvidia-drm.conf et mets à jour l'image initramfs comme indiqué par la commande précédente.
Autre question comment blaclister le pilote nvidia xorg et n'utiliser que le pilote Intel?
Si tu as installé le pilote Nvidia recommandé alors utilise l'applet dédiée à cet effet dans la barre de notification pour basculer sur Intel, ferme et réouvre la session.

Si le pilote Nvidia n'est pas installé et que tu veux utiliser uniquement la puce graphique Intel alors supprime le pilote xorg nouveau :

Code: Select all

apt purge xserver-xorg-video-nouveau

Re: LM 19.1: Pilote Nvidia problème vidéo.

Posted: Tue May 14, 2019 11:12 am
by Aaron_Lacroix
Merci Laurent, je vais tester tout ça ;)

Re: LM 19.1: Pilote Nvidia problème vidéo.

Posted: Wed May 15, 2019 4:02 am
by Aaron_Lacroix
@Laurent, J'ai réinstallé Nvidia en suivant ton indication sur le Tearing et ça à l'air de fonctionner.
----------------------
Aux utilisateurs qui voudraient appliquer la solution du Tearing, au 1er reboot après installation de Nvidia et après avoir appliquer la solution du Tearing, Cinnamon plante et il faut le relancer, lorsque la boite de dialogue le demande et ensuite les reboots suivants, il n'y a plus de problème

Re: [ résolu ] LM 19.1: Pilote Nvidia problème vidéo.

Posted: Wed May 29, 2019 12:11 am
by Aaron_Lacroix
Finalement, je suis revenu sur la puce Intel, car malgré l'astuce de Laurent ça continuait à saccader, ce qui n'est pas le cas avec Intel