Problème d'installation

French Forum

Moderator: Laurent85

Post Reply
Robert83
Level 1
Level 1
Posts: 1
Joined: Fri Aug 30, 2019 1:31 am

Problème d'installation

Post by Robert83 » Fri Aug 30, 2019 1:38 am

Bonjour.

Je tente d'installer Linux Mint sur un disque dur sur lequel a été par le passé installé Windows vista.

Dès les premières étapes j'ai le message : Input/output error during write on /dev/sda

Je précise que j'ai désactivé cette partition à l'aide de Gparted.

Merci de vos lumières

RD

Laurent85
Level 16
Level 16
Posts: 6101
Joined: Tue May 26, 2015 10:11 am

Re: Problème d'installation

Post by Laurent85 » Fri Aug 30, 2019 5:02 am

Bonjour,
Est-ce que c'est le type d'installation "Effacer le disque et installer Linux Mint" qui a été choisi ?

Ouvre un terminal dans la session live (clique sur l'icône de terminal), installe l'outil d'interrogation des informations smart du disque :

Code: Select all

apt update
apt install smartmontools
Donne le retour de :

Code: Select all

sudo parted -l
sudo smartctl -s on -iHA -f brief -q noserial /dev/sda
Image

phil995511
Level 4
Level 4
Posts: 333
Joined: Sat Feb 01, 2014 4:06 am
Location: Geneva (Switzerland)

Re: Problème d'installation

Post by phil995511 » Sun Sep 01, 2019 8:53 am

Salut,

A mon avis soit ton disque est ko, soit le câble de liaison est mal branché ou foutu.
Linux Mint 19.2 Cinnamon 64 Bits on Dell XPS 9570 (i7-8750H) laptop / Debian 10 Buster Cinnamon 64 Bits on customized workstation (i7-5960X @ 3.8 Ghz) / Raspbian 10 Buster on Raspberry Pi 4

Post Reply

Return to “Français (French)”