[Résolu] Linux detecte pas Windows 8.1

French Forum

Moderator: Laurent85

Post Reply
danny_sul
Level 1
Level 1
Posts: 15
Joined: Mon Mar 30, 2020 1:33 am

[Résolu] Linux detecte pas Windows 8.1

Post by danny_sul »

Bonjour apres plusieur plusieure recherche je me retourne vers vous

1- Jai installer mon windows 8.1 sur un disque MBR
2- Jai installer RUFUS pour mettre Linux Mint sur ma cle usb avec option MBR
3- je boot sur la cle
4- Lors de linstallation jai pas loption dinstaller en dual boot il detect pas windows installer

Jai desactiver le fastboot de windows

Je vous montre screen shot de mon bios et du disque ( je veux installer sur la zone verte Linux )

Image Image

Merci Beaucoup
Last edited by danny_sul on Thu Apr 02, 2020 3:13 pm, edited 1 time in total.
Laurent85
Level 16
Level 16
Posts: 6862
Joined: Tue May 26, 2015 10:11 am

Re: Linux detecte pas Windows 8.1

Post by Laurent85 »

Bonjour,
La première hypothèse est que :
- Windows est installé en mode Bios Legacy (il n'y a pas de partition EFI sur le disque dur)
- le live usb d'installation de LM a été démarré en mode UEFI

Est-ce qu'il y a un répertoire efi listé avec le retour de la commande suivante :

Code: Select all

ls /sys/firmware
S'il est présent le live a été démarré en mode UEFI.

Windows et LM doivent être installés dans le même mode, ici en l'occurence en mode Bios Legacy puisque Windows est déjà installé dans ce mode.
Image
danny_sul
Level 1
Level 1
Posts: 15
Joined: Mon Mar 30, 2020 1:33 am

Re: Linux detecte pas Windows 8.1

Post by danny_sul »

Effectivement je demarrais ma cle usb en mode UEFI :(

Merci beaucoup la commande ls /sys/firmware ma indiquer UEFI
Post Reply

Return to “Français (French)”