Page 1 of 1

Vignette inactives sur Thunar

Posted: Sun Apr 26, 2020 5:40 am
by gubundo
bonjour
j'utilise Thunar par défaut avec Linux Mint XFCE
Je constate que je n'ai pas, lorsque j'affiche des dossiers, les miniatures de mes fichiers. Du moins, c'est assez aléatoire. Par exemple, je vois la miniature d'une photo lorsque j'ouvre mon disque Externe, mais la même photo que je copie sur mon DD interne, là je ne vois rien. Bref, dans certains cas elles sont visibles, dans d'autres non.
Comment remédier à cela ?

merci!

Re: Vignette inactives sur Thunar

Posted: Sun May 10, 2020 4:34 am
by gubundo
quelqu'un a -t-il une solution à ce problème ? Merci !

Re: Vignette inactives sur Thunar

Posted: Sun May 10, 2020 6:59 am
by Laurent85
Bonjour,
Crée un nouvel utilisateur. Est-ce qu'il y a les mêmes symptômes ?

Re: Vignette inactives sur Thunar

Posted: Wed May 13, 2020 3:29 am
by gubundo
Après avoir créé un nouvel utilisateur, il n ' y a aucune différence : je ne vois pas les miniatures... :(

Re: Vignette inactives sur Thunar

Posted: Wed May 13, 2020 11:20 am
by Laurent85
Est-ce que le paquet tumbler est installé ?

Re: Vignette inactives sur Thunar

Posted: Fri May 22, 2020 1:15 pm
by gubundo
oui, Tumbler est bien installé. Faut-il que j'installe Tumbler-plugins-extra ?
L'affichage des vignettes est en fait très aléatoire, quel que soit l'utilisateur, le type de fichier, ...Par exemple, dans mes fichiers vidéo .avi, certaines vignettes apparaissent alors que juste à côté, d'autres n'apparaissent pas. Idem pour des .jpg... :(

Re: Vignette inactives sur Thunar

Posted: Fri May 22, 2020 3:26 pm
by Laurent85
tumbler c'est tout. Je n'arrive à reproduire le problème de mon côté. La touche F5 ne change rien ?

Est-ce que cette commande retourne des lignes ?

Code: Select all

sudo find $HOME ! -user $USER

Re: Vignette inactives sur Thunar

Posted: Fri May 22, 2020 4:27 pm
by gubundo
c'est bizarre, avec ta commande, j'obtiens
/home/gubundo/Téléchargements/uninstaller_DCPL2520DW

(ce qui est la référence de mon imprimante..; rien à voir, n'est-ce pas ?)

non, pas de changement avec F5

Re: Vignette inactives sur Thunar

Posted: Fri May 22, 2020 4:32 pm
by Laurent85
gubundo wrote:
Fri May 22, 2020 4:27 pm
c'est bizarre, avec ta commande, j'obtiens
/home/gubundo/Téléchargements/uninstaller_DCPL2520DW

(ce qui est la référence de mon imprimante..; rien à voir, n'est-ce pas ?)
Non rien à voir mais tu devrais être le propriétaire de tous les fichiers de ton home. Corrige le propriétaire :

Code: Select all

sudo chown gubundo:gubundo /home/gubundo/Téléchargements/uninstaller_DCPL2520DW
Quel est le retour de :

Code: Select all

inxi -Fxxz

Re: Vignette inactives sur Thunar

Posted: Fri May 22, 2020 4:39 pm
by gubundo
voilà:

Code: Select all

System:
  Host: gubundo Kernel: 5.0.0-32-generic x86_64 bits: 64 compiler: gcc 
  v: 7.4.0 Desktop: Xfce 4.14.1 tk: Gtk 3.22.30 wm: xfwm4 dm: LightDM 
  Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic 
Machine:
  Type: Laptop System: Hewlett-Packard product: HP Stream Notebook PC 13 
  v: Type1 - ProductConfigId serial: <filter> Chassis: type: 10 
  serial: <filter> 
  Mobo: Hewlett-Packard model: 802A v: 56.11 serial: <filter> UEFI: Insyde 
  v: F.06 date: 01/06/2015 
Battery:
  ID-1: BAT0 charge: 13.5 Wh condition: 30.3/30.3 Wh (100%) volts: 11.2/11.4 
  model: Hewlett-Packard Primary serial: <filter> status: Discharging 
CPU:
  Topology: Dual Core model: Intel Celeron N2840 bits: 64 type: MCP 
  arch: Silvermont rev: 8 L2 cache: 1024 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 8663 
  Speed: 1777 MHz min/max: 500/2582 MHz Core speeds (MHz): 1: 1667 2: 1701 
Graphics:
  Device-1: Intel Atom Processor Z36xxx/Z37xxx Series Graphics & Display 
  vendor: Hewlett-Packard driver: i915 v: kernel bus ID: 00:02.0 
  chip ID: 8086:0f31 
  Display: x11 server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,vesa 
  resolution: 1366x768~60Hz 
  OpenGL: renderer: Mesa DRI Intel Bay Trail v: 4.2 Mesa 19.2.8 
  compat-v: 3.0 direct render: Yes 
Audio:
  Device-1: Intel Atom Processor Z36xxx/Z37xxx Series High Definition Audio 
  vendor: Hewlett-Packard driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
  chip ID: 8086:0f04 
  Sound Server: ALSA v: k5.0.0-32-generic 
Network:
  Device-1: Realtek RTL8723BE PCIe Wireless Network Adapter 
  vendor: Hewlett-Packard driver: rtl8723be v: kernel port: 1000 
  bus ID: 02:00.0 chip ID: 10ec:b723 
  IF: wlp2s0 state: up mac: <filter> 
Drives:
  Local Storage: total: 29.12 GiB used: 12.67 GiB (43.5%) 
  ID-1: /dev/mmcblk0 model: HBG4e size: 29.12 GiB serial: <filter> 
Partition:
  ID-1: / size: 28.05 GiB used: 12.66 GiB (45.1%) fs: ext4 
  dev: /dev/mmcblk0p2 
Sensors:
  System Temperatures: cpu: 56.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 193 Uptime: 9h 23m Memory: 1.84 GiB used: 1.34 GiB (73.0%) 
  Init: systemd v: 237 runlevel: 5 Compilers: gcc: 7.4.0 alt: 7 Shell: bash 
  v: 4.4.20 running in: xfce4-terminal inxi: 3.0.32

Re: Vignette inactives sur Thunar

Posted: Fri May 22, 2020 4:53 pm
by Laurent85
Au niveau graphique c'est bon aussi

Re: Vignette inactives sur Thunar

Posted: Fri May 22, 2020 5:01 pm
by gubundo
et donc ? pas de solution ?

Re: Vignette inactives sur Thunar

Posted: Fri May 22, 2020 5:04 pm
by Laurent85
D'autres ont peut-être une idée, c'est la première fois que je rencontre ce problème.

Re: Vignette inactives sur Thunar

Posted: Wed May 27, 2020 8:29 am
by cpedretti
Et en réinstallant xfce4?

Code: Select all

sudo apt install --reinstall xfce4
Après un périphérique ou un câble endommagé peuvent aussi générer des troubles.

Re: Vignette inactives sur Thunar

Posted: Sat May 30, 2020 11:02 am
by gubundo
il faudrait que je réinstalle tout linux mint ?