[Résolu] Digikam image invisible avec étiquette

French Forum

Moderator: Laurent85

Post Reply
Christine
Level 1
Level 1
Posts: 11
Joined: Fri Oct 30, 2015 6:33 am
Contact:

[Résolu] Digikam image invisible avec étiquette

Post by Christine »

Bonjour,
Je viens d'installer Digikam 5.6 sur mon pc portable. Je redécouvre Digikam que j'avais bien apprécié il y a pas mal de temps.
Or j'ai un problème d'affichage bizarre. je lance Digikam, les albums s'affichent correctement. Mais dès que j'affecte une étiquette à une photo, celle-ci "disparait" de l'affichage, comme si elle devenait invisible. Voir copie d'écran jointe . L'étiquette "irlande" est visible mais pas la photo... Dans les propriétés, il n'y a rien et l'éditeur d'images n'affiche rien non plus.
Si je supprime l'étiquette, la photo reste invisible, de même si je ferme Digikam et que je le réouvre.
Si je vais directement dans le répertoire et que j'ouvre ma photo avec un autre logiciel (gwenview ou xnview) je n'ai aucun problème, la photo s'affiche.

Quelqu'un a-t-il une piste ?
merci d'avance.

Christine
Attachments
Captureecran2020-05-05.png
Last edited by Christine on Wed May 06, 2020 5:54 am, edited 1 time in total.
Linux Mint 19.3 Mate 1.22 Digikam 5.6.0
PC Lenovo Y540 Carte graphique Nvidia Gforce 1660GTX
www.lesordislibres.fr

Laurent85
Level 16
Level 16
Posts: 6859
Joined: Tue May 26, 2015 10:11 am

Re: Digikam image invisible avec étiquette

Post by Laurent85 »

Bonjour,
Par défaut LM n'installe pas les paquets recommandés par le logiciel. Ce n'est qu'une hypothèse le lien avec ce symptôme mais c'est préférable pour digikam de les installer. Procède de cette façon :

Code: Select all

apt remove digikam
Supprime les dépendances :

Code: Select all

apt autoremove
Réinstalle digikam avec les paquets recommandés :

Code: Select all

apt install digikam --install-recommends
Image

Christine
Level 1
Level 1
Posts: 11
Joined: Fri Oct 30, 2015 6:33 am
Contact:

Re: Digikam image invisible avec étiquette

Post by Christine »

Merci pour la réponse. J'ai donc désinstallé et réinstaller avec l'option --install-recommends.

Dans un premier temps, le problème existait toujours. J'ai créé un nouvel utilisateur pour faire un test avec une nouvelle base de données. (A vrai dire c'était involontaire la création d'une nouvelle base, je me suis trompée de répertoire...). Là je n'avais plus le problème de l'affichage après attribution de l'étiquette mais il restait d'autres problèmes d'affichage. La conclusion c'est que le problème pouvait venir de la base de données ET de l'installation de Digikam.

J'ai donc tout redésinstallé et réinstallé avec la commande fournie plus haut, puis j'ai supprimé manuellement tous les fichiers de la base de données liée à Digikam (les *.db). Et là tout marche :-))

Merci pour le dépannage
Christine
Linux Mint 19.3 Mate 1.22 Digikam 5.6.0
PC Lenovo Y540 Carte graphique Nvidia Gforce 1660GTX
www.lesordislibres.fr

Post Reply

Return to “Français (French)”