linux mint mate

French Forum

Moderator: Laurent85

Post Reply
zeder7s
Level 1
Level 1
Posts: 5
Joined: Sat May 09, 2020 12:14 pm

linux mint mate

Post by zeder7s »

Bonjour, a tous
j'essaie en vainc de faire une cle usb bootable avec UNETBOOTIN de la distribution linux mate pour faire l'essais sans devoir installer sur mon PC (ASUS T200TA) dont le DD SSD n'est que de 32Go j'ai télécharger l'iso en 32 bits ou en 64 bits mon ordi ne démarre pas sur la cle mon système et W10 32 bits et mon processeur est un X64 la clé usb fonctionne bien car sur mon second PC qui lui est en 64 bits il démarre sans soucis !!je voudrais savoir comment insérer un fichier joint dans mon message pour vous montrer la config complète de mon PC mais je vois pas comment faire désolé je ne suis pas familier avec le forum comme vous pouvez le constater .....

D'avance merci de votre aide et bonne journée zeder7s :D
Last edited by xenopeek on Tue May 12, 2020 6:23 am, edited 1 time in total.
Reason: moved from Chat to French forum

Laurent85
Level 16
Level 16
Posts: 6859
Joined: Tue May 26, 2015 10:11 am

Re: linux mint mate

Post by Laurent85 »

Bonjour,
C'est la version 64 bit de LM qui convient.
Il faut chercher sur internet le fichier bootia32.efi à placer dans le répertoire EFI/BOOT
Image

zeder7s
Level 1
Level 1
Posts: 5
Joined: Sat May 09, 2020 12:14 pm

Re: linux mint mate

Post by zeder7s »

Bonsoir,

Merci Laurent pour votre réponse je vais essayer de trouver ça bonne soirée : zeder7s :)

franck35
Level 1
Level 1
Posts: 21
Joined: Thu Jan 09, 2020 6:16 am

Re: linux mint mate

Post by franck35 »

Bonjour,

J'ai le même ordinateur que toi et, non sans difficultés, j'ai installé Linux Mint Maté. Je te donne la procédure que j'ai fait pour que le minimum syndicale fonctionne.
- Désactiver "secure boot menu" dans le bios, le passer en "disabled"
- Télécharger LM19 Maté 64 bit
- Faire une clef bootable puis ajouter le fichier "bootia32.efi" dans le dossier "EFI/BOOT"
- Démarrer sur la clef USB en tapant sur la touche "Echap" et la sélectionner.
Si tu testes le "live", il n'y aura ni son ni wifi et tu ne pourras pas regarder de vidéo du style Youtube ou autre sur internet. Il me semble qu'avec VLC la vidéo démarre mais sans le son (à vérifier).

Je ne sais pas si tu veux faire un dualboot LM/W. Si ce n'est pas le cas :
- Effacer le disque dur avec "Gpared" ou "Disks", ce n'est pas la peine de le partitionner cela sera fait en automatique pendant l'installation
- Installer LM

Une fois l'intallation terminée, arrêter l'ordinateur et retirer la clé avant de redémarrer.
- Faire les mises à jour et redémarrer
- Faire la mise à jour LM 19.3 et redémarrer
- Faire la mise à jour du noyau et redémarrer
- Faire la mise à jour du noyau et redémarrer.

Maintenant, le wifi fonctionne mais il n'y toujours pas de son. :)
Dans mon cas, j'ai 2 cartes son dans "alsamixer" (dans un terminal) :
1 - Intel HDMI/DP LPE audio (par défaut)
2- bytcr-rt5640

- Créer le fichier "asound.conf" dans le dossier "etc" pour utiliser la deuxième carte, voir le lien https://debian-facile.org/doc:materiel: ... :depannage (Choisir la bonne carte son : 2iéme solution) :
# On définit la sortie son
pcm.!default {
type hw
card 1 # 2
}
# On définit le mixeur associé
ctl.!default {
type hw
card 1 # 2
}

- Supprimer le fichier "asound.state" dans le dossier "var/lib/alsa"
- Ouvrir un terminal et rentrer les commandes suivantes, une par une (merci MrEen) :
cd ~
apt install git
git clone https://github.com/plbossart/UCM.git
sudo cp -rf ~/UCM/bytcr-rt5640 /usr/share/alsa/ucm
sudo alsa force-reload
reboot

Si tout c'est bien passé, maintenant il y a du son !!! :D
J'espère que je suis assez clair. :?: Sinon, je reste à ta disposition pour des éclaircissements ou d'autres infos.
Laptop Asus T200TA-CP004H ==> Bios UEFI sans CSM 32 bit
Linux Mint 20 Maté-64 bit
CPU : Intel Atom Série Z3700-64 bit _ 2 Go de RAM _ eMMC 32 Go (tablette) + DD 500 Go (dock)

Post Reply

Return to “Français (French)”