Probleme avec scanner Canon Pixma TS8051

French Forum

Moderator: Laurent85

Post Reply
Christine
Level 1
Level 1
Posts: 11
Joined: Fri Oct 30, 2015 6:33 am
Contact:

Probleme avec scanner Canon Pixma TS8051

Post by Christine »

Bonjour,
J'utilise simple-scan, pour scanner à partir d'une imprimante multifonctions Canon TS8081, via un cable USB.
Lorsque je lance simple-scan il trouve bien le scanner . voir capture d'écran ci-dessous.
Capture du 2020-05-12 19-04-09.png
Capture du 2020-05-12 19-04-09.png (14.05 KiB) Viewed 239 times
Mais quand je lance la numérisation j'ai un message d'erreur "impossible de se connecter au périphérique de numérisation".
Bizarrement hier, ça marchait . Je n'ai pas l'impression d'avoir changé quoique ce soit...

merci d'avance de votre aide.
Christine

ps: l'impression marche correctement
Last edited by Christine on Wed May 13, 2020 7:22 am, edited 2 times in total.
Linux Mint 19.3 Mate 1.22 Digikam 5.6.0
PC Lenovo Y540 Carte graphique Nvidia Gforce 1660GTX
www.lesordislibres.fr
Christine
Level 1
Level 1
Posts: 11
Joined: Fri Oct 30, 2015 6:33 am
Contact:

Re: Probleme avec scanner Canon Pixma TS8051

Post by Christine »

Comme je trouve tout de même bizarre que simple-scan fonctionne le soir et pas le lendemain et qu'à priori je n'avais touché à rien dans la nuit, j'ai essayé de faire travailler ma mémoire. C'était pas gagné :-)
En fait il y a eu une mise à jour de systemd (et seulement lui) entre les deux. Et ce matin, je rellance une mise à jour des paquets, je n'ai pas fait attention aux paquets concernés, et maintenant tout remarche :-)

J'imagine qu'il y a eu une mauvaise "synchronisation" sur les différentes mises à jour des paquets.

Je marque le sujet en résolu.

PS quelques plus tard: ce n'est pas résolu, voir message suivant
Last edited by Christine on Wed May 13, 2020 7:26 am, edited 1 time in total.
Linux Mint 19.3 Mate 1.22 Digikam 5.6.0
PC Lenovo Y540 Carte graphique Nvidia Gforce 1660GTX
www.lesordislibres.fr
Christine
Level 1
Level 1
Posts: 11
Joined: Fri Oct 30, 2015 6:33 am
Contact:

Re: Probleme avec scanner Canon Pixma TS8051

Post by Christine »

Non, en fin de compte, ce n'est pas résolu. Mon pc vient de s'éteindre faute de batterie, je rallume et de nouveau simple-scan ne remarche plus. C'est à n'y rien comprendre. Même symptome, le scanner est reconnu mais au moment de numériser simple-scan n'arrive pas à se connecter au scan. On dirait un problème de droits, je continue les tests.
version simple-scan 3.28.0
Linux Mint 19.3 Mate 1.22 Digikam 5.6.0
PC Lenovo Y540 Carte graphique Nvidia Gforce 1660GTX
www.lesordislibres.fr
Laurent85
Level 16
Level 16
Posts: 6862
Joined: Tue May 26, 2015 10:11 am

Re: Probleme avec scanner Canon Pixma TS8051

Post by Laurent85 »

Bonjour,
Dans un terminal visualise le journal système avec cette commande :

Code: Select all

journalctl -f
Faits un nouvel essai avec simple-scan. Est-ce qu'il y a des messages d'erreur enregistrés dans le journal ?
Image
Christine
Level 1
Level 1
Posts: 11
Joined: Fri Oct 30, 2015 6:33 am
Contact:

Re: Probleme avec scanner Canon Pixma TS8051

Post by Christine »

Bonjour,

J'ai les deux lignes d'erreur ci-dessous lorsque je lance simple-scan:

mai 13 18:29:09 mamtine simple-scan[10848]: io/hpmud/model.c 532: no on_ts8000_series attributes found in /usr/share/hplip/data/models/models.dat
mai 13 18:29:09 mamtine simple-scan[10848]: io/hpmud/model.c 543: no on_ts8000_series attributes found in /usr/share/hplip/data/models/unreleased/unreleased.dat


Ce qui est très bizarre, c'est qu'il semble fonctionner d'une manière "aléatoire". Je n'arrive pas à reproduire la panne. En ce moment il fonctionne (malgré les messages d'erreur ci-dessus) et si j'attends et que je le laisse en stand-by, il est probable qu'il ne pourra pas numériser, comme s'il y avait une latence. C'est ce qui s'est passé dans l'après-midi.
Linux Mint 19.3 Mate 1.22 Digikam 5.6.0
PC Lenovo Y540 Carte graphique Nvidia Gforce 1660GTX
www.lesordislibres.fr
Christine
Level 1
Level 1
Posts: 11
Joined: Fri Oct 30, 2015 6:33 am
Contact:

Re: Probleme avec scanner Canon Pixma TS8051

Post by Christine »

J'ai continué les tests.
Tout à l'heure la numérisation marchait, je ne touche à rien, je reviens une heure plus tard. Pendant ce temps là, le scanner s'est éteint automatiquement, je le rallume, je vais dans simple-scan que je n'avais pas fermé, et là, la numérisation ne fonctionne plus, j'ai de nouveau le message "impossible de se connecter...". Je suis obligée de fermer simple-scan , de relancer et là , étonnament, ça remarche.
Linux Mint 19.3 Mate 1.22 Digikam 5.6.0
PC Lenovo Y540 Carte graphique Nvidia Gforce 1660GTX
www.lesordislibres.fr
Laurent85
Level 16
Level 16
Posts: 6862
Joined: Tue May 26, 2015 10:11 am

Re: Probleme avec scanner Canon Pixma TS8051

Post by Laurent85 »

La veille est mal gérée.
Image
Christine
Level 1
Level 1
Posts: 11
Joined: Fri Oct 30, 2015 6:33 am
Contact:

Re: Probleme avec scanner Canon Pixma TS8051

Post by Christine »

ok, c'est probablement quelque chose comme cela. Je vais faire avec. Peut-être que les mises à jour à venir règleront le problème.
c'est ce qui s'est passé avec la mise en veille du PC.
merci d'avoir pris le temps de répondre
Christine
Linux Mint 19.3 Mate 1.22 Digikam 5.6.0
PC Lenovo Y540 Carte graphique Nvidia Gforce 1660GTX
www.lesordislibres.fr
Post Reply

Return to “Français (French)”