Webcam non reconnue sur Asus G75vw

French Forum

Moderator: Laurent85

Post Reply
zenric
Level 1
Level 1
Posts: 44
Joined: Wed Jun 24, 2015 4:58 am

Webcam non reconnue sur Asus G75vw

Post by zenric »

Bonjour,

J'ai besoin d'utiliser la webcam de mon laptop asus G75vw et je me rend compte qu'elle n'est pas reconnue.
Je n'en avait pas l'utilité jusqu'à présent et à part il y a quelques années ou j'utilisais skype avec Kubuntu 16.04 je ne l'ai plus utilisé depuis.
J'ai installé Cheese qui me dit qu'il ne détecte aucun périphérique.
Manquerait il des bibliothèques ?
Asus G75 VW, 500 Go SSD + 750Go HDD , RAM 16Go, GeForce 670M 3Go
LinuxMint 19.3 Cinnamon.
Laurent85
Level 16
Level 16
Posts: 6867
Joined: Tue May 26, 2015 10:11 am

Re: Webcam non reconnue sur Asus G75vw

Post by Laurent85 »

Bonjour,
Quel est le retour de :

Code: Select all

lsusb
lsusb -t
Image
zenric
Level 1
Level 1
Posts: 44
Joined: Wed Jun 24, 2015 4:58 am

Re: Webcam non reconnue sur Asus G75vw

Post by zenric »

Bonjour et merci de prendre en compte ma demande.
Voici le retour

Code: Select all

eric@eric-G75VW:~$ lsusb
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 13d3:3362 IMC Networks Atheros AR3012 Bluetooth 4.0 Adapter
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
eric@eric-G75VW:~$ lsusb -t
/:  Bus 04.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/4p, 5000M
/:  Bus 03.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/4p, 480M
/:  Bus 02.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/2p, 480M
    |__ Port 1: Dev 2, If 0, Class=Hub, Driver=hub/8p, 480M
/:  Bus 01.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/2p, 480M
    |__ Port 1: Dev 2, If 0, Class=Hub, Driver=hub/6p, 480M
        |__ Port 1: Dev 3, If 0, Class=Wireless, Driver=btusb, 12M
        |__ Port 1: Dev 3, If 1, Class=Wireless, Driver=btusb, 12M
Last edited by Laurent85 on Wed May 13, 2020 2:18 pm, edited 1 time in total.
Reason: Code tags
Asus G75 VW, 500 Go SSD + 750Go HDD , RAM 16Go, GeForce 670M 3Go
LinuxMint 19.3 Cinnamon.
Laurent85
Level 16
Level 16
Posts: 6867
Joined: Tue May 26, 2015 10:11 am

Re: Webcam non reconnue sur Asus G75vw

Post by Laurent85 »

Elle n'est pas alimentée. Il y a une combinaison de touches Fn plus une des touches F1 à F12.
Image
zenric
Level 1
Level 1
Posts: 44
Joined: Wed Jun 24, 2015 4:58 am

Re: Webcam non reconnue sur Asus G75vw

Post by zenric »

Il n'y a aucune touche combinée avec fn qui correspond à la webcam.
f1 met en veille
f2 coupe le wifi et bluetooth
f3 et f4 rétroéclairage
f5 et f6 luminosité de l'écran
f7 coupe l'affichage
f8 pour le multiécrans
f9 le trackpad
f10 et f11 le son
Asus G75 VW, 500 Go SSD + 750Go HDD , RAM 16Go, GeForce 670M 3Go
LinuxMint 19.3 Cinnamon.
User avatar
MrEen
Level 20
Level 20
Posts: 11896
Joined: Mon Jun 12, 2017 8:39 pm

Re: Webcam non reconnue sur Asus G75vw

Post by MrEen »

Voyez si cette commande obtient la caméra reconnue:

Code: Select all

sudo bash -c 'echo -1 > /sys/module/usbcore/parameters/autosuspend'
zenric
Level 1
Level 1
Posts: 44
Joined: Wed Jun 24, 2015 4:58 am

Re: Webcam non reconnue sur Asus G75vw

Post by zenric »

Non toujours rien ...
Asus G75 VW, 500 Go SSD + 750Go HDD , RAM 16Go, GeForce 670M 3Go
LinuxMint 19.3 Cinnamon.
User avatar
MrEen
Level 20
Level 20
Posts: 11896
Joined: Mon Jun 12, 2017 8:39 pm

Re: Webcam non reconnue sur Asus G75vw

Post by MrEen »

Vous n'avez pas répondu à la question de l'autre forum sur la vérification du BIOS. La webcam peut y être désactivée.
zenric
Level 1
Level 1
Posts: 44
Joined: Wed Jun 24, 2015 4:58 am

Re: Webcam non reconnue sur Asus G75vw

Post by zenric »

Bonjour, je n'ai rien dans le bios qui ai un lien avec la webcam.
Asus G75 VW, 500 Go SSD + 750Go HDD , RAM 16Go, GeForce 670M 3Go
LinuxMint 19.3 Cinnamon.
Laurent85
Level 16
Level 16
Posts: 6867
Joined: Tue May 26, 2015 10:11 am

Re: Webcam non reconnue sur Asus G75vw

Post by Laurent85 »

Dans la doc du pc il y a une mention d'un paramètre du bios USB Interface Security CMOS camera.
Le paramètre est sur Unlock ?
Image
zenric
Level 1
Level 1
Posts: 44
Joined: Wed Jun 24, 2015 4:58 am

Re: Webcam non reconnue sur Asus G75vw

Post by zenric »

Il n'y a rien dans le bios qui concerne la webcam. Ni dans les paramètres de sécurité ni ailleurs il n'est fait mention de la cam.
C'est dans le bios du GL752VW qu'il y a cette fonction
Asus G75 VW, 500 Go SSD + 750Go HDD , RAM 16Go, GeForce 670M 3Go
LinuxMint 19.3 Cinnamon.
Laurent85
Level 16
Level 16
Posts: 6867
Joined: Tue May 26, 2015 10:11 am

Re: Webcam non reconnue sur Asus G75vw

Post by Laurent85 »

Page Appendix A-6 du manuel (page 84) du G75VW
https://dlcdnets.asus.com/pub/ASUS/nb/G ... ER7352.pdf

C'est pas un problème de pilote, le périphérique n'est pas détecté.
Image
zenric
Level 1
Level 1
Posts: 44
Joined: Wed Jun 24, 2015 4:58 am

Re: Webcam non reconnue sur Asus G75vw

Post by zenric »

Effectivement, le périphérique n'est pas détecté. Et dans le bios c'est unlock partout
Asus G75 VW, 500 Go SSD + 750Go HDD , RAM 16Go, GeForce 670M 3Go
LinuxMint 19.3 Cinnamon.
Laurent85
Level 16
Level 16
Posts: 6867
Joined: Tue May 26, 2015 10:11 am

Re: Webcam non reconnue sur Asus G75vw

Post by Laurent85 »

Recharge les paramètres par défaut du bios, parfois ça débloque un bug.
Ensuite envoie les logs de démarrage sur un pastebin avec :

Code: Select all

journalctl -b --no-pager | curl -F 'sprunge=<-' http://sprunge.us
J'y crois pas trop mais une panne de webcam n'est pas impossible. Pas de Windows installé, ça marche pas non plus ?
Image
zenric
Level 1
Level 1
Posts: 44
Joined: Wed Jun 24, 2015 4:58 am

Re: Webcam non reconnue sur Asus G75vw

Post by zenric »

Merci mais j'ai eu trop de soucis avec ce bios pour intervenir dessus, j'ai dû au pris de beaucoup de sueur réinjecter le bios bit par bit dans la puce, donc non.
J'ai testé avec des boot usb de kde neon et xubuntu pour le même résultat. Je penche pour une panne hardware.
Quand j'aurais le temps je vais essayer de démonter la bête pour voir ce qu'il en est.
Si vous avez d'autres idées, je suis preneur :)
Asus G75 VW, 500 Go SSD + 750Go HDD , RAM 16Go, GeForce 670M 3Go
LinuxMint 19.3 Cinnamon.
Post Reply

Return to “Français (French)”