Page 2 of 2

Re: Travail multisession impossible car gel

Posted: Sat May 23, 2020 10:35 am
by Menard
Laurent85 wrote:
Fri May 22, 2020 3:10 pm
Menard wrote:
Fri May 22, 2020 2:45 pm
Tu veux dire l'état des disques, la RAM ?
Non le gel c'est l'interface graphique selon moi. Le pilote et/ou le serveur graphique et ses composants.

Nemo c'est autre chose.

Envoie les logs sur un pastebin après un gel de session avec ces commandes au démarrage suivant. Donne le lien obtenu pour chaque envoi :

Code: Select all

journalctl --boot=-1 --no-pager | curl -F 'sprunge=<-' http://sprunge.us
curl -F 'sprunge=<-' http://sprunge.us < /var/log/Xorg.0.log.old
curl -F 'sprunge=<-' http://sprunge.us < /var/log/Xorg.1.log
curl -F 'sprunge=<-' http://sprunge.us < /var/log/Xorg.1.log.old
Quand le plantage se produit est-ce qu'il est toujours possible de basculer sur une console avec la combinaison de touche Ctrl-Alt-F2 par exemple.

Ctrl-Alt-F1 à F7 pour basculer entre les différentes console et l'interface graphique.
http://sprunge.us/wwnbpr
http://sprunge.us/RzvVD6
http://sprunge.us/mABm2g

Re: Travail multisession impossible car gel

Posted: Sat May 23, 2020 11:21 am
by Laurent85
Il y a le paramètre radeon.bapm=1 pour une raison particulière ? Sinon retire ce paramètre et mets à jour grub. C'est le pilote Linux lui-même qui sélectionnera le mode.

Il n'y a rien de particulier dans les logs.

Quand le plantage se produit est-ce qu'il est toujours possible de basculer sur une console avec la combinaison de touche Ctrl-Alt-F2 par exemple ?

Ctrl-Alt-F1 à F7 pour basculer entre les différentes console et l'interface graphique.

Il y a a peut-être une amélioration possible avec la nouvelle pile graphique plus récente installée par LM 19.3 pour une nouvelle installation. La mise à niveau vers 19.3 ne mets pas à jour Xorg et conserve la version existante. Il faudrait tester avec un live de LM 19.3, créer un nouvel utilisateur et faire des changements de session.

Re: Travail multisession impossible car gel

Posted: Sat May 23, 2020 3:38 pm
by Menard
En fait j'ai tapé cette commande, et du coup j'ai du débrancher la prise lol et donc comme je devais aller en centre ville je n'ai pas rallumé le PC donc je n'ai pas eu le temps de répondre.
C'est le paramètre qui me permet d'avoir mon AMD Turbo-core qui s'active, car de série ce n'était pas le cas.
Je n'ai pas essayé quand ça "gèle" mais ctrl+alt+delete ne marche pas et quand j'ouvre un terminal, déjà ça ne bascule pas tout seul sur lui mais il se lance, on peut basculer volontairement dessus mais dans ce cas les touches que je tape : htop et <envoi> ça ne donne rien

OK eh bien merci c'est une idée que je vais tester car je vois que je n'ai jamais eu de maj de xorg depuis LM19.3 (je fais des tableaux pour tout)
Bon bah go

Re: Travail multisession impossible car gel

Posted: Sun May 24, 2020 4:02 am
by Menard
En fait je me pose une question, ça serait peut-être plus simple de forcer la mise à jour de xorg non ? plutôt que tout réinstaller car il faut savoir que je fais facilement des sauvegarde de ma partition système par Clonezilla Live et donc je peux facilement revenir en arrière en cas de souci, je l'ai déjà fait suite à l'échec au reboot d'une tentative d'installation d'un pilote graphique ... AMD, ou libre je ne sais plus

NB : je relève une bizarrerie aussi, c'est que jamais ça ne se produit sur un autre compte qu'un compte sans droits admin ... et pourtant l'autre compte utilisé en double est souvent un compte ex admin qui a conservé l'appartenance au groupe sudo, et un autre qui est admin, lui

Re: Travail multisession impossible car gel

Posted: Sun May 24, 2020 8:41 am
by Laurent85
Teste le live, il sert de référence. Si ça plante également le problème n'est pas lié à l'installation actuelle.

Re: Travail multisession impossible car gel

Posted: Tue May 26, 2020 3:51 am
by Menard
Bon j'ai pu tester les touches qui basculent sur un écran noir avec un curseur pour écrire, mais bon après il faut que je débranche ... donc OUI cette combinaison de touche fonctionne quand ça gèle
Lorsque la session en cours se ré-ouvre pour geler, et que HTOP est affiché, c'est amusant car il y a une une ligne où c'est écrit freeze (lol un hasard ?) ligne en rapport avec cinnamon je crois, de mémoire, je ne comprend pas trop le sens de ce qui est écrit à part les noms des tâches et les chiffres de RAM et CPU
Quand à dl un iso hier c'était en rade ... le site linuxmint, du reste on ne pourrait pas avoir une beta de la 20 tant qu'à faire ?

Re: Travail multisession impossible car gel

Posted: Fri May 29, 2020 4:37 am
by Menard
Ctrl+alt+F1 la touche qui fait ça, mais après, bon, je tape exit et il me demande login et mon pw ne marche pas, à voir si c'est en AZERTY cte truc

Le Live CD le souci avec c'est que je n'ai pas internet avec et que donc il faudrait que je modifie les réglages de ma box ou bien que je télécharge unbound, mais je m'ai pas internet avec, donc :D et ma box malheureusement il me semble risqué de faire ça car il n'est pas sûr que la dernière version du firmware permettent encore d'entrer les réglage qui me sont indispensables en DNS. J'ai constaté des trucs bizarre en cherchant à les modifier, l'empire nous écrase de plus en plus au fil du temps.

Re: Travail multisession impossible car gel

Posted: Fri May 29, 2020 8:42 am
by Laurent85
L'accès possible aux consoles confirme que c'est uniquement un plantage du serveur graphique et non pas un gel du système.

Re: Travail multisession impossible car gel

Posted: Sat May 30, 2020 5:15 am
by Menard
Et si je retire la ligne dans le grub radon bapm machin ? J'ai des chances que ça marche ? même en me contentant de 3,1 GHz

Edit : en fait il s'agit de remettre pour GRUB_CMDLINE_LINUX_DEFAULT "quiet splash" à la place de "quiet splash radeon.bapm=1"

Re: Travail multisession impossible car gel

Posted: Sun May 31, 2020 5:03 am
by Menard
Ce matin, à un moment j'ai nemo qui cesse de m'afficher les miniatures d'un dossier après 3 affichées, il doit y avoir 50 photos environ, je fais un dmesg et je trouve ça :

Code: Select all

[ 1829.689203] Could not find key with description: [ad16722d5d48d9a0]
[ 1829.689208] process_request_key_err: No key
[ 1829.689209] Could not find valid key in user session keyring for sig specified in mount option: [ad16722d5d48d9a0]
[ 1829.689210] One or more global auth toks could not properly register; rc = [-2]
[ 1829.689211] Error parsing options; rc = [-2]
Rien d'anormal ?


PS : en fait c'est dingue, tout semble aller par ailleurs, je suis sur un dossier d'un volume NTFS d'un disque dur en bon état smart et il refuse de m'afficher les miniatures (66 photos) il en affiche 5 mais aucune autre, j'ai rééssayé sortie entrer affichage liste retour taille de miniature

Re: Travail multisession impossible car gel

Posted: Sun May 31, 2020 10:25 am
by Menard
Et ensuite j'ai ça :

Code: Select all

[13888.846809] chrome[4976]: segfault at 3c0048fa507 ip 000055c7cae29ce8 sp 00007ffdf90d76f8 error 4 in chrome[55c7cadfc000+7349000]
[13888.846818] Code: 76 03 4d 03 f5 41 8b 46 ff 49 03 c5 66 81 78 07 88 00 0f 85 f4 00 00 00 8b 5f 13 49 03 dd 8b 5b 03 49 03 dd 8b 4b ff 49 03 cd <66> 81 79 07 a1 00 0f 85 18 00 00 00 8b 4b 07 49 03 cd 41 ba 02 00
[20720.187671] TCP: enp1s0: Driver has suspect GRO implementation, TCP performance may be compromised.

Re: Travail multisession impossible car gel

Posted: Sun May 31, 2020 4:21 pm
by Laurent85
chrome a planté là. Les autres messages semblent liés au chiffrement du dossier par ecryptfs.

Re: Travail multisession impossible car gel

Posted: Mon Jun 15, 2020 2:43 am
by Menard
Voilà j'ai quand même fait des tests sous le 19.3 Live en USB 3 mais pas celui préconisé car vraiment il faut que je m'organise pour y créer des conditions qui puissent reproduire la panne
Mais j'ai relevé que Mint continue à ne pas supporter les APU Kaveri (contrairement à Windows XP ) mais j'avais eu le même souci avec un APU Richland avant (double core) timings rallongés de 26% en monocore et de 15% en multicore et concernant la 2D on a des scores altérés de 5%
Par contre il y a amélioration légère des tests 3D de 1 à 7% je met ça sur le compte des variations normales entre sessions que je ne m'explique pas
pour info dans les tests GpuTest le pixmark Julia 32 est celui qui a progressé de 7 % à 5643 sur 3 mesures versus 5 (sur mon LM installé)
Enfin la grande amélioration c'est dans la capacité de Nemo à afficher les contenus de répertoires de 350 photos et plus et leurs miniatures, on est rendu là à la qualité de XP. Donc c'est très étonnant que je sois comme ça pénalisé sur mon installation alors que tout fait penser que c'est très performant avec la clé USB
La différence, je ne sais pas mais ce Live semble gérer le NTFS alors que j'ai du installer il me semble un drivers exprès lorsque j'ai installé le 18.1 ou 2 : ???

PS : en comparant les résultats de inxi -G je constate que j'ai oublié de faire les MAJ de la clé ... et donc je suis sur cette clé avec Mesa 19.0.8 au lieu de 19.2.8 et idem pour DRM ... j'ai 5.3.0-32 LLVM 8.0.0 au lieu de 5.3.0-23 LLVM 9.0.0 sur mon installation, par contre la clé a X.Org 1.20.4 au lieu de 1.19.6