Mon micro ne marche pas

French Forum

Moderator: Laurent85

Post Reply
Crecia
Level 1
Level 1
Posts: 2
Joined: Thu Oct 01, 2020 11:08 am

Mon micro ne marche pas

Post by Crecia »

Bonjour,

Je rencontre un problème de micro sur mon ordinateur qui est un Acer Aspire E1-510. Les logiciels comme skype, zoom, discord, etc... ne détectent pas mon micro interne et les micros que je branche. J'ai un Linux 18.3 xfce dessus, et ça fait un moment que j'ai cet ordi (je ne saurais pas dire combien de temps). J'ai l'impression que le problème est apparu quand je suis passée en 18.3, car avant je n'avais pas ce problème.
Est-ce que quelqu'un saurait comment m'aider? Est-ce que je dois passer à une autre version de linux xfce, ou est-ce que c'est possible de régler le problème en restant en 18.3?

J'espère que j'ai été assez clair :) .
Merci d'avance pour vos réponses
Ysarda
Level 1
Level 1
Posts: 19
Joined: Tue May 12, 2020 2:22 pm
Location: France

Re: Mon micro ne marche pas

Post by Ysarda »

Bonjour Crecia,

J'ai parfois eu ce problème avec les haut-parleurs pour entendre mes interlocuteurs. Je l'ai résolu en allant dans les paramètres du son :
Sur l'icone son dans la "barre de tâches", clic gauche --> paramètres du son --> voir les différents entrées et sorties proposées ainsi que l'onglet application en haut juste avant les paramètres (pour Zoom par exemple).
OS : Linux Mint 19.3 --> Packard Bell Easynote TS44HR - 4Go ram - Intel core i5 2,3Ghz - Nvidia Geforce GT520M
OS : Linux Mint 20 --> HP Notebook - 8Go ram - Intel core i5 2.5Ghz - Nvidia Gefoce GTX1050
Crecia
Level 1
Level 1
Posts: 2
Joined: Thu Oct 01, 2020 11:08 am

Re: Mon micro ne marche pas

Post by Crecia »

Bonjour,

Merci pour la réponse. Le problème est résolu. C'était bel et bien dans les paramètres du son. Pour mon cas, c'était le "Profil" dans Paramètres du son > Configurations qu'il fallait changer en "Duplex Stéréo analogique". Je n'avais pourtant, pas que je sache, touché à ce paramètres et je pense qu'il a dû se réinitialiser suite à une mise à jour.
Ysarda
Level 1
Level 1
Posts: 19
Joined: Tue May 12, 2020 2:22 pm
Location: France

Re: Mon micro ne marche pas

Post by Ysarda »

Bonjour Crécia,

Très contente pour toi que ton problème soit résolu. :D Je t'invite à éditer ton premier post pour en modifier le titre et inscrire entre parenthèses [Résolu] de fait. :wink: J'ai remarqué qu'à partir du moment où j'avais installé des haut-parleurs, les paramètres du son de sortie par défaut se réglaient sur les haut-parleurs, même après les avoir enlevés. C'est un peu "le dernier qui passe à raison" avec Mint 20 pour l'instant. :mrgreen:
OS : Linux Mint 19.3 --> Packard Bell Easynote TS44HR - 4Go ram - Intel core i5 2,3Ghz - Nvidia Geforce GT520M
OS : Linux Mint 20 --> HP Notebook - 8Go ram - Intel core i5 2.5Ghz - Nvidia Gefoce GTX1050
Post Reply

Return to “Français (French)”