Page 1 of 1

Installer vieux paquet firefox

Posted: Sat Nov 07, 2020 12:34 pm
by Mamie_Jacqueline
Bonjour,

Depuis la MAJ de firefox 81.0, j'ai pas mal de bug graphique avec ma Mint 18.0 Sarah Mate.

viewtopic.php?t=331078

Est ce que c'est possible de réinstaller le paquet Firefox Mint d'une version antérieur ?

Il y a t-il un dépot qui référence les vieux paquets ?

Merci par avance pour vos réponses.

Re: Installer vieux paquet firefox

Posted: Sun Nov 08, 2020 7:42 am
by jjcojax
Bonjour,

Une piste (un peu tordue)

Via locate, tu peux retrouver les versions en cache sur ta machine.

Image

Je suis à la version 82, et la 79 y est encore

il suffit de désinstaller la 82, puis clique sur les fichiers .deb de la version de ton choix

Moi j'ai actuellement Mint Mate 20, mais j'ai fais ce genre de récup pour un AMD athlon monocœur qui ne passe pas au dessus de Firefox 52

Une autre piste est de changer de gestionnaire de fenêtres (par ex Marco seul) (ce qui existe aussi sous Mint18)

jjcojax