Problème mise a jour Flash

French Forum

Moderator: killer de bug

kita59
Level 1
Level 1
Posts: 2
Joined: Sat Apr 14, 2012 12:46 pm

Problème mise a jour Flash

Postby kita59 » Sat Apr 14, 2012 12:52 pm

Bonjour,
j'ai un problème avec Adobe Flash Player,
quand je vais sur internet, il y a des sites qui me disent que adobe Flash Player n'est pas à jour et me redirige sur le site http://get.adobe.com/fr/flashplayer/ ou on me propose de télécharger un fichier en tar.gz , un fichier YUM ou encore .rpm

Malheureusement je n'arrive pas a installer aucun des fichiers télécharger.

Comment faire ??

Je debute sur Linux Mint, merci de votre compréhension.

corn
Level 1
Level 1
Posts: 24
Joined: Sun Dec 25, 2011 7:59 pm

Re: Problème mise a jour Flash

Postby corn » Mon Apr 16, 2012 4:45 am

Qu'est-ce qu'il y a dans le tar.gz ? À priori tu as besoin d'un fichier .deb. S'il y en a bien un, tape sudo dpkg -i fichier.deb dans un terminal.
Vérifie aussi que ton système est bien à jour.

Bonne journée !

kita59
Level 1
Level 1
Posts: 2
Joined: Sat Apr 14, 2012 12:46 pm

Re: Problème mise a jour Flash

Postby kita59 » Fri Apr 20, 2012 1:40 pm

le véritable problème c'est surtout que je n'ai plus flash alors que je viens de le mettre à jour, j'ai vus flash dans le gestionnaire de mise à jour, mais visiblement je n'ai plus rien.

et visiblement le problème ne vient pas de Firefox, avec Opera c'est pareil, les videos ou animations flash reste totalement noir. :cry:

NicoLM90
Level 1
Level 1
Posts: 1
Joined: Sat Apr 21, 2012 5:37 am

Re: Problème mise a jour Flash

Postby NicoLM90 » Sat Apr 21, 2012 6:18 am

Bonjour Kita

Tu utilises quelle version de Linux Mint ?

Je ne suis pas expert en linux et en informatique en général, loin de la, que quelqu'un me corrige donc si je dis des aneries, mais il me semble que adobe flash player ne fait pas partie des programmes open source, il n'est donc pas utilisé par linux et compagnie qui préfère en général utiliser du fait maison. Normal qu'AFP ne soit pas à jour dans ce cas :D

Un plugin flash est intégré par défaut à firefox (shockwave flash pour moi), il en est peut être de même pour opéra, donc si tu as réussis à installer le flash d'adobe malgré tout il est peut être possible que ceux ci soient en conflit. C'est je crois ce que j'avais eu comme souci à mes débuts sous ubuntu. Je m'étais retrouvé avec deux plugins flash actifs, dont celui d'adobe que j'avais installé (sans vraiment comprendre comment à l'époque :P ) par le même site que celui que tu donnes.

Sous firefox, regardes dans "Outils", "Modules complémentaires" puis dans l'onlget plugins. Si tu en as deux, ton souci viens peutn être de la, mais encore un fois, ce n'est qu'une supposition

Lyoto
Level 1
Level 1
Posts: 1
Joined: Fri Apr 27, 2012 9:06 am

Re: Problème mise a jour Flash

Postby Lyoto » Fri Apr 27, 2012 10:13 am

Bonjour Kita,

La derniére mise à jour de flash a provoqué chez moi aussi l'impossibilité de regarder des vidéos en flash !
Je me suis alors dis que j'allais revenir à l'ancienne version, qui marchait très bien, et ça remarche !

Il y a normalement deux paquets que tu vas devoir désinstaller afin de les réinstaller ensuite dans leur version antérieur.
Il sagit de flashplugin-installer et de flashplugin-nonfree

Pour les désinstaller tapes dans un terminal : sudo apt-get purge flashplugin-installer

Pour réinstaller la version présente avant la mise à jour :
-ouvrir le gestionnaire de paquets,
-rechercher le paquet flashplugin-installer
-cliquer sur celui-ci afin de le sélectionner
-cliquer sur "paquet" (dans le menu)
-cliquer sur "forcer la version..."
-selectionné la version 10.0.45.2ubuntu1

Faire la même chose pour le paquet flashplugin-nonfree, puis "Appliquer".
Une fois les changements appliqués vérifies bien que la "version installé" est bien la 10.0.45.2ubuntu1 pour les 2 paquets.
Ensuite va sur Youtube par exemple pour voir si ça marche.


Return to “Français (French)”

Who is online

Users browsing this forum: DavidTerp and 1 guest