Login im grafischen Modus bringt Sprachausgabe

German Forum

Moderator: karlchen

Monsterherz
Level 1
Level 1
Posts: 2
Joined: Fri Jul 28, 2017 9:54 am
Contact:

Login im grafischen Modus bringt Sprachausgabe

Postby Monsterherz » Fri Jul 28, 2017 10:06 am

Hallo,
ich kann eine Reation des Systems nicht verstehen und unterbinden. Wenn ich mich in die grafische Oberfläche einloggen will, kommen Sprachausgaben. Sprachausgaben als Reaktion der Eingabe von Tasten. Es gab den Tipp, dass ich mal schaue, ob die Barrierefreiheit aktiviert ist. Das ist nicht der Fall. Ich habe ein Video von der Ausgabe der Sprache gemacht. Auf der Seite sind Anzeigen von den Einstellungen der Barrierefreiheit. Für Ausgaben auf dem Terminal brauch ich mal eure Hilfe. In Barrierefreiheit weiss ich keine Befehle.
http://www.edv-bildung.de/facebook-linux-hilfe/

User avatar
laederlappen
Level 2
Level 2
Posts: 75
Joined: Fri May 19, 2017 11:34 pm
Location: Germany

Re: Login im grafischen Modus bringt Sprachausgabe

Postby laederlappen » Fri Jul 28, 2017 4:17 pm

Naja, dass ist halt der Screen-Reader, der bei dir aktiviert ist.
Den kann man beim LOGIN mit dem shortcut "Alt+Super+S" an- und ausschalten.
Alternativ klickt man oben in der Taskbar, dort wo auch die Uhrzeit steht, auf das Menu mit dem "Männchen im Kreis".
Nach dem Login findet man die Einstellung für den reader unter System-Settings -> Accessibility. (Meine Betriebssysteme sind Englisch)
Der Screen-Reader heisst Orca. Theoretisch könnte man ihn komplett entfernen, indem man das Paket "gnome-orca" löscht.


Return to “Deutsch (German)”