libdrm-common Problem

German Forum

Moderator: karlchen

stefanzh
Level 1
Level 1
Posts: 5
Joined: Mon Feb 27, 2017 5:33 am

libdrm-common Problem

Postby stefanzh » Sat Nov 04, 2017 10:30 am

Hallo zusammen

Hatte heute wieder mal die Aktualisierung durchlaufen lassen. Dabei kommt jedoch der folgende Fehler:


Code: Select all

E: /var/cache/apt/archives/libdrm-common_2.4.87+git1710311720.b617f05~x~padoka0_all.deb: Versuch, »/usr/share/libdrm/amdgpu.ids« zu überschreiben, welches auch in Paket libdrm-amdgpu1:i386 2.4.83+git1709191150.76418c2~x~padoka0 ist



In denn Details sieht das so aus:

Code: Select all

Extrahiere Vorlagen aus Paketen: 100%
(Lese Datenbank ... 614486 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../libdrm-common_2.4.87+git1710311720.b617f05~x~padoka0_all.deb ...
Entpacken von libdrm-common (2.4.87+git1710311720.b617f05~x~padoka0) ...
dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/libdrm-common_2.4.87+git1710311720.b617f05~x~padoka0_all.deb (--unpack):
 Versuch, »/usr/share/libdrm/amdgpu.ids« zu überschreiben, welches auch in Paket libdrm-amdgpu1:i386 2.4.83+git1709191150.76418c2~x~padoka0 ist
Fehler traten auf beim Bearbeiten von:
 /var/cache/apt/archives/libdrm-common_2.4.87+git1710311720.b617f05~x~padoka0_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Ein Paket konnte nicht installiert werden. Wiederherstellung wird versucht:



Wie kann ich diesen Fehler wieder beheben?

User avatar
ehtron
Level 4
Level 4
Posts: 396
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: libdrm-common Problem

Postby ehtron » Sat Nov 04, 2017 2:10 pm

Hi :)
leider keine info über system / desktop, daher keine konkrete hilfe möglich..
allgemein
anwendungspaketquellen > wartung > die beiden oberen button durchlaufen lassen.

hast du fremdquellen im system, evtl. welche die für dein system nicht gut sind... ggf. deaktivieren..
Lg. Ehtron :)

User avatar
minitux
Level 5
Level 5
Posts: 686
Joined: Tue Sep 12, 2017 10:05 am

Re: libdrm-common Problem

Postby minitux » Sat Nov 04, 2017 2:26 pm

Code: Select all

sudo dpkg -i --force-overwrite /var/cache/apt/archives/libdrm-common_2.4.87+git1710311720.b617f05~x~padoka0_all.deb

Code: Select all

sudo apt-get install -f
Sorry for my English, is not my language

When you ask for support, put the output of inxi -Fxz

stefanzh
Level 1
Level 1
Posts: 5
Joined: Mon Feb 27, 2017 5:33 am

Re: libdrm-common Problem

Postby stefanzh » Sun Nov 05, 2017 5:09 am

Konnte das Problem unterdessen mit einer anderen Paktequelle lösen.

User avatar
minitux
Level 5
Level 5
Posts: 686
Joined: Tue Sep 12, 2017 10:05 am

Re: libdrm-common Problem

Postby minitux » Mon Nov 06, 2017 3:17 am

use those commands
Sorry for my English, is not my language

When you ask for support, put the output of inxi -Fxz


Return to “Deutsch (German)”