PlayOnLinux

German Forum

Moderator: karlchen

Post Reply
paljass
Level 1
Level 1
Posts: 27
Joined: Mon Jul 21, 2014 2:23 am

PlayOnLinux

Post by paljass » Mon Jan 29, 2018 4:16 am

Hi,
ich möchte mit PlayOnLinux (Version 4.2.10) das Elster-Formular installieren.
Die Installationsdatei wird im Internet aber nur als msi-Datei angeboten; hiermit scheint PlayOnLinux nicht zurecht zu kommen- es wird bei mir jedenfalls die Installation immer mit einer Fehlermeldung abgebrochen

Gruß
paljass
Last edited by paljass on Thu Feb 01, 2018 6:25 am, edited 2 times in total.

User avatar
kc1di
Level 12
Level 12
Posts: 4367
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: PlayOnLinux

Post by kc1di » Mon Jan 29, 2018 7:26 am

Was ist die Fehlermeldung? Es kann eine fehlende Abhängigkeit sein, die Sie zuerst installieren können.
Easy tips : https://sites.google.com/site/easylinuxtipsproject/
Linux Mint Installation Guide: http://linuxmint-installation-guide.rea ... en/latest/
Registered Linux User #462608

paljass
Level 1
Level 1
Posts: 27
Joined: Mon Jul 21, 2014 2:23 am

Re: PlayOnLinux

Post by paljass » Mon Jan 29, 2018 8:27 am

Hi,
nach Auswahl der msi-Datei:
Bild1.png
Nach Klick auf weiter:
Bild2.png
Gruß
paljass

User avatar
kc1di
Level 12
Level 12
Posts: 4367
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: PlayOnLinux

Post by kc1di » Mon Jan 29, 2018 8:42 am

Ich sehe nichts, was auf ein Abhängigkeitsproblem hindeutet. Es tut uns leid.
Was Sie vielleicht versuchen möchten, ist andere Versionen von Wein. Sie können das einfach in Playonlinux tun, indem Sie auf den Tabs Tools gehen und Weinversionen verwalten. Einige Programme arbeiten mit neueren Versionen, andere mit älteren Versionen. Es ist ein Versuch Wert. Ich denke, dass Sie jetzt Versionen von Wein bis zu 3.0 verwenden können good luck.
Easy tips : https://sites.google.com/site/easylinuxtipsproject/
Linux Mint Installation Guide: http://linuxmint-installation-guide.rea ... en/latest/
Registered Linux User #462608

Schallaven
Level 2
Level 2
Posts: 55
Joined: Sun Jul 16, 2017 11:42 am

Re: PlayOnLinux

Post by Schallaven » Mon Jan 29, 2018 11:32 am

Ich würde die MSI Datei einfach entpacken; leider funktioniert das nur zuverlässig mit Windowsprogrammen wie z.B. misexec.exe oder lessmsi (lessmsi sollte mit wine keine Probleme machen). Wenn Du dann z.B. das ganze nach ~/Elster entpackt hast, dann versuche mit playonlinux/wine die Datei ~/Elster/bin/pica.exe zu starten :)
kittykernel - a cat-friendly, custom kernel manager for Linux Mint and other Debian derivates. Take a look or two here: Releases Github
Your argument is irrelephant - it's lacking elephants.

paljass
Level 1
Level 1
Posts: 27
Joined: Mon Jul 21, 2014 2:23 am

Re: PlayOnLinux

Post by paljass » Tue Jan 30, 2018 4:06 am

Hallo allerseits,
@ Schallaven
Funktioniert grundsätzlich - ist aber nicht sonderlich funktionell, weil die pica.exe immer über PlayOnLinux aufgerufen werden muss, wenn man sie braucht (so jedenfalls mein Eindruck).
@ kc1di
Ich muss mich jetzt mal als zu doof für diese Welt outen.
Ich hab in der Wine-Verwaltung die Version 1.7.43; diese ist mit einem Schloss-Symbol versehen.
Zusätzlich hab ich über PlayOnLinux die Version 3.0 installiert; diese wird auch angezeigt.
Beim Installieren der msi wird aber auf die 1.7.43 zugegriffen. Deinstalliere ich diese und führe die msi-Datei erneut aus, installiert PlayOnLinux erstmal die 1.7.43 wieder und nutzt die zur Installation der msi.
Was mache ich falschund wie krieg ich PlayOnLinux dazu, die msi mit einer anderen Wine-Version zu installieren.

Gruß
paljass

User avatar
kc1di
Level 12
Level 12
Posts: 4367
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: PlayOnLinux

Post by kc1di » Tue Jan 30, 2018 7:27 am

Während der Installation des Pakets sollten Sie die Möglichkeit haben, eine andere Windows-Version zu wählen oder die Systemversion zu verwenden. Wählen Sie "use andother verision" und klicken Sie auf die Version, die Sie verwenden möchten. Viel Glück.
Easy tips : https://sites.google.com/site/easylinuxtipsproject/
Linux Mint Installation Guide: http://linuxmint-installation-guide.rea ... en/latest/
Registered Linux User #462608

paljass
Level 1
Level 1
Posts: 27
Joined: Mon Jul 21, 2014 2:23 am

Re: PlayOnLinux

Post by paljass » Tue Jan 30, 2018 9:27 am

Hallo kc1di,
jetzt hats geklappt (mit Wine 3.0).
Vielen Dank für Ihre Hilfe.

Gruß
pajass

User avatar
kc1di
Level 12
Level 12
Posts: 4367
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: PlayOnLinux

Post by kc1di » Tue Jan 30, 2018 9:57 am

Dein Willkommen, Genieße
Bitte nimm dir einen Moment Zeit und bearbeite die Betreffzeile deines ursprünglichen Posts und markiere sie als gelöst - Danke.
Easy tips : https://sites.google.com/site/easylinuxtipsproject/
Linux Mint Installation Guide: http://linuxmint-installation-guide.rea ... en/latest/
Registered Linux User #462608

paljass
Level 1
Level 1
Posts: 27
Joined: Mon Jul 21, 2014 2:23 am

Re: PlayOnLinux

Post by paljass » Thu Feb 01, 2018 6:27 am

Doch nicht gelöst :roll:

Soll eine Datei für 2017 angelegt oder geöffnet werden, erfolgen zahlreiche Hinweise auf fehlende Listen, die eigentlich bei der Installation mit installiert werden.
Man kann dann zwar mit dem Progrtamm arbeiten, aber ein Abschluss (Plausibilitätsprüfung) ist nicht möglich.

paljass

Post Reply

Return to “Deutsch (German)”