Nach Update auf 59.0.1 läuft Firefox plötzlich auf Englisch - Lösung

German Forum

Moderator: karlchen

Post Reply
User avatar
karlchen
Level 18
Level 18
Posts: 8783
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Nach Update auf 59.0.1 läuft Firefox plötzlich auf Englisch - Lösung

Post by karlchen » Wed Mar 21, 2018 1:03 pm

Hallo, liebe Mint Firefox Benutzer.

Das Problem / Symptom
Es kann euch passieren, dass Firefox nach dem Update auf Version 59.0.1 plötzlich nicht mehr Deutsch, sondern Englisch zu euch spricht.

So vermeidet man dieses Problem von vornerherein:
Bevor ihr das Update auf Firefox 59.0.1 installiert, solltet ihr sicherstellen, dass das neueste Update des Paketes mint-artwork-common installiert ist.
Benutzer von Mint 17.x müssen zusätzlich darauf achten, dass sie zu allererst das aktuelle dpkg installieren. Sonst gibt es Probleme mit dem aktuellen mint-artwork-common. mint-artwork-common beinhaltet ein .xz Archiv, mit dem ältere dpkg Versionen in Mint 17.x nichts anzufangen wissen.
Benutzer von Mint 18.x sind von dem dpkg Problem nicht betroffen. Ihr dpkg ist .xz Archiv fähig.

Update Installationsreihenfolge im Update Manager daher:
  1. Nur Mint 17.x Benutzer: aktuelles dpkg Update installieren
  2. Mint 17+18.x Benutzer: aktuelles mint-artwork-common installieren
  3. Mint 17+18.x Benutzer: aktuellen Firefox 59.0.1 installieren
So löst ihr Problem im Nachhinein:
Wenn ihr schon auf Firefox 59.0.1 aktualisiert habt und euer Firefox spricht nicht mehr Deutsch, sondern Englisch mit euch, so könnt ihr das leicht korrigieren:
  • Im Firefox about:config aufrufen
  • Einen neuen Parameter intl.locale.requested erzeugen, Typ Zeichenkette (String), Wert: de oder einfach leer lassen.
  • Alle offenen Firefox Fenster schließen und Firefox komplett beenden
  • Firefox neu starten. Nun sollte Firefox wieder Deutsch zu euch sprechen.
Grüße,
Karl
Image
Old bugs good, new bugs bad! Updates are evil: might fix old bugs and introduce no new ones.

Post Reply

Return to “Deutsch (German)”