NVIDIA 750M Treiber Problem

German Forum

Moderator: karlchen

furkanali
Level 1
Level 1
Posts: 16
Joined: Thu Apr 12, 2018 6:58 am

NVIDIA 750M Treiber Problem

Post by furkanali » Thu Apr 12, 2018 7:04 am

Hallo,

ich kann kein Englisch deswegen habe ich auf deutsch geschrieben.
Ich habe acer aspire 573g.Leider funktioniert Grafiktreiber nicht so gut.Ich habe einen Bild angehängt.
Veerschieden Treiber probiert aber ohne Erfolg.Ich bitte um Hilfe.
Liebe Grüße
Aus Deutschland
Attachments
Bildschirmfoto vom 2018-04-12 12-55-34.png
Last edited by Moem on Thu Apr 12, 2018 7:09 am, edited 2 times in total.
Reason: Removed all-caps.

User avatar
ehtron
Level 5
Level 5
Posts: 747
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: NVIDIA 750M Treiber Problem

Post by ehtron » Thu Apr 12, 2018 7:14 am

Hi :)
zeig bitte mal als code block </>

Code: Select all

inxi -Fz
Lg. Ehtron :)

furkanali
Level 1
Level 1
Posts: 16
Joined: Thu Apr 12, 2018 6:58 am

Re: NVIDIA 750M Treiber Problem

Post by furkanali » Thu Apr 12, 2018 7:25 am

Danke für flotte Reaktion. :)
Attachments
Bildschirmfoto vom 2018-04-12 13-24-29.png

User avatar
ehtron
Level 5
Level 5
Posts: 747
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: NVIDIA 750M Treiber Problem

Post by ehtron » Thu Apr 12, 2018 7:40 am

Hi :)
bitte als code block </> bringen.. nicht als screenshot... bitte den post ändern .. danke..

dein nvidia läuft doch..
wo ist das problem?
Lg. Ehtron :)

furkanali
Level 1
Level 1
Posts: 16
Joined: Thu Apr 12, 2018 6:58 am

Re: NVIDIA 750M Treiber Problem

Post by furkanali » Thu Apr 12, 2018 7:47 am

Code: Select all

System:    Host: linuxmint-Aspire-V5-573G Kernel: 4.10.0-38-generic x86_64 (64 bit)
           Desktop: Cinnamon 3.6.7  Distro: Linux Mint 18.3 Sylvia
Machine:   System: Acer product: Aspire V5-573G
           Mobo: Acer model: Dazzle_HW v: Type2 - A01 Board Version
           Bios: Insyde v: V2.30 date: 01/12/2015
CPU:       Dual core Intel Core i5-4200U (-HT-MCP-) cache: 3072 KB 
           clock speeds: max: 2600 MHz 1: 799 MHz 2: 799 MHz 3: 903 MHz
           4: 799 MHz
Graphics:  Card-1: Intel Haswell-ULT Integrated Graphics Controller
           Card-2: NVIDIA GK107M [GeForce GT 750M]
           Display Server: X.Org 1.18.4 driver: nvidia
           Resolution: 1366x768@60.01hz
           GLX Renderer: GeForce GT 750M/PCIe/SSE2
           GLX Version: 4.6.0 NVIDIA 396.18
Audio:     Card-1 Intel 8 Series HD Audio Controller driver: snd_hda_intel
           Card-2 Intel Haswell-ULT HD Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card-1: Qualcomm Atheros AR9462 Wireless Network Adapter
           driver: ath9k
           IF: wlp4s0 state: up mac: <filter>
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169
           IF: enp5s0f1 state: down mac: <filter>
Drives:    HDD Total Size: 1000.2GB (2.2% used)
           ID-1: /dev/sda model: WDC_WD10SPCX size: 1000.2GB
Partition: ID-1: / size: 102G used: 13G (14%) fs: ext4 dev: /dev/sda8
           ID-2: swap-1 size: 9.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 55.0C mobo: N/A gpu: 54C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 215 Uptime: 5 min Memory: 1311.2/7861.3MB
           Client: Shell (bash) inxi: 2.2.35 
Der Bildschirm flackert, als ob die Texte schwimmen und eine linie sieht man wenn ich die text nach oben oder unten ziehe. :?

User avatar
ehtron
Level 5
Level 5
Posts: 747
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: NVIDIA 750M Treiber Problem

Post by ehtron » Thu Apr 12, 2018 8:28 am

Hi :)
auch wenn du auf die intel karte umschaltest? nvidia settings im menü ober prime in der leiste..

dein system läuft auf voll level updates?
habe ich hier mal beschrieben

https://www.ehlertronic.de/linux/tipps- ... -date.html
Lg. Ehtron :)

furkanali
Level 1
Level 1
Posts: 16
Joined: Thu Apr 12, 2018 6:58 am

Re: NVIDIA 750M Treiber Problem

Post by furkanali » Thu Apr 12, 2018 8:53 am

Code: Select all

linuxmint@linuxmint-Aspire-V5-573G ~ $ inxi -Fz
System:    Host: linuxmint-Aspire-V5-573G Kernel: 4.10.0-38-generic x86_64 (64 bit)
           Desktop: Cinnamon 3.6.7  Distro: Linux Mint 18.3 Sylvia
Machine:   System: Acer product: Aspire V5-573G
           Mobo: Acer model: Dazzle_HW v: Type2 - A01 Board Version
           Bios: Insyde v: V2.30 date: 01/12/2015
CPU:       Dual core Intel Core i5-4200U (-HT-MCP-) cache: 3072 KB 
           clock speeds: max: 2600 MHz 1: 799 MHz 2: 799 MHz 3: 799 MHz
           4: 800 MHz
Graphics:  Card-1: Intel Haswell-ULT Integrated Graphics Controller
           Card-2: NVIDIA GK107M [GeForce GT 750M]
           Display Server: X.Org 1.18.4 driver: nvidia
           Resolution: 1366x768@60.01hz
           GLX Renderer: GeForce GT 750M/PCIe/SSE2
           GLX Version: 4.6.0 NVIDIA 396.18
Audio:     Card-1 Intel 8 Series HD Audio Controller driver: snd_hda_intel
           Card-2 Intel Haswell-ULT HD Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card-1: Qualcomm Atheros AR9462 Wireless Network Adapter
           driver: ath9k
           IF: wlp4s0 state: up mac: <filter>
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169
           IF: enp5s0f1 state: down mac: <filter>
Drives:    HDD Total Size: 1000.2GB (2.2% used)
           ID-1: /dev/sda model: WDC_WD10SPCX size: 1000.2GB
Partition: ID-1: / size: 102G used: 13G (14%) fs: ext4 dev: /dev/sda8
           ID-2: swap-1 size: 9.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 56.0C mobo: N/A gpu: 56C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 208 Uptime: 6 min Memory: 1509.1/7861.3MB
           Client: Shell (bash) inxi: 2.2.35 
linuxmint@linuxmint-Aspire-V5-573G ~ $ 
Die Aktualisierung habe ich durchgeführt.Neugestartet keine Verbesserung gemerkt.Grafik priorität ändern kann ich leider nicht.Mit Ubuntu hatte ich kein Problem wenn ich Nouveau nutzte, mit Nvidia treibern selbe Problem.Bei Mint sowohl bei Nouveau als auch bei Nvidia treibern.

User avatar
ehtron
Level 5
Level 5
Posts: 747
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: NVIDIA 750M Treiber Problem

Post by ehtron » Thu Apr 12, 2018 9:06 am

Hi :)
hast du das nvidia grafik ppa eingebunden, oder woher hast du den 390er?
Lg. Ehtron :)

furkanali
Level 1
Level 1
Posts: 16
Joined: Thu Apr 12, 2018 6:58 am

Re: NVIDIA 750M Treiber Problem

Post by furkanali » Thu Apr 12, 2018 9:16 am

Ja mit PPA installiert

User avatar
ehtron
Level 5
Level 5
Posts: 747
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: NVIDIA 750M Treiber Problem

Post by ehtron » Thu Apr 12, 2018 9:22 am

Hi :)
dann versuche mal den 4.15er kernel.. > aktualisierungsverwaltung

wenn der auch nicht richtig mag, den 4.4er ... kernel updates beschreibung findest du auch auf meiner page.

das sind die momentan einigen lts kernel.. z.b. 4.10 ist tot.... stichwort meltdown / spectre
Lg. Ehtron :)

furkanali
Level 1
Level 1
Posts: 16
Joined: Thu Apr 12, 2018 6:58 am

Re: NVIDIA 750M Treiber Problem

Post by furkanali » Fri Apr 13, 2018 5:43 am

ich habe 4.15.17 kernel drauf gemacht, leider das hat auch nichts gebracht.Versuche ich mit 4.16.02.Keine Änderung :?

User avatar
ehtron
Level 5
Level 5
Posts: 747
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: NVIDIA 750M Treiber Problem

Post by ehtron » Fri Apr 13, 2018 8:14 am

Hi :)
wo hast du die kernel her.. die gibt es nicht im ubuntu xenial repo....
wie man unter mint kernel installiert / entfernt habe ich dir geschrieben...

wenn du an den entsprechenden mint tools vorbei arbeitest, darfst du dich nicht wundern wenn irgendwas nicht so funktioniert wie erwartet.
somit bin ich raus, da keine klar definierte system situation.
Lg. Ehtron :)

furkanali
Level 1
Level 1
Posts: 16
Joined: Thu Apr 12, 2018 6:58 am

Re: NVIDIA 750M Treiber Problem

Post by furkanali » Fri Apr 13, 2018 11:07 am

Neue Kernel konnte ich nicht installieren deswegen habe ich diese tool benutzt.Wie kann ich rückgängig machen?
Was genau kann ich jetzt machen?
Soll ich Linux Mint neu installieren?
Ukuu Kernel Upgrade Utility habe ich deinstalliert und Kernel: 4.10.0-38 neu gestartet.

User avatar
ehtron
Level 5
Level 5
Posts: 747
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: NVIDIA 750M Treiber Problem

Post by ehtron » Fri Apr 13, 2018 11:37 am

Hi :)
wenn du die ratschläge auf meiner page nicht befolgst, wird das nix werden.

kernel über die aktverw. wie dort genau beschrieben. 4.15er

wenn dein system voll level aktuell ist (ebenfalls dort zu finden)
nochmal in der treiberverwaltung, auf nouveu gehen, reboot und den nividia dort neu installieren.
Lg. Ehtron :)

furkanali
Level 1
Level 1
Posts: 16
Joined: Thu Apr 12, 2018 6:58 am

Re: NVIDIA 750M Treiber Problem

Post by furkanali » Fri Apr 13, 2018 2:33 pm

Code: Select all

b@b-Aspire-V5-573G ~ $ inxi -Fz
System:    Host: b-Aspire-V5-573G Kernel: 4.15.0-13-generic x86_64 (64 bit)
           Desktop: Cinnamon 3.6.7  Distro: Linux Mint 18.3 Sylvia
Machine:   System: Acer product: Aspire V5-573G
           Mobo: Acer model: Dazzle_HW v: Type2 - A01 Board Version
           Bios: Insyde v: V2.30 date: 01/12/2015
CPU:       Dual core Intel Core i5-4200U (-HT-MCP-) cache: 3072 KB 
           clock speeds: max: 2600 MHz 1: 1377 MHz 2: 1238 MHz 3: 1221 MHz
           4: 1237 MHz
Graphics:  Card-1: Intel Haswell-ULT Integrated Graphics Controller
           Card-2: NVIDIA GK107M [GeForce GT 750M]
           Display Server: X.Org 1.18.4 driver: nvidia
           Resolution: 1366x768@60.01hz
           GLX Renderer: GeForce GT 750M/PCIe/SSE2
           GLX Version: 4.5.0 NVIDIA 384.111
Audio:     Card-1 Intel 8 Series HD Audio Controller driver: snd_hda_intel
           Card-2 Intel Haswell-ULT HD Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.15.0-13-generic
Network:   Card-1: Qualcomm Atheros AR9462 Wireless Network Adapter
           driver: ath9k
           IF: wlp4s0 state: up mac: <filter>
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169
           IF: enp5s0f1 state: down mac: <filter>
Drives:    HDD Total Size: 1000.2GB (1.6% used)
           ID-1: /dev/sda model: WDC_WD10SPCX size: 1000.2GB
Partition: ID-1: / size: 102G used: 7.0G (8%) fs: ext4 dev: /dev/sda8
           ID-2: swap-1 size: 9.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 51.0C mobo: N/A gpu: 50C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 209 Uptime: 3 min Memory: 1079.9/7856.5MB
           Client: Shell (bash) inxi: 2.2.35 
b@b-Aspire-V5-573G ~ $ 

ich habe Linux Mint frisch instralliert leider nichts gebracht.
Was mache ich da falsch?
Attachments
Bildschirmfoto vom 2018-04-13 20-29-41.png
Bildschirmfoto vom 2018-04-13 20-28-49.png
Bildschirmfoto vom 2018-04-13 20-28-09.png

User avatar
ehtron
Level 5
Level 5
Posts: 747
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: NVIDIA 750M Treiber Problem

Post by ehtron » Fri Apr 13, 2018 2:46 pm

Hi :)
voll level hoffentlich gemacht ;)

und was passiert bei umschaltung auf die intel grafik?
Lg. Ehtron :)

furkanali
Level 1
Level 1
Posts: 16
Joined: Thu Apr 12, 2018 6:58 am

Re: NVIDIA 750M Treiber Problem

Post by furkanali » Fri Apr 13, 2018 2:49 pm

wie soll ich umschalten?





Code: Select all

b@b-Aspire-V5-573G ~ $ glxinfo | grep OpenGL
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GT 750M/PCIe/SSE2
OpenGL core profile version string: 4.5.0 NVIDIA 384.111
OpenGL core profile shading language version string: 4.50 NVIDIA
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 4.5.0 NVIDIA 384.111
OpenGL shading language version string: 4.50 NVIDIA
OpenGL context flags: (none)
OpenGL profile mask: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.2 NVIDIA 384.111
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20
OpenGL ES profile extensions:
b@b-Aspire-V5-573G ~ $ 

User avatar
ehtron
Level 5
Level 5
Posts: 747
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: NVIDIA 750M Treiber Problem

Post by ehtron » Fri Apr 13, 2018 2:59 pm

Hi :)
im prime umschalter in der leiste oder in den nvidia setting im menü, umschalten, da wie du ja weisst und siehst, dein rechner eine hybrit grafik hat.
Lg. Ehtron :)

furkanali
Level 1
Level 1
Posts: 16
Joined: Thu Apr 12, 2018 6:58 am

Re: NVIDIA 750M Treiber Problem

Post by furkanali » Fri Apr 13, 2018 3:03 pm

okay ich habe umgeschaltet, das Ergebnis ist gleich leider.

User avatar
ehtron
Level 5
Level 5
Posts: 747
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: NVIDIA 750M Treiber Problem

Post by ehtron » Fri Apr 13, 2018 3:21 pm

Hi :)
nochmal

Code: Select all

inxi -Fz
mit intel bitte...

wenn es ein externer monitor wäre, würde ich jetzt in der richtung suchen... nur bei einem note ist das ja nicht der fall...
Lg. Ehtron :)

Post Reply

Return to “Deutsch (German)”