[Gelöst] Installation Problem mit 2 SSD´s

German Forum

Moderator: karlchen

Post Reply
schally
Level 1
Level 1
Posts: 8
Joined: Thu Jul 26, 2018 12:07 pm

[Gelöst] Installation Problem mit 2 SSD´s

Post by schally » Thu Jul 26, 2018 4:16 pm

Hi,

durch einen HDD Defekt habe ich mir 2 neue SSD´s gekauft eine 256GB Samsung EVO 850 und eine 500GB Samsung Evo 850 SSD.
Auf der 256GB(SATA 0 - Port) soll Win 10 laufen und auf der 500 GB (SATA-1-Port) soll Linux Mint 19 laufen.

http://www.sysprofile.de/id160460 --> Info zu dem System

Vorher lief alles auf einer 1 TB HDD, durch den bereits oben erwähnten Defekt habe ich mir 2 SSD´s gekauft und habe angefangen das System neu zuinstallieren
Erst Win 10 Pro (mit allen Updates usw) nach dem ich da fertig war habe ich mir dann das neue Linux Mint Cinnamon 64bit v2 Iso heruntergeladen und per MD5 Checksum verglichen, alles IO, dann dieses auf eine DVD gebrannt und angefangen zu installieren lief alles soweit auch IO .

Nach der Installation von LM kam dann nur noch "Loading Operation System Read Error" dann habe ich nach dem Fehler Symptom gegoogelt und diverse Grub Reinstallationen / Reparatur versuchen ist es leider immer noch nicht möglich den Grub Bootloader ans laufen zu bringen.

Habt ihr vvl noch eine Idee?
Danke
Last edited by schally on Thu Jul 26, 2018 6:35 pm, edited 1 time in total.

User avatar
ehtron
Level 5
Level 5
Posts: 694
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: Installation Problem mit 2 SSD´s

Post by ehtron » Thu Jul 26, 2018 4:38 pm

Hi :)
die wichtige info ob bios oder uefi system.. fehlt
die win ssd ist die boot ssd?
da muss der bootmanager drauf... (sda) ..und wenn uefi liegt dort die efi partition.
Lg. Ehtron :)

schally
Level 1
Level 1
Posts: 8
Joined: Thu Jul 26, 2018 12:07 pm

Re: Installation Problem mit 2 SSD´s

Post by schally » Thu Jul 26, 2018 5:02 pm

Hallo,

ich habe die Option EFI Boot Option auf Auto stehen ( da es ja vorher auch lief).

Hier nochmal ein Bild

http://www.bilder-upload.eu/show.php?fi ... 638861.jpg

User avatar
ehtron
Level 5
Level 5
Posts: 694
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: Installation Problem mit 2 SSD´s

Post by ehtron » Thu Jul 26, 2018 5:30 pm

Hi :)
das sieht nicht nach aktivierter uefi umgebung aus... die einstellung betrifft nur die boot methode der dvd.

zeig mal aus der live

Code: Select all

sudo fdisk -l
und

Code: Select all

sudo dmidecode -t0 | grep -Ei "(BIOS boot|UEFI)"
ausgaben bitte als code block (</>)
Lg. Ehtron :)

schally
Level 1
Level 1
Posts: 8
Joined: Thu Jul 26, 2018 12:07 pm

Re: Installation Problem mit 2 SSD´s

Post by schally » Thu Jul 26, 2018 5:40 pm

Hallo hier die gewünschten Ausgaben bzw Angaben....

sudo fdisk -l
================

Code: Select all

Disk /dev/loop0: 1.7 GiB, 1859526656 bytes, 3631888 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes


Disk /dev/sda: 232.9 GiB, 250059350016 bytes, 488397168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x0000d2d2

Device     Boot   Start       End   Sectors   Size Id Type
/dev/sda1  *       2048   1126399   1124352   549M  7 HPFS/NTFS/exFAT
/dev/sda2       1126400 488394751 487268352 232.4G  7 HPFS/NTFS/exFAT


Disk /dev/sdb: 465.8 GiB, 500107862016 bytes, 976773168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x6ffa75e7

Device     Boot Start       End   Sectors   Size Id Type
/dev/sdb1        2048 976771071 976769024 465.8G  7 HPFS/NTFS/exFAT


Disk /dev/sdc: 931.5 GiB, 1000204886016 bytes, 1953525168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: dos
Disk identifier: 0xc6fb4010

Device     Boot Start        End    Sectors   Size Id Type
/dev/sdc1        2048 1953521663 1953519616 931.5G  7 HPFS/NTFS/exFAT


Disk /dev/sdd: 3.7 TiB, 4000787030016 bytes, 7814037168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: gpt
Disk identifier: 34518E6D-9D65-40B3-9AE4-FE4891E9869B

Device      Start        End    Sectors  Size Type
/dev/sdd1    2048     264191     262144  128M Microsoft basic data
/dev/sdd2  264192 7814035455 7813771264  3.7T Microsoft basic data
sudo dmidecode -t0 | grep -Ei "(BIOS boot|UEFI)"
=====================================

Code: Select all

BIOS boot specification is supported

Und LM soll auf /dev/sdb installiert werden.

schally
Level 1
Level 1
Posts: 8
Joined: Thu Jul 26, 2018 12:07 pm

Re: Installation Problem mit 2 SSD´s

Post by schally » Thu Jul 26, 2018 5:52 pm

Wenn ich nach der Anleitung vorgehe

1.Installationsart
--> Linux neben Windows installieren (http://www.bilder-upload.eu/show.php?fi ... 641671.png) --> sonst will er es immer auf die 4 TB HDD knallen
--> dort auf auf etwas adneres gehe (http://www.bilder-upload.eu/show.php?fi ... 641873.png) --> dort /dev/sdb auswähle und den Bootloader auf /dev/sda packe ( da ja von der SSd gebootet wird müsste es doch eigentlich passen)

User avatar
ehtron
Level 5
Level 5
Posts: 694
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: Installation Problem mit 2 SSD´s

Post by ehtron » Thu Jul 26, 2018 5:55 pm

Hi :)
du solltest die anderen erstmal abklemmen... nur die ssds drin lassen
und mint auf der sdb installieren... der bootmanager kommt auf
sda (ohne nummer) also in den mbr der boot platte.

das kann bei deinem wunsch natürlich nur über "etwas anderes" funktionieren.
Lg. Ehtron :)

schally
Level 1
Level 1
Posts: 8
Joined: Thu Jul 26, 2018 12:07 pm

Re: Installation Problem mit 2 SSD´s

Post by schally » Thu Jul 26, 2018 5:58 pm

ehtron wrote:
Thu Jul 26, 2018 5:55 pm
Hi :)
du solltest die anderen erstmal abklemmen... nur die ssds drin lassen
und mint auf der sdb installieren... der bootmanager kommt auf
sda (ohne nummer) also in den mbr der boot platte.

das kann bei deinem wunsch natürlich nur über "etwas anderes" funktionieren.
Dann probiere ich das mal so aus soll ich vorher die /dev/sdb löschen?

User avatar
ehtron
Level 5
Level 5
Posts: 694
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: Installation Problem mit 2 SSD´s

Post by ehtron » Thu Jul 26, 2018 6:04 pm

Hi :)
auf sdb 3 partitionen anlegen und zuordnen
system auf / (50gb sollte reichen)
home /home den rest abzüglich swap
swap etwas grösser als der (evtl. zukünftige) arbeitsspeicher

und auf den ssd jeweils ca. 5% hinten frei lassen.. nicht partitionieren..
Lg. Ehtron :)

schally
Level 1
Level 1
Posts: 8
Joined: Thu Jul 26, 2018 12:07 pm

Re: Installation Problem mit 2 SSD´s

Post by schally » Thu Jul 26, 2018 6:09 pm

ehtron wrote:
Thu Jul 26, 2018 6:04 pm
Hi :)
auf sdb 3 partitionen anlegen und zuordnen
system auf / (50gb sollte reichen)
home /home den rest abzüglich swap
swap etwas grösser als der (evtl. zukünftige) arbeitsspeicher

und auf den ssd jeweils ca. 5% hinten frei lassen.. nicht partitionieren..
Ich habe 16GB Arbeitsspeicher brauche ich da unbedingt eine SWAP-Partition ?( Rein interesse halber da ich irgendwann mal gelesen habe ab8 GB wäre es "unnötig")

User avatar
ehtron
Level 5
Level 5
Posts: 694
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: Installation Problem mit 2 SSD´s

Post by ehtron » Thu Jul 26, 2018 6:13 pm

ich würde die option hibernate nutzen zu können, nicht unterbewerten... dazu brauchst du ne swap
Lg. Ehtron :)

schally
Level 1
Level 1
Posts: 8
Joined: Thu Jul 26, 2018 12:07 pm

Re: Installation Problem mit 2 SSD´s

Post by schally » Thu Jul 26, 2018 6:22 pm

Ok vielen Dank für die Info .

Ich habe jetzt 3 Partitionen angelegt und den Bootloader auf /dev/sda gelegt.
Mal schauen was jetzt kommt und ob es klappt ...

schally
Level 1
Level 1
Posts: 8
Joined: Thu Jul 26, 2018 12:07 pm

Re: Installation Problem mit 2 SSD´s

Post by schally » Thu Jul 26, 2018 6:34 pm

Vielen Dank für den Tip mit den 3 Partitionen nun hat es einwandfrei geklappt.

Post Reply

Return to “Deutsch (German)”