Page 1 of 1

Multi Frage

Posted: Sun Sep 23, 2018 5:05 am
by Manfred76
Hallo zusammen,
ich bin Komplett neu auf Linux Mint.
1. Ich habe einen Asus Monitor dem ich unter Windows immer mit der NVIDIA Software die richtige Größe zuweisen musste da sonst das gezeigte Bild über den Rand hinaus ging, war meist 1820x860. Gibt es da eine Lösung?

2. Ich habe TeamSpeak3 Installiert und auch einen Starter erstellt, aber wen ich den Ordner in ein anderes Laufwerk verschiebe und den Starter anpasse, dann läuft es gut bis zum reboot und dann muss ich die Platte immer neu einhängen. Kann man das auch Dauerhaft Lösen?

3. Ich möchte gerne GuildWars2 Spielen, ich habe es auch über Play on Linux gefunden und installiert. Wenn ich aber den Wime Konfigurator öffnen will kommt nur ein sehr dünner Strich und ich kann nichts machen. Was mache ich da Falsch? Muss ich irgend was voreinstellen oder installieren?


vielen Dank vor ab
Manfred76

Re: Multi Frage

Posted: Sun Sep 23, 2018 5:37 am
by Pjotr
Manfred76 wrote:
Sun Sep 23, 2018 5:05 am
Hallo zusammen,
ich bin Komplett neu auf Linux Mint.
1. Ich habe einen Asus Monitor dem ich unter Windows immer mit der NVIDIA Software die richtige Größe zuweisen musste da sonst das gezeigte Bild über den Rand hinaus ging, war meist 1820x860. Gibt es da eine Lösung?
Wenn man in Linux Mint den geschlossenen nicht-freien Nvidia Treiber installiert (mit Treiberverwaltung, zu finden im Menü), dann sollte man automatisch das Hilfeprogramm nvidia-settings mitbekommen. Damit kann man allerhand Dinge ändern.

Re: Multi Frage

Posted: Sun Sep 23, 2018 5:43 am
by Manfred76
Ich habe den nvidia-driver-390, solte man da lieber den xserver-xorg-video-nouveau nutzen?

Re: Multi Frage

Posted: Sun Sep 23, 2018 6:44 am
by Pjotr
Manfred76 wrote:
Sun Sep 23, 2018 5:43 am
Ich habe den nvidia-driver-390, solte man da lieber den xserver-xorg-video-nouveau nutzen?
Nee, bestimmt nicht. Es ist am besten so wie es jetzt ist.

Starte nvidia-settings (soll irgendwo in deinem Menü zu finden sein, durchsuche das Menü mit dem Wort nvidia).

Re: Multi Frage

Posted: Sun Sep 23, 2018 6:53 am
by Manfred76
ich stell mich warscheinlich ziehmlich doof an, aber wenn ich das auf mache kann ich nur haken setzten und es Speichern, aber ich kann nichts einstellen :-(

Re: Multi Frage

Posted: Sun Sep 23, 2018 7:18 am
by Pjotr
Manfred76 wrote:
Sun Sep 23, 2018 6:53 am
ich stell mich warscheinlich ziehmlich doof an, aber wenn ich das auf mache kann ich nur haken setzten und es Speichern, aber ich kann nichts einstellen :-(
Das Ding heisst im Menü "Nvidia X Server Settings". Wenn drin, klicke links mal was herum; man kan allerhande Sachen ändern.

Re: Multi Frage

Posted: Sun Sep 23, 2018 7:22 am
by Manfred76
genau das ist mein problemm, das habe ich aber ich kann da nichts drin machen, nur die Harken setzen und raus nehmen. :-(

Re: Multi Frage

Posted: Sun Sep 23, 2018 7:23 am
by Pjotr
Kannst du mal ein Schirmbild von nvidia-settings posten? Benütze dazu z.B. www.postimage.org

Übrigens eine vielleicht überflüssige Frage: hast du schon versucht um dein Schirm korrekt ein zu stellen mit der "Automatic" Option in der Firmware ("BIOS") des Schirmes selbst? Das heisst: mit dem Hardware-Knopf auf dem Schirm?

Re: Multi Frage

Posted: Sun Sep 23, 2018 7:39 am
by Manfred76

Re: Multi Frage

Posted: Sun Sep 23, 2018 8:50 am
by Pjotr
Was sagt:

Code: Select all

inxi -Fxz

Re: Multi Frage

Posted: Sun Sep 23, 2018 12:56 pm
by ehtron
Hi :)
multifragen in einem thread sind immer schlecht... besser für jede frage einen eigenen auf machen.
ausserdem hast du weder dein genutztes system noch deinen desktop angegeben :(
2. Ich habe TeamSpeak3 Installiert und auch einen Starter erstellt, aber wen ich den Ordner in ein anderes Laufwerk verschiebe und den Starter anpasse, dann läuft es gut bis zum reboot und dann muss ich die Platte immer neu einhängen. Kann man das auch Dauerhaft Lösen?
die partition muss automatisch einhängt werden, wenn du es nicht von hand machen möchtest.
siehe
https://www.ehlertronic.de/linux/tipps- ... mount.html